Ir para conteúdo
  • Cadastre-se

(AJUDA) COM KEXTS E OUTRAS COISAS


Posts Recomendados

ola pessoal instalei o Mac OS X Snow Leopard adorei mas tive 2 probleminhas durante a instala;'ao escoli portugues em todas etapas mas o sistema ficou em ingles inclusive o teclado alguem pode me ajudar com isso

o segundo problema eo kext de audio o meu que usava no windows eo realtek 82801 alguem pode me dar esta forca para eu instalar o audio

Bom meu msn [eh [email protected]

aguardo contatos obrigado :huh:

Link para o post
Compartilhar em outros sites
  • Respostas 33
  • Criado
  • Última resposta

Top Postadores Neste Tópico

O idioma vc vai em System Preferences / Internacional e ajusta o idiona arrastando o Portugues pra cima. Vc pode clicar em Edit List e desmarcar e deixar so os idiomas que vc quer. No botão Formats vc marca o box Show all regions e põe Brazil (Portuguese).

O audio vc procura no google que vai achar ... kext rtl 82801 mac osx86

Link para o post
Compartilhar em outros sites

Opa gente td blz olha só ja ta tudo certinho aki ja botei audio video layout do teclado só tem uma coisa que eta me AVEXANDO aff !!!! não estou conseguindo ver filmes no snow leo ja baixei e instalei ums codecs divx ac3 e outros mas não resolve eu tenho o audio perfeiro do filme mas porem não sai imagen a tela do player fica totalamente preta!

alguem tem uma dica

vlw abração

Link para o post
Compartilhar em outros sites

O pacote que eu mais gosto é o Perian ... ele vem praticamente tudo. mas tem tb o DivX for Mac, e o Flip4Mac WMV ... co esses 3 vc vai poder assistir a tudo no mac.

Lembrando que no Mac vc pode usar a barra de espaço e visualizar videos direto no Desktop. Isso vale pra video, textos, PDFs, etc ...

falando em gostar procura baixar um aplicativo chamado AppTrap. Ele é muito bom na hora que vc vai desinstalar alguma coisa e move algum aplicativo pra lixeira ele move tudo que esta relacionado ao aplicativo. Dessa forma não ficam restos de nada na outras pastas do sistema relacionado ao aplicativo que vc não vai mais usar.

AppTrap eu recomendo. xD

Editado por OuVerRos
Link para o post
Compartilhar em outros sites

OuVerRos,

peço desculpas a você e aos demais colegas do fórum por me dirigir diretamente a você, mas tenho acompanhado sua especial atenção ao ajudar àqueles novatos perdidos como eu. Por isso me atrevo a pedir ajuda.

Em meio a tantos "releases", "retails", "kexts", "distros" e tantas opiniões por vezes conflitantes, já não tenho certeza de qual caminho seguir, e estou atirando pra todos os lados:

- primeiro baixei o SnowOSXUniversal 10.6, um "distro", defendido por alguns como o caminho mais fácil para iniciantes (oba! meu caso).

Queimei o DVD (4.3 GB) em velocidade mínima e tentei instalar, mas não passei do terceiro "enter". A máquina trava e eu tenho que ressetar no dedo.

- neste momento, estou baixando o iDeneb_v1.5.1OSX86_v10.5.7, um outro "release", segundo entendi. Assim que terminar vou tentar instalar também. Mas, pelo que entendi, não é o Snow.

Também acabei de comprar via NET o SnowLeopard original; baixei o hbnt boot CD e pretendo instalar "retail" assim que receber o Snow.

A seguir, minha configuração, segundo instruções suas em outro tópico.

Se puder me orientar nesses primeiros passos, assim como os demais colegas do fórum, fico eternamente grato.

Um grande abraço a todos.

Armando Martins.

Placa Mãe (Marca/ Tipo/ Chipset): INTEL/ DG35EC/ Intel G35 Express

Processador (Marca/ Modelo/ Clock/ Instrução): Intel C2QUAD/ Q8200/ 2.33GHz S775/ SSE2, SSE3, SSSE3, SSE4

Memoria RAM (Marca/ Slot/ MB): Kingston/ DDR2-667 / 8 GB em Dual Channel

HD 1 (Conexão/ Modelo/ Tamanho): SATA/ Seagate/ 320 GB

HD 2 (Conexão/ Modelo/ Tamanho): SATA/ Seagate/ 320 GB (Windows)

Drive DVD (Marca/ Modelo/ Tipo): SAMSUNG DVD-RW

Rede (Marca/ Tipo/ On ou Offboard): Intel 82566 DC Gigabit Onboard

Video (Marca/ Modelo/ Conexão/ On ou Offboard/MB): ASUS nVidia/ GF 9600 GT/ Offboard/ 1 GB/256 bits

Audio (Marca/ Modelo/ Conexão/ On ou Offboard): High Definition Audio Device (segundo gerenciador de Dispositivos)/ Onboard

Teclado (Modelo/ Conexão): Goldship/Wireless USB

Mouse (Modelo/ Conexão): Goldship/Wireless USB

Link para o post
Compartilhar em outros sites

Primeiro coisa a fazer é sacar o cabo de alimentação do HD do windows e deixar ele de fora. Depois que vc instalar o Mac no HD 1 vc volta a plugar o HD 2 e o chameleon vai reconhecer tudo certinho.

Segundo ,pintou uma urgencia aqui e eu volto pra terminar o post depois .....

Link para o post
Compartilhar em outros sites

Voltei ... e como sempre o botão EDIT sumiu!!!

...

Bem depois que tirar fora o HD 1 vc segue com a instalação só com o HD 2 na maquina. Eu acho melhor vc tentar com iDeneb 10.5.8 ou o iAtkos 10.5.7 ... Tds as versões 10.5.x são MAC OS X LEOPARD e tds as versões 10.6.x são MAC OS SNOW LEOPARD. Não é possivel atualizar da 10.5 pra 10.6 e pra isso vc precisa fazer uma nova instalação. Se vc quer começar certo pega o HD 1 vc faz as partições e instala o Leopard e depois usa o tutorial que tem no HMBT ou aqui pra instalar o seu Snow que vai chegar usando o Leopard e assim vc não vai precisar de CD Boot.

Outro detalhe é se der a mensagem still wait device por ser os 8GB ram. Deixa com 4GB e depois vc volta com os 8GB. Talvez vc tenha que fazer um fix pra reconhecer os 8GB.

Link para o post
Compartilhar em outros sites

Bem, a minha internet está uma porcaria e ainda não acabou o download do iDeneb 10.5.7 em torrent. Assim que teminar vou tentar a instalação. Por via das dúvidas, iniciei o download também do iAtkos 10.5.7.

O Snow Leopard que comprei nas americanas.com deve chegar até depois de amanhã.

Enquanto isso, continuo fuçando por aí e encontrei alguma coisa específica da minha mobo -Intel DG35EC- que me deixou meio preocupado. Diz que eu tenho que atualizar a BIOS e alterar o setup em alguns ítens, dentre os quais SATA de IDE para AHCI. Atualizei a BIOS, alterei o setup conforme sugerido e constatei que, mudando o setup SATA de IDE para AHCI o Windows 7 para de dar o boot, travando na tela inicial.

Ou seja, se essa dica estiver correta e eu finalmente conseguir instalar o MAC OS, vou ter que ficar entrando no setup para alterar toda vve que quiser rodar o MAC ou o WIN.

Você sabe de alguma coisa a respeito? Sabe pra que serve essa tal de AHCI?

Um grande abraço.

Armando Martins.

Link para o post
Compartilhar em outros sites

OuVerRos,

agora de manhã segui tua orientação e desliguei todos os HDs (na verdade eu tenho 5, sendo 2 externos via USB) e deixei apenas o HD vazio, de 320 GB, onde eu quero instalar o MAC OS. Aproveitei e desconectei também outros devices USB.

Isto feito, tentei mais uma vez o SNOWOSXUniversal 10.6, e dessa vez realmente foi diferente:

Dado o boot pelo DVD do SNOWOSXUniversal:

- Press ENTER to start up DarwinX86 with no options, etc., etc...

[ENTER]

- Typical boot devices are 80, etc.etc..

[80]

- Use de arrow keys to select the startup volume

HD (0,1) MacOS

Press ENTER to star up the foreign OS

[ENTER]

""" BootMGR is missing. Press CNTL/ALT/DEL to reset"""

Ou seja, fiquei na mesma.

O que você acha ?

Um grande abraço.

Armando Martins.

Link para o post
Compartilhar em outros sites

Bom pelo pouco que entendi, isso quer dizer que tu não conseguiu entrar na instalação do sistema no dvd?

O que aconteceu aí é: tu selecionou o HD pra dar o boot e o mesmo não tem nada instalado, ou caso tu tenha conseguido instalar, aí o problema é com o "bootloader" Chameleon se foi este que tu selecionou.

Editado por stervid
Link para o post
Compartilhar em outros sites

Os ajustes na Bios estao ok? AHCI etc ... e o HD esta formatado em MBR ou GUID ... dependendo de como vc quer fazer a instalação precisa ver isso. Deixa o HD em FAT pra ver se vai. Vc pode pesquisar sobr fix BootMGR no google. Na bios poe o HD como starup primario e qndo aparecer a primeira tela depois que sair da bios vc usa a tecla pra selecionar o dispositivo de boot (na meu caso é o F12) dai vc seleciona boor from DVD.

Link para o post
Compartilhar em outros sites

Estou com azar mesmo.

Finalmente terminou o download do iDeneb 10.5.7.

Desconectei todos os HDs menos um, alterei a bios para sata AHCI e comecei a instalação.

Deu o boot legal, formatei o HD, a instalação começou, escolhi idioma etc..,em determinado momento, a seguinte mensagem:

" A Instalação falhou.

O Mac OSX não pôde ser instalado no seu computador.

O instalador não pode validar o conteúdo do pacote "Leopard_Installer".

Entre em contato com o fabricante do software para obter assistência.

Clique em Reiniciar para reiniciar e tentar executar a instalação novamente."

Reiniciei e tentei por mais 3 vezes.

Resultado: estou baixando o iAtkos. Hoje chega meu Snow Leopard.

Dicas?

Um grande abraço a todos.

Armando Martins.

Link para o post
Compartilhar em outros sites

Esta falha geralmente é um erro de "descompactação" do instalador, causado na maioria das vezes pelo fato do dvd ter sido gravado em alta velocidade.

O DVD do MacOsx tem que ser gravado em baixa velocidade.

Não é azar, tem que ter paciência mesmo, rs.

abraços

t+

Link para o post
Compartilhar em outros sites

Já sabendo disso, queimei o DVD na menor velocidade possível, 4X, mas paciência é comigo mesmo, afinal opero PC desde o DOS.

Próximo capítulo da novela:

- Boot com iAtkos v.7 lite, mensagem:

System configuration file '/com.apple.boot.S/Library/Preferences/SystemConfiguration/Com.apple.Boot.plist' not found

Concluí que: ou o DVD do iAtkos que baixei não tem boot ou não direciona o boot para o DVD como fez o iDeneb.

Próximos passos:

- vou usar o cd hmbt.boot; se não funcionar,

- vou baixar outra versão do iAtkos; se não funcionar,

- vou tentar instalar o Snow direto (até lá já deverá ter chegado);

- vou rezar 32 padres-nossos e 457 aves-marias, além de dar uma grana para o Bispo Edir Macedo.

Um grande abraço a todos.

Armando Martins.

Link para o post
Compartilhar em outros sites

Eu uso o iaktos v5 (10.5.5), o v7 (10.5.7) e o Deneb 10.5.8, e nunca tive esses problemas.

Caso interesse, o md5 do iaktos v7 original é:

md5 iATKOS_v7.zip > 126455775040c328df88f399ad52b6bb

md5 iATKOS_v7.iso > 6395be5253f53f716ed042db1dd599f3

Site do desenvolvedor: http://www.uphuck.com/

Link para o post
Compartilhar em outros sites

E não é que os 32 pais-nossos e 457 aves-marias funcionaram e não foi preciso nem dar a grana ao Bispo Macêdo !!!

Quero dizer, funcionaram porque me fizeram lembrar do F12 que o OuVerRos ensinou para escolher o dispositivo de boot.

Resumo do capítulo de hoje:

- Pressionando o F12 consegui direcionar o boot para o DVD e a instalação pelo iAtkos v7 foi até o final.

Ao final, o computador resseta, entra no setup do MacOS, surge o símbolo da maçã "pensando" e daí não sai.

Reiniciei diversas vezes e sempre a mesma coisa.

E, pra piorar a situação, o Snow que eu comprei na Americanas.com e era pra chegar hoje, não chegou.

Será que vocês também passaram por esse sufoco todo ou sou só eu a vítima?

Stervid, estou baixando a versão do iAtkos do link que você me mandou. Muito obrigado.

Um grande abraço a todos.

Armando Martins.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.880
    • Total de Posts
      428.888
×
×
  • Criar Novo...