Ir para conteúdo
  • Cadastre-se

Compatibilidade


Nicolas Catalani

Posts Recomendados

  • Respostas 136
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

BrunoFerreira

Tirando o fato de ser AMD, usar chipset nvidia, não ter instrução SS3, roda!

Placa de video GeForce 6200 PCI ou AGP?

Só estou na dúvida com qual sistema roda melhor, já que não tenho experiência em AMD.

Mas, talvez um OS 10.5.5 seja o melhor pra começar. Ao menos neste é certeza seu video funcionar com QI +QE.

Vai depender do quanto tu está disposto a ter de trabalho, rs.

abraços

t+

Link para o comentário
Compartilhar em outros sites

Aviso:

Nao pode por os links das distros aqui!

Isso é ilegal! Assim como é ïlegal fazer um hackintosh.

Mas conversar sobre isso é legal!, Entendeu rs.?...

Era só pra dizer o que era, rs.., mas já foi, não é mesmo?

Nunca usei esse mas podemos tentar, se não conseguir depois tu tente com o iaktos v5.

Vou dar uma olhda na configuração desta distro no site oficial!

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Aqui as config. do meu PC.

Placa Mãe: Asus K8N

Processador: Athlon 64, 2200 MHz (11 x 200) 3200+ / x86, x86-64, MMX, 3DNow!, SSE, SSE2

Memória: DIMM2: Kreton 515156505581422000

HD: SATA

DVD: SATA

Audio: Realtek ALC850 @ nVIDIA nForce3 250 (CK8S) - Audio Codec Interface PCI / Onboard

Rede: nVIDIA nForce3 250 (CK8S) - LAN Controller (PHY: IC+ IP101) PCI

Video: AGP 8x: nVIDIA GeForce 6200 AGP

Teclado e Mouse: USB

Link para o comentário
Compartilhar em outros sites

Como não sei que distro tu vai usar aí...

se for o iPC coloque instale os itens abaixo:

iPC OSx86 Intel AMD SSE2 SSE3 (10.5.5)

- Essential System Software

- Additional Fonts

- X11

Customize:

- AppleDecrypt

- AppleSMBIOSEFI

- Fixes and Patches (pode colocar estes, ou depois, se precisar)

IOUSBNassStorage Fix

Sata Drive Icon Fix

Restart Fix

Shutdowm Fix

USB Mount Fix

- 9.4.0 StageXNU Universal Kernel

- Video

NVkush

- Chipset Drivers (melhor colocar todos, ou tente com:)

AppleNForceATA nforce Drivers

AppleNForceATATest nforce Drivers

- Audio

ALC850

- Ethernet Drivers

nForce Ethernet Driver

- USB Drivers

IOUSBFamily.kext Patched

PCGenUSBHCI

- Aplications (pode por todos se quiser, ou)

EFI Studio

OSx86 Tools Utility

Kext Helper b7

---------------------------------

Se for instalar o Iaktos v5, instale:

- iATKOS v5 Main System

- Chameleon

- AppleDecrypt

- SMBIOSEFI

- 9.5.0 Kernel Voodoo

- Disabler

- OHR

- NVkush

- SATA/IDE (todos)

nForce SATA

- nForce Ethernet Driver

(Tenho dúvidas se é necessário instalar ACPI no seu caso, não sei como é a Bios da sua placa)

-----------------------------

Se der problema, volte e poste o que aconteceu.

abraços

t+

Link para o comentário
Compartilhar em outros sites

Parabéns pelo sucesso.

Agora me diz qual distro tu instalou, e nao tenha preguiça de ler outros tópicos deste fórum, pois tem bastantes dicas neles também.

Voce nao instalou o driver de som, que indiquei acima?

- Audio

ALC850

Audio: Realtek ALC850 @ nVIDIA nForce3 250 (CK8S) - Audio Codec Interface PCI / Onboard

Se nAo tiver instalado, acesse http://www.kexts.com/cat/6-audio.html e instale o Realtek ALC850 (AC97)

Depois em System Preferences > Sound > OUTPUT/INPUT > selecione o driver.

Fácil nao?

abraços

t+

Link para o comentário
Compartilhar em outros sites

Bom cara eu instalei a iDeneb 10.5.6 (e marquei as opcoes ai que vc disse para marcar no iPC) axo q nao eh mto certo fazer isso ne. Entao fui baixar alguns arq ai qdo ele termina de baixar aparece montando imagem, e da um erro, ele trava o PC, e aparece umas linhas de comando escrito na tela. Axo que deve ser por causa que instalei a distro do iDeneb ne.

Link para o comentário
Compartilhar em outros sites

Bom como tu instalou o iDeneb, sempre muda alguma coisa, rs.

Problema com o iDeneb = If you use Voodoo Kernel you must select "Seatbelt Fix" under fix for resolve the problem of mount of an .dmg,.iso or .cdr. isso está no Read Me do DVD, rs.

Tem que instalar o "Seatbelt Fix", tem no DVD, selecione só ele e desmarque todo o resto para instalar somente ele.

Vai resolver o problema.

abraços

t+

Link para o comentário
Compartilhar em outros sites

Opa blz. E o som eu baixei o arq. que vc disse Realtek ALC850 (AC97) ai eu instalei, só que quando ele pediu para instalar eu coloquei para instalar no na particão principal, nao indiquei nenhuma sub-pasta, ai nao apareceu la no System Preferences > Sound > OUTPUT/INPUT. Eu tenho que instala em alguma pasta especifica?

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      441,8k
×
×
  • Criar Novo...