Ir para conteúdo
  • Cadastre-se

Acer One D250


Rodrigo Martins

Posts Recomendados

Alguém aí poderia me informar, se é possível fazer um hackintosh no notebook - Acer One D250; com as seguinte configuração:

•Processador: Intel Atom N270.

•Velocidade (clock) processador: 1.6 GHz.

•Barramento (FSB) processador: 533/667 MHz FSB.

•Tipo de tela: LCD.

•Tamanho da tela: 10,1 polegadas.

•Formato da tela: widescreen.

•Memória: 2 GB.

•Barramento da memória: 667 MHz.

•HD: 160 GB

•Velocidade de rotação HD: 5400 RPM.

•Interface HD: SATA

•Resolução webcam: 1,3 megapixel

•Leitor de cartões - Tipos de cartões: 5x - SD -MMC - RS/MMC - MS - XD

•Placa de rede: Rede 100 Mbps

•Placa wireless: Wireless 802.11b/g/ WiFI

•Placa de vídeo: on board

•Slots: 3 portas de USB 2.0 de alta velocidade

•Dispositivos on board placa mãe: Som/Video/Rede

•Barramentos suportados placa mãe: DDR2 400/533/667 MHz FSB

•Teclado: Português

•Som integrado

•Bateria LI-ION 3 células com duração aproximada de 3:15 horas de uso

Obrigado.

Link para o comentário
Compartilhar em outros sites

  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

No wiki tem o Acer D150 ... a chance do mesmo procedimento funcionar no D250 é grande. Porém é preciso antes instalar Leopard, ai é queimar o DVD pra testar ... iAtkos, iPC, iDeneb, Leo4all, JaS, etc.

Editado por OuVerRos
Link para o comentário
Compartilhar em outros sites

  • 3 mês depois...

Olá amigos. Desculpem se estou desenterrando esse tópico, mas está meio difícil encontrar pessoas que fizeram hackintosh nesse modelo da Acer, então gostaria de contribuir com a discussão.

Eu instalei com relativo sucesso o iAtkos v7 no AOD250. Relativo porque não consegui fazer o wireless funcionar, nem a Ethernet. Ou seja, uma experiência brochante. :mad:

O resto funciona, mas nem tive ânimo para testar tudo com empenho, já que não consigo nem navegar na web. Acontecem alguns KP's na inicialização, mas nem sempre. E o desempenho deixa a desejar. Parece ser algo com o vídeo, pois sempre ocorrem lags com o dock, com as janelas, enfim, tudo o que tem mais beleza no OSX fica quadro a quadro.

Fiz a instalação em janeiro/2010 e desde então procuro na web alguma solução eficaz para o wireless, sem sucesso. Já tentei diversos processos de instalação de drivers mas nenhum fez efeito.

As configs do meu netbook são exatamente as mesmas do início do tópico, com exceção apenas do barramento da memória que é 533MHz.

Continuo na busca e assim que tiver novidades posto aqui.

Abraço!

Remargon

Link para o comentário
Compartilhar em outros sites

remargon,

Voce sabe ao menos o que está procurando?

•Processador: Intel Atom N270.

•Velocidade (clock) processador: 1.6 GHz.

•Barramento (FSB) processador: 533/667 MHz FSB. informação inútil

•Tipo de tela: LCD. informação inútil

•Tamanho da tela: 10,1 polegadas. informação inútil

•Formato da tela: widescreen. informação inútil

•Memória: 2 GB.

•Barramento da memória: 667 MHz. informação inútil

•HD: 160 GB informação inútil

•Velocidade de rotação HD: 5400 RPM. informação inútil

•Interface HD: SATA

•Resolução webcam: 1,3 megapixel informação inútil

•Leitor de cartões - Tipos de cartões: 5x - SD -MMC - RS/MMC - MS - XD informação inútil

•Placa de rede: Rede 100 Mbps Qual placa, chipset?

•Placa wireless: Wireless 802.11b/g/ WiFI Qual placa, chipset?

•Placa de vídeo: on board Qual placa, chipset?

•Slots: 3 portas de USB 2.0 de alta velocidade informação inútil

•Dispositivos on board placa mãe: Som/Video/Rede Qual placa, chipset?

•Barramentos suportados placa mãe: DDR2 400/533/667 MHz FSB informação inútil

•Teclado: Português

•Som integrado Qual placa, chipset?

•Bateria LI-ION 3 células com duração aproximada de 3:15 horas de uso informação inútil

Muitos netbooks ou notebooks não ficam um hackintosh 100% por serem "PCs fabricados para rodarem Windows ou Linux".

Mac que é Mac sempre é e será um Apple!

Abraços

t+

Link para o comentário
Compartilhar em outros sites

Sim, stervid. Obrigado pela atenção.

Como disse, o vídeo funciona, 1024x600 graças ao GMA950 para placas Intel, mas o desempenho está ruim. E não estão funcionando wireless e wired ethernet. A wired não me interessa, pelo menos por enquanto. Já a wireless é essencial. Trata-se da Atheros AR5007EG ou AR5006X (o Everest for Windows me dá essas duas infos). Já tentei diversos drivers que encontrei na net mas até agora nenhum deu resultado.

Em suma, se não conseguir resolver esse problema do wireless, nem vou tentar resolver os demais. Vou continuar aguardando um driver que funcione bem, ou talvez eu tente outra "distribuição" no futuro.

Tenho seguido estes links na esperança de novidades:

http://www.insanelymac.com/forum/index.php?showtopic=180005

http://www.insanelymac.com/forum/index.php?showtopic=138351

http://www.aspireoneuser.com/forum/viewtop...=14&t=18111

http://www.kexts.com/

e eventualmente uma busca no Google prá ver se aparece algo mais. Mas tá difícil.

Qualquer ajuda será muito bem vinda.

Obrigado!

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Após longa espera, tive um tempo livre para mexer no hackintosh aqui. E seguindo orientações nesse link:

http://www.insanelymac.com/forum/index.php...p;#entry1442435

o adaptador wireless finalmente funcionou!!! ^_^

Não tá 100% ainda, precisei de alguns restarts para funcionar sem travar. Mas quando finalmente funcionou, fiquei umas 3 horas conectado sem problemas. Um detalhe que me chamou a atenção é este:

"7. Went to advanced tab and put "en0" in the bpf device"

Não sabia disso. Nenhum tutorial que achei falava sobre essa configuração, e acho que se já tivesse feito isso antes, estaria feliz há muito tempo. :o

Bom, agora é fazer ajustes, melhorar performance e estabilidade (tá travando na hora de buscar as redes). Mas que funciona, funciona. Agora posso atestar.

Obrigado stervid e boa sorte a todos que se aventurarem!

Link para o comentário
Compartilhar em outros sites

Só complementando, outro item que não funcionava era a ethernet wired (cabo). Encontrei um kext para a Atheros 8132 do AAO D250 neste tópico:

http://www.insanelymac.com/forum/index.php...p;#entry1456060

Funciona 100%. Já que a wireless é bem instável, esta é uma ótima opção.

remargon

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,4k
×
×
  • Criar Novo...