Ir para conteúdo
  • Cadastre-se

Erro -36


V.Rodrigues

Posts Recomendados

Tenho um MacBook branco late 2008 com o Snow Leopard instalado (versão 10.6.2) e depois que fiz a atualização, comecei a receber essa mensagem de erro (erro -36) ao tentar copiar pastas para discos externos (só testei com pen drives).

Dei uma pesquisada no fórum da Apple e puder perceber que esse é um problema recorrente e parece ser um bug da versão 10.6.2. Aparentemente, o problema ocorre ao copiar PASTAS para um disco externo formatado em FAT/FAT32 e isso só ocorre com pastas, arquivos soltos são copiados sem problemas.

Nessa busca, achei várias possibilidades do que pode estar acontecendo e cada uma funciona para um usuário diferente, ou seja, várias soluções que se aplicam a casos específicos.

Links dos tópicos que eu achei:

http://discussions.apple.com/thread.jspa?t...=0&tstart=0

http://discussions.apple.com/thread.jspa?t...=0&tstart=0

Então gostaria de alertar a galera e ver se alguém tem alguma solução definitiva para isso, pq é muito chato ter que copiar os arquivos na mão, ao invés de copiar a pasta inteira.

Desculpem o texto grande, mas queria explicar exatamente o que está acontecendo… ^^

ps.: os botões de inserir link e inserir imagem não estão funcionando aqui… ¬¬

Link para o comentário
Compartilhar em outros sites

  • Respostas 5
  • Criado
  • Última resposta

Top Postadores Neste Tópico

  • 2 semanas depois...
Tenho um MacBook branco late 2008 com o Snow Leopard instalado (versão 10.6.2) e depois que fiz a atualização, comecei a receber essa mensagem de erro (erro -36) ao tentar copiar pastas para discos externos (só testei com pen drives).

Dei uma pesquisada no fórum da Apple e puder perceber que esse é um problema recorrente e parece ser um bug da versão 10.6.2. Aparentemente, o problema ocorre ao copiar PASTAS para um disco externo formatado em FAT/FAT32 e isso só ocorre com pastas, arquivos soltos são copiados sem problemas.

Nessa busca, achei várias possibilidades do que pode estar acontecendo e cada uma funciona para um usuário diferente, ou seja, várias soluções que se aplicam a casos específicos.

Links dos tópicos que eu achei:

http://discussions.apple.com/thread.jspa?t...=0&tstart=0

http://discussions.apple.com/thread.jspa?t...=0&tstart=0

Então gostaria de alertar a galera e ver se alguém tem alguma solução definitiva para isso, pq é muito chato ter que copiar os arquivos na mão, ao invés de copiar a pasta inteira.

Desculpem o texto grande, mas queria explicar exatamente o que está acontecendo… ^^

ps.: os botões de inserir link e inserir imagem não estão funcionando aqui… ¬¬

porra cara to com o mesmo problema bicho, fiquei de cara quanto tentei pegar minhas pastas do externo e copiar pro mac, esse erro ai me enxeu o saco,

sempre trabalhei com as mesmas pastas e arquivos e nunca deu isso, tive que abrir as pastas, copiar os arquivos soltos, enfim, foi uma sessao, pior que ja lia altos comentarios e nao sei o que ta acontecendo realmente, se isso e um pau nos nossos discos rigidos ou se é um bug no os x snow leopard.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,2k
    • Total de Posts
      448,3k
×
×
  • Criar Novo...