Ir para conteúdo
  • Cadastre-se

VARIOS Problemas com o Snow Leeopard


Ale B

Posts Recomendados

Bem galera, estou com dois problemas aqui com meu SL. O primeiro é que quando deleto qualquer arquivo ele não fica mais na lixeira, ele já é automaticamente apagado. Já o outro é que o iCal não atualiza mais automaticamente a data no ícone do dock, fica sempre marcando o dia 16.

São duas coisas que estão me incomodando.

Desde de já agradeço que puder ajudar.

Abs.

Link para o comentário
Compartilhar em outros sites

  • Respostas 58
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Amigos,

Estou tendo um problema muito chato. Fiz o upgrade do meu Imac com o snow. Após o upgrade não tenho mais acesso a permissão para instalar novos programas. Quando fica a parte de abrir a senha para a autorização, o snow não mostra e "devolve" para a tela de concordar. Alguém tem uma dica?

Link para o comentário
Compartilhar em outros sites

Meu amigo, estou observando aqui no mm, que a maioria que instalou o snow de torrent, teve problemas e muitos que instalaram do DVD oficial não tiveram problema algum, assim como o meu, instalei em dois mac (um imac e um macbook), tudo perfeito. Quando comecei a ler ser tópico dizendo que baixou e instalou, de cara pensei taí o defeito. A solução vai ter que limpar tudo e instalar do zero. É o preço que pagamos pela ansiedade e por buscar torrents. Abc perillo

Com um DVD oficial eu posso instalar em qtos Mac´s eu quiser?

Link para o comentário
Compartilhar em outros sites

Já fiz a reparação desde o Imac e também com o disco do snow. Em ambas não deu resultado. Aliás, ele fala que existe um arquivo que foi modificado e não será reparado. O pior é que tenho alguns programas originais instalados como o office que não tenho mais a senha pois perdi na mudança e não quero reinstalar do zero...

Se alguém tiver mais alguma dica....

Link para o comentário
Compartilhar em outros sites

Olá a todos. Instalei o SL semana passada (original) no meu Imac (core2duo 2.66, 4gb ram). Vou aproveitar o tópico para deixar minhas considerações e dúvidas:

- está um pouco mais rápido para ligar, mas nada significante.

- está mais rápido para desligar, bem mais rápido.

- notei que ao importar, abrir ou exportar algum arquivo (do illustrator, photoshop etc) o programa NÃO retorna à última pasta acessada, ou seja, toda a vez eu tenho que voltar manualmente na pasta que acessei por último, imagine isso importando ou abrindo dezenas de fotos do mesmo folder (muito irritante isso, já fiz o update tbm e não resolveu, alguém tem alguma dica?)

- Trabalhando no SL parece que teve um pequeno e significativo ganho de performance.

- Quicktime 10, muito legal.

- exposé está melhor.

Vale a pena o upgrade? Só se resolverem o problema de não voltar à última pasta (não sei se está acontecendo pra mais alguém), e pq é barato (R$ 79,00) se fosse mais caro não compraria. Agora, se continuar esse pequeno detalhe, vou voltar para o Leopard pois estou perdendo muito tempo escolhendo a mesma pasta várias vezes.

Abraço

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Instalei a pouco, o Snow aqui. Primeiras impressões:

a) Velocidade espantosa! Principalmente no tempo de desligamento e quando mando ele reiniciar.

:D Depois da instalação, o Software Update achou um update (10.6.1) de 9.5 Mb. Pequeno, eu achei. Mas acho ainda que ele baixou a parte grande do download durante a instalação, ou no final da mesma.

c) curiosamente, acessei outra conta de usuário que tenho aqui e abri um filme. Ele abriu com o QuickTime 7, e não com o 10 que vem com ele... Já na minha conta principal (para trabalhar) abriu o 10 normal.

d) o cliente de FTP CyberDuck não funciona no Snow. Mas no website, tem uma versão beta para o Snow.

e) o Safari 4.0.3, parece mais rápido ainda que habitual.

f) Algumas fontes da interface do meu Firefox 3.5.3 estão corrompidas (ele trocou o que era normal por bold em alguns menus e em todas as preferências do browser) e reinstalar não adiantou nada. (não é exatamente um problema)

Fora isso, eu achei a atualização MUITO boa de fazer. Acho que vale a pena sim.

Link para o comentário
Compartilhar em outros sites

fui instalar o plug in para voice e video do gmail chat e nao funciona, depois que escolho o HD e clico no botao instalar, nada acontece.. e fica nisso..

isso já aconteceu em outros programas.. (trial do adobe illustrator, corel draw 11, mathtype..)

alguém tem alguma idéia?

antes de colocar snow leopard isso nao acontecia

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      442k
×
×
  • Criar Novo...