Ir para conteúdo
  • Cadastre-se

Snow Leopard 10.6.1 = Novos Problemas?


Gabriel M Couto

Posts Recomendados

Oie

Ok, eu li todos os posts (quer dizer, pratcamente todos!)

Se alguém puder me dizer que que eu faço, eu moro na França, comprei o SL aqui na loja, mas não sei como instalar, se eu só coloco o cd lá e pronto, ou se eu deveria pensar em formatar...

A partição do windows fica intacta mesmo?

Quando eu fiz a partição para o windows, o timemachine não reconheceu mais o HD do Mac, só do windows.. só que eu só uso o windows pro AutoCAD, será que esse problema será resolvido com a atualização?

obrigada a quem tiver paciencia de responder, eu sou nula em computador!!

Link para o comentário
Compartilhar em outros sites

  • Respostas 102
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Oie

Ok, eu li todos os posts (quer dizer, pratcamente todos!)

Se alguém puder me dizer que que eu faço, eu moro na França, comprei o SL aqui na loja, mas não sei como instalar, se eu só coloco o cd lá e pronto, ou se eu deveria pensar em formatar...

A partição do windows fica intacta mesmo?

Quando eu fiz a partição para o windows, o timemachine não reconheceu mais o HD do Mac, só do windows.. só que eu só uso o windows pro AutoCAD, será que esse problema será resolvido com a atualização?

obrigada a quem tiver paciencia de responder, eu sou nula em computador!!

Oi Mah, acredito que este link possa te ajudar!

http://macmagazine.com.br/2009/08/31/m...tas-bacaninhas/

Edison Smith

Link para o comentário
Compartilhar em outros sites

Olá

Estou tendo problemas com os menus do Adobe CS4 no Snow Leopard. Tanto no illustrator quanto no Photoshop, os itens de menus "flutuantes", como layers por exemplo, somem e só voltam a aparecer se eu arrastá-los para fora e, de novo para dentro. Tais problemas acontecem com mais frequencia num Mac Pro 2x 2.66 GHz Dual Core Intel Xeon com 5GB de RAM. Nos iMac Intel Alumínio (2.4GHz e 2.6GHz) ele ocorre esporadicamente. Alguém mais teve esse mesmo problema?

Obrigado.

.. tive algo semelhante, com a barra de ferramentas do InDesign, mas estranhamente, depois que desativei o spaces da apple, o problema parou de ocorrer ...

*ainda descepcionado com o SL

Link para o comentário
Compartilhar em outros sites

Marcelo, é incrível, mas a maioria dos relatos de problemas com o snow são os baixados, quem usou o DVD original não teve problemas. Nos meus mac estão funcionando normal, sem problemas. Como vc já fez o favor de instalar o piratex, aconselho limpar o HD e instalar o snow do zero. Talvez vc os problemas vão continuar, pois teve um relato de outro que fez o que vc fez. Se continuar os problemas mesmo com o snow original, faz o que aconselharam ao outro: instalar o leopard que veio com o mac e depois instalar por cima o snow. Por favor não use mais torrent, só dá problema.

Negativo amigo.

O meu comprei original nas Lojas Americanas e tem bronca que um Beira Mar.

após tantos problemas com tantos usuários, acho que já é hora da Apple dar alguma explicação de público.

O bicho tá pegando. Se continuar assim, é mais sossegado ter um PC com uma caixinha de Neosaldina do lado.

Link para o comentário
Compartilhar em outros sites

galera seguinte, li todos os topicos aqui e fiquei na neura pra instalar ow nao o SL, fiquei mais de 10 dias segurando a instalacao e resolvi depois instalar, para minha surpresa nao tive problema nenhum. Esta tudo rodando perfeitamente. Creio que alguns que estao tendo problema ou o software e piratex ou o hardware eh antigo, meu note e dos modelos novos e nao estou tendo nenhum tipo de problema.

Link para o comentário
Compartilhar em outros sites

galera seguinte, li todos os topicos aqui e fiquei na neura pra instalar ow nao o SL, fiquei mais de 10 dias segurando a instalacao e resolvi depois instalar, para minha surpresa nao tive problema nenhum. Esta tudo rodando perfeitamente. Creio que alguns que estao tendo problema ou o software e piratex ou o hardware eh antigo, meu note e dos modelos novos e nao estou tendo nenhum tipo de problema.

É isso aí Leandro, nunca vi tanta gente encontrar problemas com o snow, concordo com vc, acho que a maioria é o piratex que dá defeito, nos meus dois mac é tudo tranquilo, não sei o que o pessoal apronta com os deles.

Link para o comentário
Compartilhar em outros sites

fala galera

tambem não resisti em instalar o snow leopard que veio com meu mbp

estava com o pé atras por ter algum problema, já que muitos tem falado nisso. Mas pelo incrível que pareça está funcionando muito bem, já instalei diversos aplicativos, dentre eles Photoshop cs4, office 2008, VLC, sketchp e estão rodando numa boa

o que fiquei mais feliz foi ter ganhado a minha real capacidade do hd rsrsrs.....agora sim!!!!!

a rapidez com que se desliga esse SO é impressionate....o logon dele tbm é rápido

gostei do DOCK, na parte dos aplicativos....ele reune tudo ali...sem precisar abrir uma janela do FINDER

estou adorando esse mundo novo...aprendendo rápido por sinal

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...

tava tudo ótimo com meu snow recem instalado.. qdo da instalaçao de uma atualizaçao do istat deu pau no instalador aqui.

Agora o snow dá bug em todo programa.. qdo tento acessar a barra de menu superior.

é só encostar ali que gira o tempo no mouse.. e o programa dá crash .. qualquer programa.

E fecha.

nem clicar na maçãzinha lá de cima pra reiniciar o macbook eu consigo mais..

já passei o ClamXav.. e nao localizou nenhuma virose.

já passei o ONYX e tbém nao achou nenhuma falha

ALGUM USUÁRIO MAIS EXPERIENTE PODERIA ME ACONSELHAR NESTA SITUAÇÃO?

:rolleyes: desde já, desesperado, agradeço.

Link para o comentário
Compartilhar em outros sites

Primeiro pare de passar programas de manutenção sem saber usá-los corretamente. Isso ajuda.

Segundo, baixe o update versão combo 10.6.2 direto do site da Apple e tente reinstalá-lo. Se o problema persistir, backup e nova instalação.

Os problemas que vc está tendo não tem relação alguma com o update.

O último update (10.6.2) melhorou o OS substancialmente...

Link para o comentário
Compartilhar em outros sites

Tenho usado o Snow há bastante tempo (testei quase todos o Builds) nos meus dois Macs e nada de anormal.

Tem só um problema com o iTunes 9 que ficou com o som péssimo no Mac Mini.

Alguem conseguiu resolver esse problema? Estou passando por isso também! :P

É isso aí Leandro, nunca vi tanta gente encontrar problemas com o snow, concordo com vc, acho que a maioria é o piratex que dá defeito, nos meus dois mac é tudo tranquilo, não sei o que o pessoal apronta com os deles.

Perillo, até concordo contigo cara, que os piratas podem estar dando problema! Mas o meu é original, adquirido na Apple Store BR, e tá com problema do som do Itunes ficar péssimo! Parece que ta debaixo dagua a caixa de som! Quando toco um filme ou algum outro aplicativo que toque música, fica perfeito.

O mais estranho é que escutando música pelo FrontRow ficou perfeito também.

Abraços!

Editado por Eduardo Pimentel
Link para o comentário
Compartilhar em outros sites

Alguem conseguiu resolver esse problema? Estou passando por isso também! :P

Perillo, até concordo contigo cara, que os piratas podem estar dando problema! Mas o meu é original, adquirido na Apple Store BR, e tá com problema do som do Itunes ficar péssimo! Parece que ta debaixo dagua a caixa de som! Quando toco um filme ou algum outro aplicativo que toque música, fica perfeito.

O mais estranho é que escutando música pelo FrontRow ficou perfeito também.

Abraços!

Problema resolvido: Desliquei o itunes, deixei um tempo ele parado e abri de novo! Pronto, som perfeito!

Link para o comentário
Compartilhar em outros sites

Primeiro pare de passar programas de manutenção sem saber usá-los corretamente. Isso ajuda.

Segundo, baixe o update versão combo 10.6.2 direto do site da Apple e tente reinstalá-lo. Se o problema persistir, backup e nova instalação.

Os problemas que vc está tendo não tem relação alguma com o update.

O último update (10.6.2) melhorou o OS substancialmente...

Obrigado por sua resposta.

Mas completando:

.. eu me referia ao update do istat.. desse programa.. não do snow leopard.. nao do sistema operacional.

Quanto ao do SL correu tudo bem. sem problemas.

O problema foi num mero update de app.

Link para o comentário
Compartilhar em outros sites

Terminei de reinstalar o combo..

o problema persiste.

Estou aguardando o HD portátil que comprei hoje no ML.

http://www.omelete.com.br/teve/100024272/C...da_de_Lost.aspx

pra poder usar para backup de todos os programas.. deu um trabalho.. 4 dias instalando tudo..

Soda. ...

Agora qual usar? o Time Machine mesmo ou Carbon copy? Digo, para preservar as configurações pessoais e os Programas já instalados?

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Pessoal meu macbook estava funcionando perfeitamente até a tarde no trabalho, quando fui ligá-lo hj a noite em casa ele entra na tela azul e fica girando o loading, e nao sai dessa tela, nao chega nem na tela de usuario e senha, o q eu faço?? sabem me dizer o que pode ser??

será que vou perder tudo que tenho no HD?

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...

Estou com problemas semelhantes...

Comprei meu Macbook(white) em Dezembro, tudo perfeito, a mudança de Windows para Mac foi perfeita.De algum tempo pra cá, ele está travando muito fácil, principalmente com o Safari.As inicializações não estão boas, rápidas(26 segundos), porém a barra de menus demora a aparecer e se eu insistir em abrir algum programa, lentidão total.Para desligar, às vezes gasta de 2 a 4 segundos, e outras quase 30!Meu Mac está meio Windows!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,4k
    • Total de Posts
      444,4k
×
×
  • Criar Novo...