Ir para conteúdo
  • Cadastre-se

O que é essa tela? Esclarecimentos


mmpietro

Posts Recomendados

Pessoal.

Deixei meu iMac dormindo um tempo para fazer um intervalo do trabalho. Quando voltei e tirei ele do sleep, apareceu o Console no dock mostrando umas coisas:

A tela se refere a um tal de Intego Virus Barries e tal. NUNCA instalei nada disso no meu sistema.

Será que é vírus???

Agradeço pelos esclarecimentos, caras!

post-1829-1252704292_thumb.jpg

Link para o comentário
Compartilhar em outros sites

  • Respostas 18
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

Pelo q eu percebi parece q tem uma diretiva setada para startar o programa vírus barrier da integro na sua máquina...

é um software antivirus da integro q está tentando inicializar repetidamente.. provavelmente vc instalou-o e desinstalou logo em seguida, dae sobrou algum arquivo q está tentando inicializá-lo tda vez q vc liga o mac ou sai da hibernação...

tente usar o appzap para desinsta-lo...

AbraZZ

Link para o comentário
Compartilhar em outros sites

Passei o Onyx para limpeza de temporários no sistema e rodei o Repair Permissions no disk utility. Reinicei o mac. Acessando o Console de novo, vi que esse processo ainda permanece. hmm

Agora não sei se isso acontece a dias, ou MESES e eu nem sabia.

Ele se refere a uma pasta "/Library/Intego/virusbarrier.bundle/Contents/Resources/virusbarrier..."

Esse lugar no meu HD não existe!

Link para o comentário
Compartilhar em outros sites

 -> Sobre Este Mac -> Mais Informações... -> Itens de Inicialização

Veja se tem alguma coisa referente a isso ali, vá na pasta e arrasta para a lixeira.

Ou tente ir no Finder, Ir para -> /Library/StartupItems/

Ou você instalou, ou algum programa colocou na inicialização (o que seria estranho).

Link para o comentário
Compartilhar em outros sites

hummm, dá uma olhada direito ai... provavelmente depois desses procedimentos o mac não está tentando executar a tarefa a tda hora, mas sim não conseguiu apagar as mensagens q já existiam nele, o q é bem normal no console... tente apagar as mensagens na mão, reinicie e depois verifique se ocorreu d novo..

Caso num funcione sugiro instalar nem q seja um trial desse anti-vírus e depois desistalá-lo usando um appZAp ou algo do gênero..

AbraZZ!

Link para o comentário
Compartilhar em outros sites

Acessei a pasta:

/Library/LaunchDaemons

E achei isso aqui que está no screenshot.

Deletei os 4 últimos e esvaziei o lixo de modo seguro!

O processo do Console parou, ainda bem!

Ainda acho que parecia um vírus.

Fui auxiliado por este comunidade no Orkut:

http://www.orkut.com.br/Main#CommMsgs?cmm=...516194399096955

post-1829-1253379230_thumb.jpg

Link para o comentário
Compartilhar em outros sites

Quando essas coisas que sabe-se porque acontecem começam por aqui, não tenho muita paciência para ficar procurando a solução não.

Acho mais prático formatar tudo, pelo menos tenho um trabalho só e sei que vai resolver :unsure:

OBS: Sua máquina foi comprada nova como você disse, mas era de mostruário ou estava lacrada na caixa. Dependendo pode ser que quando você comprou, esta máquina era de alguém que comprou e devolveu. E talvez a pessoa tenha instalado.

Editado por Ramon
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,3k
×
×
  • Criar Novo...