Ir para conteúdo
  • Cadastre-se

Problema Display iMac Late 2013.


Posts Recomendados

Olá pessoal, tudo bem?

Então, entrei aqui no fórum procurando ajuda para resolver um possível problema na tela do iMac Late 2013. Comprei o iMac no meado do ano passado, funcionando perfeitamente. Resolvi eu mesmo fazer a troca do HD por um SSD usando ferramentas apropriadas (Adesivos e ferramentas). O procedimento foi bem sucedido, sendo usado por um longo tempo sem apresentar qualquer problema. No início desse ano a tela começou a apresentar uma interferência intermitente. Até que então, parou de vez e a interferência está constante. O iMac não sofreu nenhuma queda, mas em alguma situação na qual precisei fazer uma logísitca com ele, possa ter rompido algum cabo Flat ou mesmo ter afetado a tela. Hoje estou utilizando o iMac através de um monitor externo conectado por um cabo Thunderbolt p/ VGA. Enfim, gostaria de saber se há possibilidade de realizar testes, antes de ter a certeza se é mesmo o display?
 

Abraço a todos!

Obrigado,


Antonio

 

IMG_6578.jpeg

IMG_6584.jpeg

Link para o comentário
Compartilhar em outros sites

Se o monitor externo está funcionando bem, o problema esta ou.no display, cabos ou algum mal contato. Se puder desmontar novamente, checar cabos e conexões. O cabo que vem do display é parte fixa do próprio display. Se alguma via rompeu, precisa trocar. Caso tenha algum problema no conector preso ao display também. Se for o conector da placa de video/placa mãe, este pode ser substituído. Neste caso ele tendo uma placa de video a parte da placa mãe, pode ser mais em conta trocar a placa.

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
Em 03/06/2021 at 16:20, Antonio Del Esporti disse:

Boa tarde !!!

Ótimo, estarei realizando os procedimentos para ter certeza mesmo se não é um cabo Placa de vídeo.

Assim que tiver uma resolução, retorno com um feedback aqui!

Muito obrigado pessoal!

Abraços!

Eu já tive esse problema num iMac desse mesmo modelo que está com minha filha.
Parece que é um problema recorrente, mas fora da garantia.
Acabei comprando não me recordo se no eBay (quase certeza) ou na MacSales (OWC), um display e troquei.
Quando desmontar, pega o número certo do display atrás dele e procura na internet, resolve.
No Brasil, são caríssimos e usados, mas se acha novos bem mais baratos no exterior, compensa.
O problema foi resolvido.
Mas, agora, esse iMac está dando problema no liga/desliga.
Esse problema não sei resolver.

Link para o comentário
Compartilhar em outros sites

Em 25/06/2021 at 19:41, Carlos_Alberto disse:

Eu já tive esse problema num iMac desse mesmo modelo que está com minha filha.
Parece que é um problema recorrente, mas fora da garantia.
Acabei comprando não me recordo se no eBay (quase certeza) ou na MacSales (OWC), um display e troquei.
Quando desmontar, pega o número certo do display atrás dele e procura na internet, resolve.
No Brasil, são caríssimos e usados, mas se acha novos bem mais baratos no exterior, compensa.
O problema foi resolvido.
Mas, agora, esse iMac está dando problema no liga/desliga.
Esse problema não sei resolver.

Olá, Carlos!

Muito obrigado pelo feedback.

Então, fiz um teste trocando o cabo flat pra realmente ter a certeza que é no display.

De fato, realmente não funcionou e o problema é no display.

Exatamente o que você falou, aqui no Brasil é inviável! Andei olhando no eBay e os preços estão bem acessíveis.

Vou fazer isso! Uma pena aparecer esse problema no liga/desliga. Vou te passar o contato aqui de um consultor que me orientou com a tela.

(11) 98021-3666 (Carlos)

Espero que consiga solucionar!

Abraços!!!

Link para o comentário
Compartilhar em outros sites

Em 28/06/2021 at 10:19, Antonio Del Esporti disse:

Olá, Carlos!

Muito obrigado pelo feedback.

Então, fiz um teste trocando o cabo flat pra realmente ter a certeza que é no display.

De fato, realmente não funcionou e o problema é no display.

Exatamente o que você falou, aqui no Brasil é inviável! Andei olhando no eBay e os preços estão bem acessíveis.

Vou fazer isso! Uma pena aparecer esse problema no liga/desliga. Vou te passar o contato aqui de um consultor que me orientou com a tela.

(11) 98021-3666 (Carlos)

Espero que consiga solucionar!

Abraços!!!

Obrigado, vou ligar para ele, ver se tenho um norte.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Boa tarde a todos,

Passando aqui pra manter atualizados sobre os problemas no Display mencionados aqui.

Ontem pela manhã o display simplesmente começou a retornar a imagem, deixei o iMac ligado e está como se nada tivesse acontecido na tela, hehehehe!

Numa ocasião havia acontecido isso, mas ao desligar e religar ele voltou com a tela preta e ficou meses e meses com o problema.

Ainda não desliguei, a tela está normal! Penso que possa ser algo na placa de vídeo ou lógica.

Qualquer outra ocorrência, estarei relatando aqui!

Abraços 

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...