Ir para conteúdo
  • Cadastre-se

Problema mouse Bluetooth MacBook M1


LucasKassio

Posts Recomendados

Buenas pessoal

Estou com um problema de bluetooth no meu mouse MX Master S2 desde que comprei o MBP M1. O mouse conecta no bluetooth mas ocorre vários lags (não acompanha o movimento da mão corretamente), cheguei a pedir garantia do mouse na Logitech achando que era o mouse o problema, me enviaram um mouse novo, e acreditem, o problema persiste!

Consultei nos sites gringos e existem vários relatos de problema com mouse bluetooth nos Macs M1.

Para sanar o problema, configurei o mouse para funcionar no dongle USB Wifi que vem junto, no entanto, mesmo assim em algumas vezes no dia o lag acontece. Vi alguns relatos também que o módulo bluetooth do Mac M1 gera interferência no dongle.

Alguém mais com este problema?


Obs.: Parece que a Apple sabia do problema e nas últimas atualizações corrigiu o problema para maioria do macs, mas aqui o problema persiste.

Editado por LucasKassio
Link para o comentário
Compartilhar em outros sites

2 horas atrás, LucasKassio disse:

Buenas pessoal

Estou com um problema de bluetooth no meu mouse MX Master S2 desde que comprei o MBP M1. O mouse conecta no bluetooth mas ocorre vários lags (não acompanha o movimento da mão corretamente), cheguei a pedir garantia do mouse na Logitech achando que era o mouse o problema, me enviaram um mouse novo, e acreditem, o problema persiste!

Consultei nos sites gringos e existem vários relatos de problema com mouse bluetooth nos Macs M1.

Para sanar o problema, configurei o mouse para funcionar no dongle USB Wifi que vem junto, no entanto, mesmo assim em algumas vezes no dia o lag acontece. Vi alguns relatos também que o módulo bluetooth do Mac M1 gera interferência no dongle.

Alguém mais com este problema?


Obs.: Parece que a Apple sabia do problema e nas últimas atualizações corrigiu o problema para maioria do macs, mas aqui o problema persiste.

Bom dia, Amigo.

Não é problema apenas no M1, é um problema que, acredite se quiser, ocorre MUITO com os Magic Mouses.

Eu tinha a versão 1 do MM que era de pilha. Meu Mac é um Air 2020 intel. Dava muito desses Lags e era um inferno, chegava a ficar desconectando. Então comprei um Logitec, que era Bluetooth e também tinha o adaptador Wireless. Mesmo problema. Tanto no bluetooth quanto plugado no Dongle ORIGINAL vendido na loja da Apple. Infernizei a assistência da Apple por 2 meses, diariamente, cobrando por telefone até chegar no suporte avançado, visto que, mesmo em Macbooks novos da iPlace o problema ocorria, e também ocorria utilizando outros mouses, novos, usados, originais Apple, terceiros, fossem Bluetooth ou Wireless. Nem eles encontravam solução, e eu precisava trabalhar. Como o Mouse já estava fora da garantia, eu abri chamado como se fosse problema do Mac, que ainda está na garantia, e, obviamente, eles tiveram de fazer testes em ambos.

Resumindo: já de saco cheio eu dei fim nos mouses que tinha e comprei um Magic Mouse 2. Melhor coisa que fiz na vida. A bateria dele dura 1 mês e meio usando DIARIAMENTE para trabalho. Não tive mais esses problemas. Na verdade, ele começa a dar lag, não acompanhar o movimento físico na tela e coisas do tipo quando a bateria do mouse chega em 30% e abaixo. Isso faz 4 meses, e eu estou para recarregar meu Mouse pela terceira vez daqui uns dias, visto que ainda está em 47% a bateria.

Depois de um tempo de todo o ocorrido me deram uma resposta de que o Magic Mouse 1 dava problema por conta da pilha utilizada. Só pode ser utilizado com pilha alcalina e tem que ser formato 2A mais gordinha. Não sei como explicar, mas existem 2 tipos de pilha 2A. A duracell (por exemplo) que você compra no mercado. E tem outras como as recarregáveis que mesmo sendo 2A são um pouquinho mais gordas, e encaixam perfeitamente no mouse sem nenhum tipo de folga. Você não consegue por exemplo girar ela quando já está encaixada e é o Demo pra tirar ela. Tem que ser desse segundo modelo, e só pode ser da alcalina. Como eu já tinha dado fim no Mouse, não deu pra testar.

Também me enviaram um novo Dongle da Apple com entrada HDMI, USB e USB-C , sem eu precisar devolver o meu, visto que verificaram realmente que tinha um problema nele e foi uma forma de se "desculpar". Mas como eu disse, dei fim nos meus Mouses pra adquirir o Magic Mouse 2 e não tive como testar com o logitech, por exemplo.

Outra coisa que eu percebia é que mesmo utilizando o Magic Mouse 1 ou o Logitech, os problemas eram mais frequente e intensos (tipo de 1 em 1 minuto) quando com o Dongle plugado, e alguma coisa plugada nele, como monitor, pen drive e enfim.

Enfim... É isso.

Editado por Bruno Régis Duarte
Link para o comentário
Compartilhar em outros sites

1 minuto atrás, joel.cachioli disse:

tive esse mesmo problema em dois magic mouse 1 com "vários" macs diferentes. Hoje em dia uso um logitech de 50 conto em um Air M1 e não tenho nenhum problema.

Opa... verdade, Joel.

Algo que esqueci de esclarecer é que eu testei Mouses "Premium" pois preciso de uma quantidade maior de botões e funções pro meu trabalho.

O único mouse com o qual não tive problema foi o de entrada da Logitech, conforme a foto abaixo:

https://www.portinfo.com.br/mouse-logitech-wireless-m170-preto-ref-910004940

Eu testei um baratinho da Multilaser, somente com os botões principais, e também deu problema. Somente este modelo citado acima não apresentou problema pra mim.

Link para o comentário
Compartilhar em outros sites

7 horas atrás, Bruno Régis Duarte disse:

Bom dia, Amigo.

Não é problema apenas no M1, é um problema que, acredite se quiser, ocorre MUITO com os Magic Mouses.

Eu tinha a versão 1 do MM que era de pilha. Meu Mac é um Air 2020 intel. Dava muito desses Lags e era um inferno, chegava a ficar desconectando. Então comprei um Logitec, que era Bluetooth e também tinha o adaptador Wireless. Mesmo problema. Tanto no bluetooth quanto plugado no Dongle ORIGINAL vendido na loja da Apple. Infernizei a assistência da Apple por 2 meses, diariamente, cobrando por telefone até chegar no suporte avançado, visto que, mesmo em Macbooks novos da iPlace o problema ocorria, e também ocorria utilizando outros mouses, novos, usados, originais Apple, terceiros, fossem Bluetooth ou Wireless. Nem eles encontravam solução, e eu precisava trabalhar. Como o Mouse já estava fora da garantia, eu abri chamado como se fosse problema do Mac, que ainda está na garantia, e, obviamente, eles tiveram de fazer testes em ambos.

Resumindo: já de saco cheio eu dei fim nos mouses que tinha e comprei um Magic Mouse 2. Melhor coisa que fiz na vida. A bateria dele dura 1 mês e meio usando DIARIAMENTE para trabalho. Não tive mais esses problemas. Na verdade, ele começa a dar lag, não acompanhar o movimento físico na tela e coisas do tipo quando a bateria do mouse chega em 30% e abaixo. Isso faz 4 meses, e eu estou para recarregar meu Mouse pela terceira vez daqui uns dias, visto que ainda está em 47% a bateria.

Depois de um tempo de todo o ocorrido me deram uma resposta de que o Magic Mouse 1 dava problema por conta da pilha utilizada. Só pode ser utilizado com pilha alcalina e tem que ser formato 2A mais gordinha. Não sei como explicar, mas existem 2 tipos de pilha 2A. A duracell (por exemplo) que você compra no mercado. E tem outras como as recarregáveis que mesmo sendo 2A são um pouquinho mais gordas, e encaixam perfeitamente no mouse sem nenhum tipo de folga. Você não consegue por exemplo girar ela quando já está encaixada e é o Demo pra tirar ela. Tem que ser desse segundo modelo, e só pode ser da alcalina. Como eu já tinha dado fim no Mouse, não deu pra testar.

Também me enviaram um novo Dongle da Apple com entrada HDMI, USB e USB-C , sem eu precisar devolver o meu, visto que verificaram realmente que tinha um problema nele e foi uma forma de se "desculpar". Mas como eu disse, dei fim nos meus Mouses pra adquirir o Magic Mouse 2 e não tive como testar com o logitech, por exemplo.

Outra coisa que eu percebia é que mesmo utilizando o Magic Mouse 1 ou o Logitech, os problemas eram mais frequente e intensos (tipo de 1 em 1 minuto) quando com o Dongle plugado, e alguma coisa plugada nele, como monitor, pen drive e enfim.

Enfim... É isso.

Obrigado pelo belo relato. Mas acredito que não seja este o problema. Eu utilizava meu mouse perfeitamente no MBP 16", nunca tive problema. Somente no M1 está dando problema. Além disso, quanto ao fato das pilhas também não procede no meu caso, pois o MX Master é com bateria interna recarregáveis (não removível).

 

 

Link para o comentário
Compartilhar em outros sites

Em 23/04/2021 at 20:46, Willyan Alves disse:

Que estranho, o meu é um Mx Master 3.... funciona normalmente, 0 problemas... Macbook Air M1

Utiliza junto com o teu Air um teclado bluetooth?
Notei o problema só ocorre quando utilizo conectado no monitor, junto com o Apple Keyboard + MX Master.

Link para o comentário
Compartilhar em outros sites

Tenho lags no Magic Mouse quando estou com o fone bluetooth da Anker ligado .
Ou seja Magic Mouse , keyboard e o fone bluetooth está dando lag no mouse.
MacBook Air M1


Enviado do meu iPhone usando Tapatalk

Utiliza junto com o teu Air um teclado bluetooth?
Notei o problema só ocorre quando utilizo conectado no monitor, junto com o Apple Keyboard + MX Master.

Tenho problemas parecido


Enviado do meu iPhone usando Tapatalk
Link para o comentário
Compartilhar em outros sites

Nossa cara, como esse problema me irrita! Uso um Anywhere 3 + teclado bluetooth e fui obrigado a utilizar o dongle Unifying da Logitech pq estava extremamente inviável utilizá-lo por bluetooth, por causa do lag. Infelizmente não sei se tem muito o que eu possa fazer :(
O que pega pra mim é ter que utilizar o dongle à contra gosto :(


Sent from my iPhone using Tapatalk

Link para o comentário
Compartilhar em outros sites

8 horas atrás, Marcos Müller Junior disse:

Nossa cara, como esse problema me irrita! Uso um Anywhere 3 + teclado bluetooth e fui obrigado a utilizar o dongle Unifying da Logitech pq estava extremamente inviável utilizá-lo por bluetooth, por causa do lag. Infelizmente não sei se tem muito o que eu possa fazer :(
O que pega pra mim é ter que utilizar o dongle à contra gosto :(


Sent from my iPhone using Tapatalk

Pra mim com o dongle Unifying reduziu muito o problema mas não 100%, volta e meia acontece uns lags. Contigo também?

Link para o comentário
Compartilhar em outros sites

Pra mim com o dongle Unifying reduziu muito o problema mas não 100%, volta e meia acontece uns lags. Contigo também?

Desde que postei, testei até hoje e diminuiu (senão todo) praticamente todo o lag que me fazia pensar que era o Mac travando haha
Apesar de achar meio feio, tenho usado o Unifying direto em um dongle daqueles de USB único, plugado direto no Mac. Vale dizer que eu uso junto com um AirPods e teclado bluetooth.

Não sei se faz diferença, mas lembro que há uns meses eu usava um dongle (desses 5 em 1) junto com um Logitech G305 e lagava, mesmo a conexão sendo via dongle.
Fico meio receoso de voltar a usar a usar esses dongles por causa disso.


Sent from my iPhone using Tapatalk
Link para o comentário
Compartilhar em outros sites

Tendo baixado os aplicativos da Logitech para seu mouse, usando apenas o Dongle da Logitech (existem 2 modelos - o unifying e um segundo) faça o emparelhamento do mouse com o dongle e desemparelhe da confecção bluetooth. Pelos apps de uma checada se existe alguma atualização de firmware (cheque no site da Logitech nos EUA também). Há muitos relatos de problemas com o Bluetooh dos Macs com Chip M1. Saiu a versão 11.3 do BigSur faz poucos dias. Podem ter resolvido. Outros devices bluetooh por perto também podem estar interferindo no sinal.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Resgatando o tópico.

Alguém conseguiu alguma solução definitiva para o problema?
Mesmo usando o dongle USB, volta e meia algumas funções do mouse para de funcionar. Num site gringo há comentários dizendo que o Logitech não atualizou os drivers para o M1 ainda.

 

Já usei outros mouses, mas não adainta. MX Master a minha produtividade aumenta em 200% (quando funciona).

Link para o comentário
Compartilhar em outros sites

Pessoal, desculpa fugir do assunto e ao mesmo tempo falar também, tenho um MacBook Pro m1, uso um mouse Logitech Trialtlon 720, no bluetooth ele da muito lag mesmo, no dongle usb da pra usar normal, acredito que ainda seja problema do Mac m1. Ai pra completar essa semana comprei um SSD externo NVMe da Netac no aliexpress, pra minha vida piorar, quando conecto o SSD via cabo usb c - usb c, a leitura do ssd não funciona e quando funciona da problema, mas se conecto o ssd num hub usb c, o SSD funciona perfeitamente através do cabo usb c, usb a, problema é que é com velocidade limitada a 320mbs. No usb c - usb c direto ele vai pra mais de 720 de leitura e escrita. Testei o mesmo SSD no notebook Windows com intel e funcionou perfeitamente, testei com 2 cabos diferentes no meu MacBook Pro e só da problema (testei ambos com cabo de 10gbps). Eita Macbook em fase beta viu, chega da raiva, mas é a vida ne. Liguei pra Apple e mandaram testar numa assistência, vou fazer isso pra ver o que da.

Link para o comentário
Compartilhar em outros sites

RESOLVIDO 🙌🙌🙌🙌🙌🙌  (pelo menos por enquanto! 😬)

Parece piada, mas encontrei num comentário do link abaixo:

https://forums.macrumors.com/threads/does-anyone-a-mx-master-3-with-a-m1-mac-i.2281355/

 

Seguinte, se entrar em Preferências dos Sistema / Teclado, basta marcar e desmarcar "Usar as teclas F1, F2, etc..." que incrivelmente o mouse funciona 100%!
Estou há mais de uma hora utilizando sem problemas. Sendo que antes em 1 minuto já dava pau!

Minha produtividade aumentando agora em 200% novamente hehehe

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Em 10/05/2021 at 18:59, LucasKassio disse:

RESOLVIDO 🙌🙌🙌🙌🙌🙌  (pelo menos por enquanto! 😬)

Parece piada, mas encontrei num comentário do link abaixo:

https://forums.macrumors.com/threads/does-anyone-a-mx-master-3-with-a-m1-mac-i.2281355/

 

Seguinte, se entrar em Preferências dos Sistema / Teclado, basta marcar e desmarcar "Usar as teclas F1, F2, etc..." que incrivelmente o mouse funciona 100%!
Estou há mais de uma hora utilizando sem problemas. Sendo que antes em 1 minuto já dava pau!

Minha produtividade aumentando agora em 200% novamente hehehe

Pra mim ainda continuo com problema, ele nao tem precisão, nao tem fluidez, é pessimo, até pra fechar janelas, quando tento levar para o x, ou coisas menores é pessimo pra conseguir, já tentei de tudo e ate agora nada, já pensando em vender esse mouse...

Link para o comentário
Compartilhar em outros sites

23 horas atrás, ramonmariano disse:

Pra mim ainda continuo com problema, ele nao tem precisão, nao tem fluidez, é pessimo, até pra fechar janelas, quando tento levar para o x, ou coisas menores é pessimo pra conseguir, já tentei de tudo e ate agora nada, já pensando em vender esse mouse...

Sim, pra mim resolveu por 2 dias apenas... o problema voltou!
Via bluetooth é impossível, é usável via dongle usb. Mas mesmo assim volta e meia dá pau.

Eu não consigo usar outro mouse, estou acostumado demais em usar o MX Master no Mac. To aguentando no osso até a Logitech resolver isso.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...