Ir para conteúdo
  • Cadastre-se

Socorro! Apaguei Big Sur e não consigo reinstalar!


Posts Recomendados

Boa noite ,pessoal! 

Hoje fiz os seguintes procedimentos para apagar o BigSur:

1) Desabilitei File Vault.

2) Abri o utilitário de disco, encontrei na aba lateral (interno) Data e Macintosh HD, apaguei o  Macintosh HD (na opção apagar, e não apagar grupo de volumes).

3) Voltei para reinstalar o Big Sur (no Macintosh HD), mas a seguinte mensagem apareceu: 

"Nenhum usuário disponível para autorização"

"Ocorreu um erro ao ler os proprietários do dispositivo. Certifique-se de que algum usuário tenha permissão para administrar este computador".

E agora? Estou perdido!

IMG_1676.jpg

Link para o post
Compartilhar em outros sites
  • Respostas 15
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Consegui Resolver sem plugar outro Mac: 1) Abra o terminal e digite reset password. Não deve funcionar, porque neste problema o sistema acusara que não há usuários para serem excluídos. 2) A

Olá, se você estiver com o bootável do mac, a primeira coisa que você precisará fazer é desvincular a sua conta do iCloud, para fazer isso no utilitário do mac, você vai precisar ir no terminal e digi

Imagens Postadas

Olá, se você estiver com o bootável do mac, a primeira coisa que você precisará fazer é desvincular a sua conta do iCloud, para fazer isso no utilitário do mac, você vai precisar ir no terminal e digitar o comando:

resetpassword

Logo após vai ser solicitada a sua conta da apple e em seguida você irá refazer o procedimento de instalação do mac e a instalação deverá finalizar corretamente.

Link para o post
Compartilhar em outros sites
Agora, FS008 disse:

Sim, mas  como liberaria o chip de segurança? Porque eu acessei esse comando resetpassword e ele diz que não há usuário. Existe algum outro meio, Ronald?

Então você vai ter que seguir o procedimento que mencionei no meu post, usando o Apple Configurator em outro Mac.

 

Link para o post
Compartilhar em outros sites
1 minuto atrás, FS008 disse:

Entendi,  o outro Mac pode ser um Mid 2015 com High Sierra? Será que funciona?

E se funcionar, libera essa segurança para eu reinstalar o BigSur no M1?

Você vai ter que ter o Apple Configurator mais recente só isso.
Se funcionar libera sim, tenho outro video para te recomendar, pois você terá que colocar seu Mac M1 no modo DFU (sim, Asim como nos iPhones).

https://www.youtube.com/watch?v=puL82I2B6Xk

Link para o post
Compartilhar em outros sites

Consegui Resolver sem plugar outro Mac:

1) Abra o terminal e digite reset password. Não deve funcionar, porque neste problema o sistema acusara que não há usuários para serem excluídos.

2) Assim que isso acontecer, clique no ícone da maçã no menu superior à esquerda, e vá em “apagar Mac”.

3) O sistema vai apagar tudo automaticamente e reinstalar o Big Sur!  Tudo volta aos padrões de fábrica!

Valeu @ronaldkame

Link para o post
Compartilhar em outros sites
1 hora atrás, FS008 disse:

Consegui Resolver sem plugar outro Mac:

1) Abra o terminal e digite reset password. Não deve funcionar, porque neste problema o sistema acusara que não há usuários para serem excluídos.

2) Assim que isso acontecer, clique no ícone da maçã no menu superior à esquerda, e vá em “apagar Mac”.

3) O sistema vai apagar tudo automaticamente e reinstalar o Big Sur!  Tudo volta aos padrões de fábrica!

Valeu @ronaldkame

Interessante, vou testar esse caso de uso.
Valeu! Vou atualizar aquele post.

 

Link para o post
Compartilhar em outros sites
  • 3 mês depois...

Bom, após passar pela mesma situação, a essa altura do campeonato já com a versão de correção liberada. Mesmo que um usuário passe por isso com o BigSur desatualizado, em contato com o suporte da Apple foi indicado a acessar o iCloud Web com o Mac desligado no iPhone ou em um outro computador e remover da sua conta o ID Apple que está vinculado ao Mac que apresenta essa mensagem de erro. E pronto!

Após isso, mesmo já com o SSD apagado ele passa a permitir a instalação do MacOs. Ah! Lembrando que é bom apagar o "disco" cujo nome "Data" também!

 

Valeeeeeus ;)

Link para o post
Compartilhar em outros sites
Em 17/01/2021 at 09:43, FS008 disse:

Consegui Resolver sem plugar outro Mac:

1) Abra o terminal e digite reset password. Não deve funcionar, porque neste problema o sistema acusara que não há usuários para serem excluídos.

2) Assim que isso acontecer, clique no ícone da maçã no menu superior à esquerda, e vá em “apagar Mac”.

3) O sistema vai apagar tudo automaticamente e reinstalar o Big Sur!  Tudo volta aos padrões de fábrica!

Valeu @ronaldkame

 

Em 17/01/2021 at 09:43, FS008 disse:

Consegui Resolver sem plugar outro Mac:

1) Abra o terminal e digite reset password. Não deve funcionar, porque neste problema o sistema acusara que não há usuários para serem excluídos.

2) Assim que isso acontecer, clique no ícone da maçã no menu superior à esquerda, e vá em “apagar Mac”.

3) O sistema vai apagar tudo automaticamente e reinstalar o Big Sur!  Tudo volta aos padrões de fábrica!

Valeu @ronaldkame

Cara aparentemente deu certo!! Precisei colocar meu usuário e senha que estavam vinculadas ao meu M1 

e estou conseguindo instalar o macOS só zero... postarei o resultado

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52.659
    • Total de Posts
      439.245
×
×
  • Criar Novo...