Ir para conteúdo
  • Cadastre-se

Falha na formatação SSD Kingston SA400S37 240GB


Bresc

Posts Recomendados

Prezados 

Tenho iMac 21 late 2013 - fiz a troca do HDD para um SSD Kingston SA400S37 240GB e no momento de fazer a formatação (Mac OS Expandido Journaling) do SSD e prepara-lo para receber o Mac OS ele apresenta uma falha e não formata. Obs:. Tentei formatar em outros formatos a título de teste e apresenta a mesma falha. 
Alguém já teve este problema, como conseguiu resolver? 


Captura de Tela 2021-01-12 às 07.52.49.png

 

Link para o comentário
Compartilhar em outros sites

  • Respostas 12
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Comigo já aconteceu esse tipo de coisa, com pendrive, e a maneira que eu consegui resolver é a seguinte: no utilitário de disco vai no menu visualizar e seleciona "mostrar todos os dispositivos". depois na lista seleciona o dispositivo e não o volume dele. formata o dispositivo e não o volume que ele contem. coloquei uns prints aí pra ajudar. abraço

Captura de Tela 2021-01-12 às 09.49.24.png

Captura de Tela 2021-01-12 às 09.49.43.png

Editado por marcosfisica
Link para o comentário
Compartilhar em outros sites

Marcos, obrigado pela resposta. 

Tentei também este procedimento anteriormente sem sucesso. O mais curioso é que eu fiz um boot desse mesmo SSD num case fora da maquina, aí consegui formatar,
mas quando instalei o HD na maquina o HighSierra ficou todo bugado, os aplicativos não funcionavam App Store também não carregava. Fui reinstalar e voltou a dar falha na formatação. 

 

Link para o comentário
Compartilhar em outros sites

3 horas atrás, Bresc disse:

Marcos, obrigado pela resposta. 

Tentei também este procedimento anteriormente sem sucesso. O mais curioso é que eu fiz um boot desse mesmo SSD num case fora da maquina, aí consegui formatar,
mas quando instalei o HD na maquina o HighSierra ficou todo bugado, os aplicativos não funcionavam App Store também não carregava. Fui reinstalar e voltou a dar falha na formatação. 

 

Boa noite amigo, alguns SSDs da Kingston têm histórico de incompatibilidade com Macs. Só não estou lembrado se é o caso do seu (série A400).

As controladoras SATA do Mac e do SSD não negociam corretamente a velocidade dos links bem como alguns comandos de baixo nível ATA, e isso causa uma série de comportamentos adversos.

Quando vc usa uma case USB para SATA o controlador “Bridge” da case (na grande maioria chipset JMicron ou Asmedia) funcionam pois elas têm uma compatibilidade mais ampla e não dependem da controladora onboard do Mac.

Você pode tentar atualizar o firmware do SSD, não é garantido mas já vi casos em que isso resolveu o problema. Só atente para o fato de que a atualização não pode ser feita via USB, o SSD deve ser conectado em uma porta SATA “nativa”, portanto, sugiro fazer isso em um PC e não no Mac.

Boa sorte 👍👍👍

Link para o comentário
Compartilhar em outros sites

8 horas atrás, pollaris disse:

Boa noite amigo, alguns SSDs da Kingston têm histórico de incompatibilidade com Macs. Só não estou lembrado se é o caso do seu (série A400).

As controladoras SATA do Mac e do SSD não negociam corretamente a velocidade dos links bem como alguns comandos de baixo nível ATA, e isso causa uma série de comportamentos adversos.

Quando vc usa uma case USB para SATA o controlador “Bridge” da case (na grande maioria chipset JMicron ou Asmedia) funcionam pois elas têm uma compatibilidade mais ampla e não dependem da controladora onboard do Mac.

Você pode tentar atualizar o firmware do SSD, não é garantido mas já vi casos em que isso resolveu o problema. Só atente para o fato de que a atualização não pode ser feita via USB, o SSD deve ser conectado em uma porta SATA “nativa”, portanto, sugiro fazer isso em um PC e não no Mac.

Boa sorte 👍👍👍

não me diz isso! acabei de comprar um kingston dessa serie pra por no macbook. só o que me faltava. 😬

 

Link para o comentário
Compartilhar em outros sites

14 minutos atrás, marcosfisica disse:

não me diz isso! acabei de comprar um kingston dessa serie pra por no macbook. só o que me faltava. 😬

 

hehehehe fique tranquilo Marcos, como disse, eu não lembro exatamente a série problemática mas acho que eram os UV300. 

Lembro também que "em alguns casos" a solução foi a troca do SATA flex cable.

Mas para embasar melhor minha informação, seguem algumas threads sobre o tema:

https://discussions.apple.com/thread/7568347

https://discussions.apple.com/thread/7881940

https://discussions.apple.com/thread/6060956

Link para o comentário
Compartilhar em outros sites

22 horas atrás, pollaris disse:

Boa noite amigo, alguns SSDs da Kingston têm histórico de incompatibilidade com Macs. Só não estou lembrado se é o caso do seu (série A400).

As controladoras SATA do Mac e do SSD não negociam corretamente a velocidade dos links bem como alguns comandos de baixo nível ATA, e isso causa uma série de comportamentos adversos.

Quando vc usa uma case USB para SATA o controlador “Bridge” da case (na grande maioria chipset JMicron ou Asmedia) funcionam pois elas têm uma compatibilidade mais ampla e não dependem da controladora onboard do Mac.

Você pode tentar atualizar o firmware do SSD, não é garantido mas já vi casos em que isso resolveu o problema. Só atente para o fato de que a atualização não pode ser feita via USB, o SSD deve ser conectado em uma porta SATA “nativa”, portanto, sugiro fazer isso em um PC e não no Mac.

Boa sorte 👍👍👍

Boa Noite!

Tenho quase certeza que é isso mesmo que você apontou pois já fiz todos os procedimentos para detectar onde está a falha e nada funcionou. 
Realmente, no case externo ele funcionada perfeitamente rodava o boot tranquilamente, mas era jogar para dentro da maquina que ele não funcionava. 
O mais próximo que cheguei de ter sucesso foi fazer o boot da maquina com HDD antigo, colocar o SSD num case USB e criar um novo boot - funcionou perfeitamente mas quando instalei ele dentro da maquina e liguei o HighSierra estava todo Bugado, não abria nenhum aplicativo nem mesmo a AppStore, aí tentei reinstalar agora com o SSD dentro da maquina e ele voltou apresentar as falhas de formatação. Observação importante:. A falha acontece apenas quando eu tento uma extensão que o Mac aceita, (APFS ou Mac OS Expandido) - quando tentei formatar em MS-DOS ou EX-FAT (Só para testar) o erro não acontecia, formatava até o final.

Obrigado pela resposta! 

Link para o comentário
Compartilhar em outros sites

15 horas atrás, marcosfisica disse:

não me diz isso! acabei de comprar um kingston dessa serie pra por no macbook. só o que me faltava. 😬

 

Já instalei Kingston em duas outras máquinas, um Imac e Macbook e nunca deram problema! Acho que esse meu caso agora é uma condição bem atípica.

Ainda assim desejo sorte! haha  

 

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Fala Pessoal 

Novas informações sobre o meu problema de instalação do SSD Kingston a400 - 240GB.
Eu não consegui fazer nenhum tipo de atualização do firmware do SSD e acabei usando essa máquina por umas duas semanas via boot com o HDD antigo dela no case USB.   

Como eu sabia que iria precisar abrir a máquina novamente pedi ao meu técnico um outro SSD Crucial Bx500 480GB para fazer um tira teima, e voa lá todos os mesmos problemas 
que apresentava no Kingston ele repetiu no Crucial. Ambos os SSDs > fora da máquina no CASE USB funciona perfeito > jogando para dentro da máquina o sistema operacional até liga, mas nenhum aplicativo abre, AppStore não abre, não identifica pendrives espetados. Tentei reinstalar com o SSD dentro, também não da certo, volta a dar problema na formatação, enfim parece que algo não está de acordo e com esse teste de troca de marca de SSD eu creio que o meu problema não seja de HD, o que até me fez dar mais um crédito para Kingston. 

A nova resolução é que o meu problema pode ser algo mais grave de hardware, talvez cabo flat ou controladora SATA, tirei essa conclusão baseado nesse teste de marcas e em outra informação que eu não comentei anteriormente: se eu jogar o HDD antigo para dentro da máquina ele funciona (muito lento mas funciona, esse mesmo HDD no CASE externo via USB é mais rápido que dentro da máquina).

Achei legal compartilhar para não ser mais um usuário a aumentar o estigma da Kingston, que neste caso muito provavelmente não está relacionado ao SSD ou a alguma marca específica.  

Caso alguém tenha alguma nova sugestão ou experiência parecida compartilha por favor.  

 

Link para o comentário
Compartilhar em outros sites

Boa noite @Bresc tudo bem ?
Infelizmente você optou por uma marca de SSD péssima para utilizar com Mac.
Ssd kingston apresenta falhas aleatórias com Mac devido a conflitos de hardware.
Eu recomendaria você trocar esse ssd por um sandisk, western digital, crucial ou samsung evo (o melhor).
Abraço.
Carlos Cruz - Técnico Certificado Apple (ACMT).
Apple Consult - Assistência Técnica e Revenda Apple
Tel: 11-98021-3666 (whatsapp)
https://www.facebook.com/appleconsultbr/
Instagram: @apple.consult

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      442,1k
×
×
  • Criar Novo...