Ir para conteúdo
  • Cadastre-se

Safari fechando abas por consumir energia


Posts Recomendados

Fala galera, estou com problemas no safari. Normalmente faço muitos uploads pelo Vimeo, então a aba de envio fica aberta por bastante tempo...várias vezes volto para o safari e a aba de envio esta "travada", como se tivesse atualizado e cancelado o envio, aparecendo uma mensagem dizendo que o safari fechou aquela aba pois estava consumindo bastante energia. Alguém sabe como desativar essa opção de fechar abas por energia? Já procurei alguma opção de gerenciamento de energia relacionada ao safari mas não achei nada.

Link para o post
Compartilhar em outros sites
  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por eriklysb22
      Olá,  To Com Notebook gateway eg50-hc-hr, to querendo rodar o HACKINTOSH nele, alguem  me ajuda com a questão de compatibilidade.....

      Core i5-3230m
      Placa de Vídeo Intel HD Graphics 4000
      Memoria 4gb
      hd 500

      Qual versão posso instalar?
      posso fazer dual boot com windows 10?
       



    • Por Raul Duelis
      Pessoal, meu MacBook da assinatura, o qual utilizo no dia-a-dia, deixou de abrir no macOS. Não teve atualização (nem dele e nem do sistema) e já reinstalei o app diversas vezes e nada. Ele só fica nessa tela preta e nada. Alguém sabe como resolver?

    • Por tbolzani
      Olá a todos!! Peço ajuda para o seguinte caso:
      Estou com um macbook pro 2009 para tentar salvar aqui. Meu irmão tentou colocar um mac os não suportado oficialmente pela apple, conseguiu mas depois o mac parou de inicializar.
      O que estou tentando fazer:
      criei um disco externo com o instalador do El Captain, que o site da apple aponta como último OS suportado pelo macbook pro 2009.
      Liguei o macbook com o Alt pressionado e apareceu o disco externo com a opção de instalar o El Captain. Apaguei o ssd interno do macbook com o utilitário de disco, e tentei instalar o Mac os em seguida.
      No entanto, dá erro no final da instalação. Estou com a sensação de que está havendo problema na formatação do SSD interno do macbook. Será que a formatação usada pelo Mac OS mais novo que meu irmão usou está causando algum tipo de incompatibilidade?
      Alguma orientação na formatação do SSD interno usando o utilitário de disco?
      Eu vou na opção apagar e escolho a opção Mac OS expandido (journaling) e Mapa de partição GUID.
       
      Alguém tem alguma ajuda sobre o que pode estar acontecendo?
      agradeço a quem puder ajudar.
    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por Leonardo Bandeira
      Olá, sou Leo e sou um novo usuário de macOS e macbooks.
      Minha primeira compra foi este macbook air 2019 e tenho algumas dúvidas ...
      Deveria ficar tão quente? Em uso leve obtenho 66 ~ 68ºC, em uso moderado obtenho 72 ~ 80ºC e, em uso intenso, 80 ~ 100ºC. Eu vi que o uso da CPU tem alguns picos, isso é normal? Eu sei que o MBA não é feito para jogos, mas quando tento jogar League of Legends meu FPS flutua, geralmente fica abaixo de 30FPS mesmo em baixa qualidade e quando vejo o uso de GPU é de 3 ~ 6%, por que MBA não usa GPU? Qual é o melhor navegador para baixo uso de RAM? Pelo preço apenas pude comprar o MBA 2019 8GB de RAM e preciso de algumas dicas para o melhor aproveitamento de bateria, ram, etc. Então esse é o último item hahahaha. Posso usar o MBA fechado? Como falei, ele fica muito quente na região acima do teclado e tenho medo de usá-lo fechado (em um monitor externo) e o calor danificar a tela ou algo assim.
    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por vg.br
      Meu SSD orignal da samsung parou de funcionar em 2017, como estava na fora do Brail nao comprei outro ssd por causa do valor, usava ele com hd externo.
      Esse ano achei ssd nvme compatíveis e com um preço razoael, comprei um crucial 500gb. Ele é reconhecido a partir do High Sierra, porém ao realizar a instalação, ele não ccompleta, fica em um loop infitino no Disk Uitility. Na primeira reinicialização. ele volta novamente para o Disk Utility.
      Já  tentei instalar via :
      Sierra ( nem aparece o disk utility, me da um erro do disk utility e vai para instação,  não reconhece o ssd nvme).
      High Sierra(aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
      Mojave( aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
       
      Gostaria de saber se tem alguma solução para que ele complete a instação.
    • Por Raul Duelis
      Fala galera!
      Estou tentando fazer um hackintosh com desktop antiguinho que tenho, com um i3 de 2a geração, placa mãe intel com chipset h61, placa de vídeo AMD Radeon HD 5570 de 1gb e 8gb de RAM ddr3. Já verifiquei que meu hardware é compatível mas estou tendo problemas com o UniBeast. Um processo que era para levar cerca de 20 minutos, no máximo, já dura horas e está aparentemente travado. Inicialmente, apresentava um erro que dizia que o arquivo de Efi (ou algo assim) não podia ser copiado pois estava faltando. Baixei uma nova imagem do High Sierra e o problema persistiu. Baixei uma versão mais recente do UniBeast e agora está assim. Estou criando o pendrive a partir de um MacBook Pro Retina de 2012, com um i5 e 8gb de RAM. Alguém já passou por algo semelhante? Há algum outro programa que eu possa utilizar para criar um pendrive bootavel para criar um hackintosh? 
      Fiz um hackintosh há alguns anos em um notebook HP que tenho com um core 2 duo e tinha conseguido rodar o Yosemite sem maiores problemas...
      Desde já, agradeço! 

    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Julio Cesar Kolm
      Olá pessoal, não encontrei tópico similar no forum.
      É o seguinte uso o safari 14.0.2 , no macOS Mojave 10.14.6 . e quando preciso enviar algum arquivo, a caixa de dialogo no safari não abre.
      Foto de exemplo abaixo.
      Agradeço a ajuda.
       

  • Estatísticas do Fórum

    • Total de Tópicos
      52.593
    • Total de Posts
      438.824
×
×
  • Criar Novo...