Ir para conteúdo
  • Cadastre-se

MacBook Air (M1, 2020) - Módulo de segurança do BB não é detectado


samimanes

Posts Recomendados

Boa tarde a todos!

Comprei, recentemente, um MacBook Air com processador M1. Uma das primeiras coisas que fiz foi instalar o módulo de segurança do Banco do Brasil. A instalação foi bem sucedida, mas mesmo assim nenhum dos navegadores instalados detecta o software.

Reinstalei o módulo algumas vezes, até que vi dentro do próprio site do BB uma forma de verificar se o módulo estava em funcionamento através do terminal.

Realizei a verificação e consta que o módulo está funcionando.

Minha primeira suspeita é que talvez haja um problema de compatibilidade e o BB precise fazer uma atualização do módulo para que ele funcione nos novos MacBooks da Apple. Porém, decidi fazer esse post para ver se algum(a) outro(a) usuário(a) que comprou um produto com processador M1 está sofrendo o mesmo problema (vai que, né?). Também pode ter algum truque que eu não estou sabendo (afinal, eu era usuário do outro sistema operacional antes, rs).

Desde já muito obrigado a todas(os)! Coloquei em anexo um arquivo .pdf compilando todas as capturas de tela.

Capturas de Tela - Erro BB - MacBook Air M1 ok.pdf

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • 5 semanas depois...
  • 1 mês depois...
  • 5 mês depois...

Estou com o mesmo problema tanto no BB quanto no ITAU. Ja liguei no suporte deles e pediram uns dias para me retornar. Ate agora nada. Se você conseguiu resolver seu problema por favor nos avise aqui, será de grande utitlidade.

Valeu, caso eu consiga resolver por aqui também eu aviso vocês.

Agradeço...

Link para o comentário
Compartilhar em outros sites

Estou com o mesmo problema tanto no BB quanto no ITAU. Ja liguei no suporte deles e pediram uns dias para me retornar. Ate agora nada. Se você conseguiu resolver seu problema por favor nos avise aqui, será de grande utitlidade.
Valeu, caso eu consiga resolver por aqui também eu aviso vocês.
Agradeço...
Do Itaú já está funcionando pelo aplicativo para Mac.

Enviado de meu SM-T875 usando o Tapatalk

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • 2 semanas depois...
Em 29/07/2021 at 17:40, ade_neto disse:

Alguém conseguiu resolver o problema do BB sem ter que usar o suporte do banco?

Vi no Reclame Aqui que estão conseguindo fazer funcionar, mas o Suporte pede acesso remoto do computador e não gosto muito disso.

Eu utilizei semana passada o Banco do Brasil pelo Safari e foi super tranquilo. Na primeira tentativa, o banco fez um diagnóstico e viu que eu não tinha o módulo de segurança. Segui os passos, instalei e pronto. Rodou normalmente. 

 

Link para o comentário
Compartilhar em outros sites

Boa tarde,


Se alguém estiver ainda com esse problema segue a maneira que o suporte do Banco do Brasil me passou. Funciona com Itau também.

Acesse https://www.topaz.com.br/ofd/warsaw.php.
Escolha a instituição BB ou Itaú.
Se não tiver  o módulo instalado na maquina será solicitado a instalação.
Após isso, acesse novamente o endereço acima e repita o procedimento.
Ele irá reconhecer o módulo instalado e irá configurar os parâmetros. Será apresentada mensagem de sucesso no final (Pode demorar um pouco, aguarde)
Após isso pode acessar o internet banking normalmente.

Caso apresente mensagem de erro. Tente o seguinte:

1 - Instale primeiramente a configuração do Itau depois o BB

2 -Desinstale o módulo, reinicie a máquina, acesse o site acima e repita os passos novamente.

Para desinstalar o módulo use o comando:
sudo /usr/local/bin/warsaw/uninstall.sh

 

Link para o comentário
Compartilhar em outros sites

Jonas, sua solução funcionou para mim, muito obrigado! Estou usando um MacBook Pro M1 com Safari para acessar o Gerenciador Financeiro do BB.

Precisei desinstalar o módulo, reiniciar, instalar novamente e aí configurar para o BB.

O seu link saiu com um "." a mais no final. Basta remover, que o link abre normalmente:

https://www.topaz.com.br/ofd/warsaw.php

Link para o comentário
Compartilhar em outros sites

Em 16/08/2021 at 14:47, ws7 disse:

Jonas, sua solução funcionou para mim, muito obrigado! Estou usando um MacBook Pro M1 com Safari para acessar o Gerenciador Financeiro do BB.

Precisei desinstalar o módulo, seguindo a orientação
A desinstalação do Warsaw consiste em:

• Acesso ao Terminal;

• Execução do comando: sudo /usr/local/bin/warsaw/uninstall.sh

SERA NECESSARIA SUA SENHA DUAS VEZES CONFIRMANDO A DESINTALACAO DO WARSAW E SEU CERTIFICADO (A SEGUNDA)

 


reiniciar, instalar novamente e aí configurar para o BB.

O seu link saiu com um "." a mais no final. Basta remover, que o link abre normalmente:

https://www.topaz.com.br/ofd/warsaw.php

existe um terceiro e quarto procedimento, que identifica a presença do WARSAW mas nao configurado corretamente para o BB

Precisei desinstalar o módulo, seguindo a orientação
A desinstalação do Warsaw consiste em:

• Acesso ao Terminal;

• Execução do comando: sudo /usr/local/bin/warsaw/uninstall.sh

reiniciar, instalar novamente e aí configurar para o BB.

https://www.topaz.com.br/ofd/warsaw.php

neste link escolhe o banco e sera baixado produto

instalado . . reinicia o MAC

volta ao mesmo LINK acima, faz o mesmo procedimento MAS diferencialmente vai identificar que ja esta instalado, mas sem a configuracao do BANCO

CLIQUE em configurar os arquivos para seu banco

demora uns 2 minutos a 3

TESTE o banco . . se não funcionar, talvez tenha que reiniciar mais uma vez

Depois de cerca de 30 minutos de pesquisas neste forum consegui 

Mas fazia DIAS q tentava

Agradeço

CUIDADO  - existe uma orientação no YOUTUBE que orienta baixar um virus que lhe prejudica

 

 

 

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Em 16/08/2021 at 13:43, Jonas Detoni disse:

Boa tarde,


Se alguém estiver ainda com esse problema segue a maneira que o suporte do Banco do Brasil me passou. Funciona com Itau também.

Acesse https://www.topaz.com.br/ofd/warsaw.php.
Escolha a instituição BB ou Itaú.
Se não tiver  o módulo instalado na maquina será solicitado a instalação.
Após isso, acesse novamente o endereço acima e repita o procedimento.
Ele irá reconhecer o módulo instalado e irá configurar os parâmetros. Será apresentada mensagem de sucesso no final (Pode demorar um pouco, aguarde)
Após isso pode acessar o internet banking normalmente.

Caso apresente mensagem de erro. Tente o seguinte:

1 - Instale primeiramente a configuração do Itau depois o BB

2 -Desinstale o módulo, reinicie a máquina, acesse o site acima e repita os passos novamente.

Para desinstalar o módulo use o comando:
sudo /usr/local/bin/warsaw/uninstall.sh

 

Boa noite! Muito obrigada pela dica Jonas. Deu super certo, ja estava preocupada por não conseguir acessar!!!!!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...