Ir para conteúdo
  • Cadastre-se

Placa de Vídeo Somente 4MB de Display


Vicente Cruz

Posts Recomendados

Olá!

Fiz a instalação do hackintosh através do PenDrive bootável, mas acredito que falta instalar algum Drive para a Placa de Vídeo, já que aparece que ela tem Somente 4MB e o sistema está bem lento.

Configuração do PC:

- Placa Mãe Asus z297K

- Processador Intel i7  quad-core, 4790 3.6ghz 

- Placa de Vídeo: Radeon Rx 550 Sapphire Pulse

- Monitor Tv Sansung

- 2 Memórias Ram hyperx 8GB 

- SSD 512GB

Segue também o meu arquivo EFI e o config.Plist: https://center-gas.com/wp-content/uploads/2020/11/EFI.zip

O mac liga, mas fica lento. Deve ser a falta de Drives da Placa de Vídeo, ou alguma configuração no Config.Plist que não fiz. Sou bem leigo e fiz a instalação do básico somente.

Passei os ultimos dias tentando e fazendo testes e não consegui nada rsrs.

spacer.png

config.plist.zip

Link para o comentário
Compartilhar em outros sites

  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Olá!

Fiz a instalação do hackintosh através do PenDrive bootável, mas acredito que falta instalar algum Drive para a Placa de Vídeo, já que aparece que ela tem Somente 4MB e o sistema está bem lento.

Configuração do PC:

- Placa Mãe Asus z297K

- Processador Intel i7  quad-core, 4790 3.6ghz 

- Placa de Vídeo: Radeon Rx 550 Sapphire Pulse

- Monitor Tv Sansung

- 2 Memórias Ram hyperx 8GB 

- SSD 512GB

Segue também o meu arquivo EFI e o config.Plist: https://center-gas.com/wp-content/uploads/2020/11/EFI.zip

O mac liga, mas fica lento. Deve ser a falta de Drives da Placa de Vídeo, ou alguma configuração no Config.Plist que não fiz. Sou bem leigo e fiz a instalação do básico somente.

Passei os ultimos dias tentando e fazendo testes e não consegui nada rsrs.

Screen-Shot-2020-11-30-at-05.06.11.png

config.plist.zip
Eu recomendaria refazer esse EFI do zero. Tem muito arquivo redudante e inútil nele (como por exemplo kext para 3 tipos de adaptadores de internet).
Eu recomendo também usar o Opencore ao invés dessa imagem de sistema pronta.

Enviado de meu SM-G980F usando o Tapatalk

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,5k
×
×
  • Criar Novo...