Ir para conteúdo
  • Cadastre-se

Instalação ocupou todo o SSD


Posts Recomendados

Pessoal, comprei a pouco tempo um Macbook air 2019. Por ter um ssd muito pequeno, comprei um case e um SSD externo de 512. Particionei o SSD em duas partes e formatei como AFPS Criptografado a parte para instalar o OS. Ocorre que após a instalação, que ocorreu sem qualquer problema, aparece que o disco está apenas com 3GB de espaço. Inclusive fui tentar atualizar o OS e fala que não tem espaço para a instalação do Big Sur. Será que isso é devido do tipo de partição que eu escolhi (AFPS Criptografada)? Tem como resolver esse problema, sem ter que fazer uma nova instalação?

Link para o post
Compartilhar em outros sites
  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Melhor decisão! Instalação limpa é vida hahaha.

Em 27/11/2020 at 09:49, JoséPauloPedrosa disse:

Pessoal, comprei a pouco tempo um Macbook air 2019. Por ter um ssd muito pequeno, comprei um case e um SSD externo de 512. Particionei o SSD em duas partes e formatei como AFPS Criptografado a parte para instalar o OS. Ocorre que após a instalação, que ocorreu sem qualquer problema, aparece que o disco está apenas com 3GB de espaço. Inclusive fui tentar atualizar o OS e fala que não tem espaço para a instalação do Big Sur. Será que isso é devido do tipo de partição que eu escolhi (AFPS Criptografada)? Tem como resolver esse problema, sem ter que fazer uma nova instalação?

Irmão, abre o Disk Utility, clica em Visualizar, seleciona Mostrar todos os dispositivos, e posta prints aqui pra gente de cada um dos discos e volumes que ele mostra, aí vamos conseguir entender melhor como está a organização e procurar uma solução contigo.

Link para o post
Compartilhar em outros sites

Amigo, obrigado pelo apoio, mas ontem mesmo seguindo a dica do pessoal do fórum, eu resolvi fazer uma instalação limpa do Big Sur, formatando como AFPS sem criptografia. Resolveu o problema. Está rodando macio. Valeu!

Editado por JoséPauloPedrosa
Link para o post
Compartilhar em outros sites
Em 28/11/2020 at 15:22, JoséPauloPedrosa disse:

Amigo, obrigado pelo apoio, mas ontem mesmo seguindo a dica do pessoal do fórum, eu resolvi fazer uma instalação limpa do Big Sur, formatando como AFPS sem criptografia. Resolveu o problema. Está rodando macio. Valeu!

Melhor decisão!

Instalação limpa é vida hahaha.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52.212
    • Total de Posts
      438.139
×
×
  • Criar Novo...