Ir para conteúdo
  • Cadastre-se

Fui instalar o Big Sur Beta e atrelei meu mac ao Uber via Device Enrollment Notification


vdlk2828

Posts Recomendados

Boas novas! Aparentemente consegui remover o DEN! Queria agradecer de coração o @BetoGaleazzo por toda a ajuda.
Caso alguém tenha o mesmo problema, vou deixar aqui o tl/dr:

Problema: Baixei um dev profile para usar o beta do Big Sur, e o profile veio associado ao UBER via Device Enroll. Mesmo formatando os volumes várias vezes, o DEN continuava

Solução: Reset de SMC e NVRAM, em seguida formatar volumes com a versão do OS que veio de fábrica e por precaução, seguir os passos desse link: https://gist.github.com/henrik242/65d26a7deca30bdb9828e183809690bd

 

OBRIGADO PESSOAL!

Link para o comentário
Compartilhar em outros sites

Em 13/11/2020 at 11:09, vdlk2828 disse:

Boas novas! Aparentemente consegui remover o DEN! Queria agradecer de coração o @BetoGaleazzo por toda a ajuda.
Caso alguém tenha o mesmo problema, vou deixar aqui o tl/dr:

Problema: Baixei um dev profile para usar o beta do Big Sur, e o profile veio associado ao UBER via Device Enroll. Mesmo formatando os volumes várias vezes, o DEN continuava

Solução: Reset de SMC e NVRAM, em seguida formatar volumes com a versão do OS que veio de fábrica e por precaução, seguir os passos desse link: https://gist.github.com/henrik242/65d26a7deca30bdb9828e183809690bd

 

OBRIGADO PESSOAL!

Boa tarde brother.

Eu já convivo com esse problema tem um tempo. Eu comprei meu macbook de uma pessoa em São Francisco e ele era ex-funcionário da GE e tinha ficado/adquirido o mac da empresa. Quando retornei ao Brasil, fiz uma instalação limpa e descobri esse DEN vinculando sempre o macbook à GE e pedindo login no boot ou depois um poup up aparecendo de hora em hora. Descobri que o único modo de burlar o boot era apagando todas as redes wifi do mac antes de instalar o sistema via pendrive, só era possível assim. O poup up achei um método na internet via terminal que desativa o mesmo. Não lembro se foi esse mesmo tópico que você indicou. Mas sempre que instalava uma versão nova do sistema tinha que realizar todo o procedimento novamente. Nunca fiz esse reset de SMC e NVRAM, vou testar depois para ver se consigo desvincular permanentemente meu mac do DEN. Pode por gentileza indicar qual passo desse tópico você seguiu? Obrigado.

Editado por Debuah
Link para o comentário
Compartilhar em outros sites

Em 14/11/2020 at 15:24, Debuah disse:

Boa tarde brother.

Eu já convivo com esse problema tem um tempo. Eu comprei meu macbook de uma pessoa em São Francisco e ele era ex-funcionário da GE e tinha ficado/adquirido o mac da empresa. Quando retornei ao Brasil, fiz uma instalação limpa e descobri esse DEN vinculando sempre o macbook à GE e pedindo login no boot ou depois um poup up aparecendo de hora em hora. Descobri que o único modo de burlar o boot era apagando todas as redes wifi do mac antes de instalar o sistema via pendrive, só era possível assim. O poup up achei um método na internet via terminal que desativa o mesmo. Não lembro se foi esse mesmo tópico que você indicou. Mas sempre que instalava uma versão nova do sistema tinha que realizar todo o procedimento novamente. Nunca fiz esse reset de SMC e NVRAM, vou testar depois para ver se consigo desvincular permanentemente meu mac do DEN. Pode por gentileza indicar qual passo desse tópico você seguiu? Obrigado.

Opa amigo, tudo bem? Olha, pra ser bem sincero eu não sei te responder com clareza o que realmente foi efetivo de fato pois tentei várias coisas diferentes hehe, mas relatei meu último passo a passo aqui:

Solução: Reset de SMC e NVRAM, em seguida formatar volumes com a versão do OS que veio de fábrica e por precaução, seguir os passos desse link: https://gist.github.com/henrik242/65d26a7deca30bdb9828e183809690bd

 

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...
Em 16/11/2020 at 08:05, vdlk2828 disse:

Opa amigo, tudo bem? Olha, pra ser bem sincero eu não sei te responder com clareza o que realmente foi efetivo de fato pois tentei várias coisas diferentes hehe, mas relatei meu último passo a passo aqui:

 

Solução: Reset de SMC e NVRAM, em seguida formatar volumes com a versão do OS que veio de fábrica e por precaução, seguir os passos desse link: https://gist.github.com/henrik242/65d26a7deca30bdb9828e183809690bd

 

Bom dia amigo, como vai?

Ontem fiz atualização limpa sem maiores transtornos para o Big Sur e realizei todo o protocolo ai recomendado por vocês e outros que eu já sabia já que convivo com esse problema tem um tempo, como desativar a internet e etc. Eu queria era saber se de lá pra cá você por acaso fez alguma nova instalação limpa direta, sem esses procedimentos para verificar se de fato a vinculação ao DEN sumiu. Pergunto mais por curiosidade mesmo, porque aqui eu notei uma coisa diferente. Mesmo fazendo os procedimentos listados , quando atualizava o Windows que roda no meu paralells, aparecia uma mensagem tipo " Sua organização pode definir horários diferentes de atualizações", alguma coisa desse tipo, e agora não aparece mais. É mais um curiosidade mesmo para saber se finalmente minha máquina se livrou desse problema já que foi a primeira vez que fiz reset de NVRAM e SMC, só não resetei a máquina para o sistema original de fábrica e botei direto o Big Sur. Obrigado.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...