Ir para conteúdo
  • Cadastre-se

Ryzentosh em MSI B450M Pro - VDH


josuebneto

Posts Recomendados

Olá pessoas!

Estou tentando fazer o ryzentosh na minha máquina já faz um tempo, mas nunca obtive sucesso. Não sei ao certo o que estou fazendo de errado, essa é a primeira vez q tento fazer um Hackintosh! Irei deixar as configurações do PC antes de partir para o probleam:

 

Placa Mãe MSI B450M Pro-VDH

Processador Ryzen 5 3600

16Gb de RAM

480 SSD

1TB HD

Placa de Video RX 5600 XT

(Caso esteja faltando alguma informação útil é só me avisar)

 

Então, vamos lá! Já pesquisei vários tutoriais de como fazer, porém nenhum dos que eu vi, fazem o tutorial usando a mesma placa mãe, talvez esteja aí um dos problema. Na minha primeira tentativa, consegui fazer o pen drive bootavel, porém quando iniciava o sistema da Apple, eu estava sem internet e acabava não conseguindo prosseguir com a instalação do sistema. Deixei de lado um tempo a ideia mas resolvi voltar recentemente, meu Pen drive não estava sendo reconhecido e tive que formatar ele utilizando um programa a parte. Já começou com dor de cabeça kkkk mas continuei. Já nessa ultima tentativa, consegui novamente por os arquivos no pen drive e quando fui iniciar a instalação, pressionando o F12, me abriu a tela do Glover. Daí eu até que animei pois na ultima vez nem isso tinha aparecido. Porém estavam várias partições com a logo do Windows e uma apenas sem logo nenhuma, só com o desenho de um disco. Imaginei ser aquela e fui nela, porém ao iniciar, a tela ficou toda preta com um simbolo de BLOQUEADO todo branco no meio dela. Fiquei sem entender nada. Fui na BIOS do meu pc para ver se não tinha como alterar nada, porém não encontrei nada que pudesse fazer, e nem encontrei nada na internet referente a placa mãe. Enfim, este é o meu problema. Provavelmente algum arquivo no configlist ou no EFI está errado e eu não estou sabendo qual e nem como resolver. Peço que me ajudem nessa, ficarei muito grato! Um Abraço!

Link para o comentário
Compartilhar em outros sites

20 horas atrás, josuebneto disse:

Olá pessoas!

Estou tentando fazer o ryzentosh na minha máquina já faz um tempo, mas nunca obtive sucesso. Não sei ao certo o que estou fazendo de errado, essa é a primeira vez q tento fazer um Hackintosh! Irei deixar as configurações do PC antes de partir para o probleam:

 

Placa Mãe MSI B450M Pro-VDH

Processador Ryzen 5 3600

16Gb de RAM

480 SSD

1TB HD

Placa de Video RX 5600 XT

(Caso esteja faltando alguma informação útil é só me avisar)

 

Então, vamos lá! Já pesquisei vários tutoriais de como fazer, porém nenhum dos que eu vi, fazem o tutorial usando a mesma placa mãe, talvez esteja aí um dos problema. Na minha primeira tentativa, consegui fazer o pen drive bootavel, porém quando iniciava o sistema da Apple, eu estava sem internet e acabava não conseguindo prosseguir com a instalação do sistema. Deixei de lado um tempo a ideia mas resolvi voltar recentemente, meu Pen drive não estava sendo reconhecido e tive que formatar ele utilizando um programa a parte. Já começou com dor de cabeça kkkk mas continuei. Já nessa ultima tentativa, consegui novamente por os arquivos no pen drive e quando fui iniciar a instalação, pressionando o F12, me abriu a tela do Glover. Daí eu até que animei pois na ultima vez nem isso tinha aparecido. Porém estavam várias partições com a logo do Windows e uma apenas sem logo nenhuma, só com o desenho de um disco. Imaginei ser aquela e fui nela, porém ao iniciar, a tela ficou toda preta com um simbolo de BLOQUEADO todo branco no meio dela. Fiquei sem entender nada. Fui na BIOS do meu pc para ver se não tinha como alterar nada, porém não encontrei nada que pudesse fazer, e nem encontrei nada na internet referente a placa mãe. Enfim, este é o meu problema. Provavelmente algum arquivo no configlist ou no EFI está errado e eu não estou sabendo qual e nem como resolver. Peço que me ajudem nessa, ficarei muito grato! Um Abraço!

O simbolo de bloqueado provavelmente é devido algum arquivo na pasta Driver, vc não precisa de internet pra realizar a instalação, essa sua placa de video necessita de um argumento no boot pra ser ativada agdpmode=pikera....qualquer coisa suba sua efi aqui eu edito ela pra vc

Link para o comentário
Compartilhar em outros sites

Em 23/10/2020 at 09:12, JvDaP disse:

O simbolo de bloqueado provavelmente é devido algum arquivo na pasta Driver, vc não precisa de internet pra realizar a instalação, essa sua placa de video necessita de um argumento no boot pra ser ativada agdpmode=pikera....qualquer coisa suba sua efi aqui eu edito ela pra vc

Maravilha! Upei a pasta para o google drive, segue o link:

https://drive.google.com/drive/folders/1ueVH6FyBvjgmNZRbp5gjTMfMthFZ2Ays?usp=sharing

 

Desde já, muito obrigado!!

Link para o comentário
Compartilhar em outros sites

Em 26/10/2020 at 18:31, josuebneto disse:

Maravilha! Upei a pasta para o google drive, segue o link:

https://drive.google.com/drive/folders/1ueVH6FyBvjgmNZRbp5gjTMfMthFZ2Ays?usp=sharing

 

Desde já, muito obrigado!!

Mandei o pedido de acesso

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...