Ir para conteúdo
  • Cadastre-se

Desenvolvimento Flutter : MacBook ou Macmini - Custo benefício


Posts Recomendados

Fala pessoal, vou começar a desenvolver para flutter e queria saber qual é o melhor custo benefício para iniciar o desenvolvimento. Nunca tive nada da maça e não conheço nada sobre.
Orçamento até 3500.00
 
Com esse orçamento é possível ter uma máquina pra desenvolver?

Fala aí, boa noite. Desenvolvo nativo. Olha, um pouco difícil com esse valor. Mas, sem dúvida, um MacMini vai te entregar mais por menos.


Sent from my iPhone using Tapatalk
Fala pessoal, vou começar a desenvolver para flutter e queria saber qual é o melhor custo benefício para iniciar o desenvolvimento. Nunca tive nada da maça e não conheço nada sobre.
Orçamento até 3500.00
 
Com esse orçamento é possível ter uma máquina pra desenvolver?

Outra coisa, por uma longevidade maior da máquina e do próprio desenvolvimento, não compre máquinas muito antigas. De preferência de a mais recente. Mas parece que o de 2014 é a “última” atualização com o BigSur. Seria interessante que vice tivesse uma máquina por mais de dois anos.


Sent from my iPhone using Tapatalk
Link para o comentário
Compartilhar em outros sites

15 minutos atrás, theygoran disse:


Fala aí, boa noite. Desenvolvo nativo. Olha, um pouco difícil com esse valor. Mas, sem dúvida, um MacMini vai te entregar mais por menos.


Sent from my iPhone using Tapatalk
Outra coisa, por uma longevidade maior da máquina e do próprio desenvolvimento, não compre máquinas muito antigas. De preferência de a mais recente. Mas parece que o de 2014 é a “última” atualização com o BigSur. Seria interessante que vice tivesse uma máquina por mais de dois anos.


Sent from my iPhone using Tapatalk

Você acha que um valor mínimo hoje seria exatamente quanto em orçamento para um melhor custo benefício?

Link para o comentário
Compartilhar em outros sites

O unico problema que vejo e sobre a logentividade, como para rodar a ultima versão do Xcode e publicar precisa da ultima versão do MacOS e complicado prever se poderá ficar muito tempo com a maquina, eu mesmo já estou cogitando trocar a minha, que apesar de atender muito bem não sei quanto tempo ainda vai durar.

Acho que no seu caso seria melhor tentar pegar uma maquina pelo menos 2015 ou 2016, derepente um MacBook Air 2017, no meu trampo trabalho com um e desenvolvo .Net Core e Flutter de forma satisfatória.

Link para o comentário
Compartilhar em outros sites

Em 20/09/2020 at 09:31, JoaoOliveira disse:

O unico problema que vejo e sobre a logentividade, como para rodar a ultima versão do Xcode e publicar precisa da ultima versão do MacOS e complicado prever se poderá ficar muito tempo com a maquina, eu mesmo já estou cogitando trocar a minha, que apesar de atender muito bem não sei quanto tempo ainda vai durar.

Acho que no seu caso seria melhor tentar pegar uma maquina pelo menos 2015 ou 2016, derepente um MacBook Air 2017, no meu trampo trabalho com um e desenvolvo .Net Core e Flutter de forma satisfatória.

Valeu, João. Hoje eu programo com .net e flutter tbm. Muito obrgado.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por WesleyID
      Pretendo programar para ios utilizando um aparelho de 2008/2010 seja ele mac mini, imac, macbook não tenho preferencias,
      gostaria de saber dos Dev's de plantão o que acham da ideia de upgrade de hardwares antigos apple para rodar Os recentes tal como catalina na utilização de desenvolvimento Ios/Mac OS
      é uma boa ideia ???????
    • Por Fernando Ventura Jr.
      Tenho um IPAD 2 que foi sendo atualizado até a versão IOS 9.3.5(acho que até que foi até longe). Estou estudando o desenvolvimento de Apps com o XCode 9.2, que é a última versão que o meu velho Mac Book Pro, rodando Mac OS Sierra, aceita. Acontece que ao tentar emular o app no Ipad, o compilador reclamou pedindo que atualizasse o meu Ipad para IOS 10, o que não consigo mais. Aconselhou a alterar o target IOS para uma versão anterior. Eu fiz isso, mas aí reclamou da versão do sdk.
      Devo baixar o Xcode 7.3 para desenvolver para IPADs antigos como o meu ou tentar resolver o probela da versão da sdk e continuar com o XCode 9.2? O que acham?
       
    • Por clenioluiz
      Transforme seu Mac num Kinect subnutrido com o divertido e não muito útil Flutter!
       
      O Flutter não é um App Novo, foi notícia aqui no MM em meados de 2012, mas ainda é capaz de arrancar alguns "oohhh!".
       

  • Estatísticas do Fórum

    • Total de Tópicos
      52,8k
    • Total de Posts
      442,7k
×
×
  • Criar Novo...