Ir para conteúdo
  • Cadastre-se

Denunciar

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.


  • Conteúdo Similar

    • Por WesleyID
      Pretendo programar para ios utilizando um aparelho de 2008/2010 seja ele mac mini, imac, macbook não tenho preferencias,
      gostaria de saber dos Dev's de plantão o que acham da ideia de upgrade de hardwares antigos apple para rodar Os recentes tal como catalina na utilização de desenvolvimento Ios/Mac OS
      é uma boa ideia ???????
    • Por Fernando Ventura Jr.
      Tenho um IPAD 2 que foi sendo atualizado até a versão IOS 9.3.5(acho que até que foi até longe). Estou estudando o desenvolvimento de Apps com o XCode 9.2, que é a última versão que o meu velho Mac Book Pro, rodando Mac OS Sierra, aceita. Acontece que ao tentar emular o app no Ipad, o compilador reclamou pedindo que atualizasse o meu Ipad para IOS 10, o que não consigo mais. Aconselhou a alterar o target IOS para uma versão anterior. Eu fiz isso, mas aí reclamou da versão do sdk.
      Devo baixar o Xcode 7.3 para desenvolver para IPADs antigos como o meu ou tentar resolver o probela da versão da sdk e continuar com o XCode 9.2? O que acham?
       
    • Por clenioluiz
      Transforme seu Mac num Kinect subnutrido com o divertido e não muito útil Flutter!
       
      O Flutter não é um App Novo, foi notícia aqui no MM em meados de 2012, mas ainda é capaz de arrancar alguns "oohhh!".
       

  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,3k
×
×
  • Criar Novo...