Ir para conteúdo
  • Cadastre-se

HD Secundaria não é reconhecida após o Boot


Posts Recomendados

Olá Pessoal tudo bem? 

Possuo um MBP 2012 com 16gb de ram e 2 hds, sendo: 1 SSD - 256gb para OS e apps e 1 secundaria que esta no lugar do cd room com 2TB para minhas musicas, filmes etc. Meu OS é o Catalina versao 10.15.6

Ha cerca de 1 semana, toda vez que eu desligo o note e tento religa-lo seja em seguida ou no outro dia, a HD secundaria (2tb) nao esta montando. Entao, tenho de ir no Disk Utility e monta-la manualmente. 

Percebi que, quando eu ouço as musicas em algum programa um pouco mais pesado (Virtual Dj ou Serato) por exemplo, elas começam a dar algumas "picotadas" na sua execução. 

Alguem saberia me dizer o que pode ser?

Muito obrigado,

 

 

Link para o post
Compartilhar em outros sites
  • Respostas 7
  • Criado
  • Última resposta

Top Postadores Neste Tópico

1 hora atrás, Cristiano Rizo disse:

Olá Pessoal tudo bem? 

Possuo um MBP 2012 com 16gb de ram e 2 hds, sendo: 1 SSD - 256gb para OS e apps e 1 secundaria que esta no lugar do cd room com 2TB para minhas musicas, filmes etc. Meu OS é o Catalina versao 10.15.6

Ha cerca de 1 semana, toda vez que eu desligo o note e tento religa-lo seja em seguida ou no outro dia, a HD secundaria (2tb) nao esta montando. Entao, tenho de ir no Disk Utility e monta-la manualmente. 

Percebi que, quando eu ouço as musicas em algum programa um pouco mais pesado (Virtual Dj ou Serato) por exemplo, elas começam a dar algumas "picotadas" na sua execução. 

Alguem saberia me dizer o que pode ser?

Muito obrigado,

 

 

Se não me engano o MBP 2012 é um que tem os flat cables encrenqueiros.

Tem como testar seu HD em outra máquina, ou talvez num case externo USB na sua máquina mesmo pra ver se tem algum problema no disco em si? Depois da uma olhada na questão dos flat cables.

Da pra rodar o Apple Diagnostics/Apple Hardware Test segurando D ao ligar o Mac e ver se ele encontra alguma coisa fora de ordem aí.

Link para o post
Compartilhar em outros sites

Funcionava e parou. Básico do básico: reset de SMC.

https://support.apple.com/pt-br/HT201295 <-- segue o guia (seu Mac não tem o chip T2)

Tente e diga se resolveu.

EDIT: um reset de NVRAM é bem vindo também:

https://support.apple.com/pt-br/HT204063

Editado por BetoGaleazzo
Link para o post
Compartilhar em outros sites
Em 01/09/2020 at 18:23, BetoGaleazzo disse:

Funcionava e parou. Básico do básico: reset de SMC.

https://support.apple.com/pt-br/HT201295 <-- segue o guia (seu Mac não tem o chip T2)

Tente e diga se resolveu.

EDIT: um reset de NVRAM é bem vindo também:

https://support.apple.com/pt-br/HT204063

Obrigado Beto..
Infelizmente nao deu certo.. 
Fiz os 2 procedimentos.. 
Sera que pode ser o flat do cabo? Ou nao tem nada a ver?

Em 01/09/2020 at 10:50, Rafael Scheid disse:

Se não me engano o MBP 2012 é um que tem os flat cables encrenqueiros.

Tem como testar seu HD em outra máquina, ou talvez num case externo USB na sua máquina mesmo pra ver se tem algum problema no disco em si? Depois da uma olhada na questão dos flat cables.

Da pra rodar o Apple Diagnostics/Apple Hardware Test segurando D ao ligar o Mac e ver se ele encontra alguma coisa fora de ordem aí.

Fiz todos os testes.. Graças a deus nao tem problema com a Hd.. 
Deve ser algo relacionado ao OS mesmo.. 

Link para o post
Compartilhar em outros sites
12 minutos atrás, Cristiano Rizo disse:

Obrigado Beto..
Infelizmente nao deu certo.. 
Fiz os 2 procedimentos.. 
Sera que pode ser o flat do cabo? Ou nao tem nada a ver?

Fiz todos os testes.. Graças a deus nao tem problema com a Hd.. 
Deve ser algo relacionado ao OS mesmo.. 

Testou com o HD no case externo na USB? O que deu? Se funcionou normal, deve ser o flat cable. Se deu o mesmo problema, ainda pode ser o HD, e também o macOS.

Se tiver backup dos seus dados, formata ele completamente, apaga partições e tudo, cria tudo zeradinho.
Se não tiver, arranja um HD externo, coloca na case, instala o macOS nele, copia seus dados do HD atual. Não use migration assistant nem Time Machine, faça a cópia por etapas, manualmente, garantindo que tudo seja copiado sem erros e que arquivos e configurações velhos e corrompidos não voltem pra sua nova instalação. Além disso, esse procedimento já elimina também a dúvida se é macOS ou HD.

Link para o post
Compartilhar em outros sites

Você já tentou reparar esse HD pelo Disk Utility?

https://support.apple.com/pt-br/guide/disk-utility/dskutl1040/mac

O fato dele ser reconhecido mas não ser montado automaticamente não parece muito com problema de cabo flexível, porque os sintomas geralmente são piores. Ele reconhece o dispositivo mas não monta. Não parece problema de hardware.

Eu se fosse você já tinha criado um app com o utilitário Automator pra forçar o macOS a montar esse HD toda vez que o sistema subisse, rs.

Link para o post
Compartilhar em outros sites
  • 1 mês depois...
Em 04/09/2020 at 11:25, BetoGaleazzo disse:

Você já tentou reparar esse HD pelo Disk Utility?

https://support.apple.com/pt-br/guide/disk-utility/dskutl1040/mac

O fato dele ser reconhecido mas não ser montado automaticamente não parece muito com problema de cabo flexível, porque os sintomas geralmente são piores. Ele reconhece o dispositivo mas não monta. Não parece problema de hardware.

Eu se fosse você já tinha criado um app com o utilitário Automator pra forçar o macOS a montar esse HD toda vez que o sistema subisse, rs.

Otima ideia ! Vou fazer isso. Obrigado

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por lucasromeiro
      Bom dia, estou com um problema esquisito no meu MacBook:
      Ele so liga se for com combinação de teclas para reset do SMC!
      Sempre que ele desliga, so liga assim!
      Sempre que ele hiberna ou apaga a tela por inatividade, não volta mais, somente com a combinação de tecla.
      Ele desliga sozinho às vezes do nada.
      Nem sempre ele liga de primeira com a combinação de teclas.
      Já tentei de tudo que achei.
      Redefinir NVRAM, SMC, power mode, reparar, formatei o Mac... nada resolveu...
      Modelo: Macbook Air A1932
      Olhem o vídeo que gravei:    Video
      Alguém pode me ajudar?
    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por 0xb5q
      Boa tarde pessoal, estou com um baita problemão na hora de formatar um HD "novo" no meu macbook pro, o hd era de um Windows e atualmente ele está completamente vazio, e quando eu uso o utilitário de disco pra tentar formatar ele pra botar o high sierra ele sempre da um erro dizendo "Não foi possível abrir o dispositivo. A operação falhou" e logo depois o HD some da lista de volumes do lado esquerdo do utilitário... aí eu preciso ficar reiniciando ele no modo base (command+r), baixar o OS base e tentar fazer outra formatação em outro formato, Já tentei com  APFS, Mac OS Expandido (Journaling) e o ExFAT, mas sempre dá o mesmo problema, se for de ajuda o HD no qual eu tô tentando formatar é o WDC WD3200BEVT-11CTZ0 Media.
    • Por Keiko Kataoka
      Olá. Essa semana foi tensa. O meu Macbook pro é o de 2012, comprei usado há dois anos. Nunca tive problemas com ele. Estava usando com o Catalina, tudo certo. Na segunda, usando o Chrome ele travou e desligou. Quando fui ligar, apareceu a pasta com a interrogação. Entrando pelo utilitário de disco, encontrei os dois (hd e ssd) lá. Como eu salvo tudo em HDs externos, pude apagar e reinstalar o os. No meio da instalação, erro. Fiz o procedimento de novo e agora ele não identificou os HDs. Abri, coloquei o ssd no lugar no HD original, apareceu no utilitário. Subi o os, deu certo. No dia seguinte, depois de uns 20 min de uso, mesma coisa. Travou, desligou e  pasta com interrogação. Tentei muitas coisas, até que voltei os hds pra forma como estavam. E dei certo, subi o os mais uma vez hoje pela manhã. Mas agora a noite deu o mesmo problema. 
       
      Eu sinceramente não sei como pensar mais. Não parece ser um problema com os dois discos. O que vocês acham? 
       
    • Por Rick Levy
      Olá.
      Uso MacOS Catalina 10.15.5 e formatei uma HD que agora aparece duplicada, tanto na coluna esquerda do Finder como na janela Sobre Este Mac, conforme mostra imagem do arquivo em anexo.
      Gostaria que fosse unificada, assim como é a SSD (na imagem nomeada de MacBook Pro de Ricardo), mas antes gostaria de saber por que isso está acontecendo? 
      É normal? É bom para o sistema ou para o Mac a HD aparecer assim?
      Abraços e aguardo retorno.

    • Por Raul Duelis
      Fala galera. Blz? 
      Eu reparti o SSD do meu MacBook White para deixar uma partição só para o sistema, outra para os arquivos e uma outra para instalar o Windows. Acabei retirando o Windows da máquina e me deparei com dois grandes problemas. 
      O primeiro, é que sou, de certa forma, obrigado a instalar programas e aplicativos na partição que tenho o sistema, o que não sabia. Assim, diversos programas tenho que levar para outra partição manualmente e, mesmo assim, ficam arquivos na partição do sistema. 
      O segundo problema é que fiquei com 3 partições no HD e não consigo de modo algum, deixar apenas duas partições. Não quero formatar o HD e reinstalar tudo do 0 pois tenho muitos softwares para baixar novamente. Alguém sabe como eu posso unir duas partições?

    • Por Juliano Carvalho
      Fala pessoal boa tarde.
       
      Realizei a troca do meu HD por um SSD de 480gb, antes da troca meu mac estava bem lento (ainda está porque precisa trocar a bateria porem nao acho nenhum confiável para colocar no lugar), porém o jogo que eu estava jogando pelo mac rodava belezinha (fps na casa dos 120-140) porém após a troca caiu drasticamente para 30-40 fps... 
      Alguém teria alguma dica para ajudar?
       
      Agradeço
    • Por Victor Fischer Mancini
      Boa noite a todos, 
       
      Tenho um Macbook 12' Retina comprado em março 2018, o qual anunciei para venda há uns 10 dias aqui no Brasil. Vendi para um amigo que foi roubado e precisa do computador para trabalhar, vou pegar o dinheiro e trocar de iPhone, pois tenho também um iMac em casa que uso no dia a dia. Tive alguns problemas para "zerar" o mac antes de vender, e preciso de ajuda o mais rápido possível, pois meu amigo está me pressionando que precisa do computador para trabalhar.
       
      1) Tentei Inicializar o Mac usando o Utilitário de disco, colocando para reinstalar o Mac OS a fim de zerar todos os dados do computador, porém recebi uma mensagem de erro.
      2) Optei por abrir o SSD e resetá-lo pelo utilitário de disco, o que ocasionou no boot do mac com uma pasta contendo um simbolo de interrogação dentro. Até ai OK.
      3) Inicializei o Mac utilizando os comandos CMD + R e Option, ambos me levaram ao "Internet Recovery". Conectei no Wifi de casa e após alguns minutos recebi a mensagem de erro app;e.com/support -2002F. Procurei na internet e falaram que pode ser algo relacionado a DNS, então tentei fazer o mesmo procedimento conectando no acesso pessoal do meu iPhone, o que ocasionou no mesmo erro.
      4) Baixei na internet o OS novo para instalar no meu mac, OS Catalina.dmg. Criei um pen drive bootavel em meu computador Windows utilizando o programa "Etcher". Porém não consigo iniciar o mac selecionando o Pen Drive bootável, todo e qualquer comando que tento ao inicializar o Mac me leva para a tela do Internet Recovery.
       
      Obs: Meu Mac possui apenas uma entrada USB-C, portanto estou utilizando um adaptador adquirido na própria apple para conectar o pen drive ao computador. O Pen drive é novo, foi comprado hoje (Multilaser 16GB) e foi reconhecido normalmente pelo Windows. 
       
      Alguém pode me ajudar com isso? Não quero prejudicar meu amigo que precisa do computador para trabalhar e também não quero perder a venda, pois sabemos que esse tipo de produto não é tão fácil de se vender.
       
      Obrigado! 
    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Jonathan Rafael
      Bom dia galera, eu gostaria de saber como posso entrar no meu Hd para tentar retirar meus arquivos de trabalho, pois meu Macmini não está inicializando, ele aparece a maçã, carrega e vai para a tela aonde possui utilitários de disco, instalação e etc, já tentei o reparo, mas não vai...  Ele diz que não possível fazer a instalação... Preciso de ajuda pois todos meu arquivos de trabalho estão lá... teria como acessar, pelo menos para salvar meus arquivos?? 
       
      Obrigado a todos. 
  • Estatísticas do Fórum

    • Total de Tópicos
      51.037
    • Total de Posts
      429.727
×
×
  • Criar Novo...