Ir para conteúdo
  • Cadastre-se

Dual boot nao inicia automatico !!


dodiao

Posts Recomendados

Boa noite, tenho dois ssd na maquina, uma com windows 10 e outra com macOS Catalina, mais ao iniciar a maquina ele nao vai mais automático para o ultimo sistema ligado, antes ele contava 10 segundos e iniciava automático, agora ele fica parado na tela do olaria hackintosh boot, dai tenho sempre que escolher o sistema e enter, mais ate certo dia estava normal contando os 10 segundos e continuava de boa.

OBS: no demais tudo rodando liso.

placa z390m gaming giga

24gb mem ddr4

2 ssd

pl video radeon rx570

Editado por dodiao
Link para o comentário
Compartilhar em outros sites

Tem um parâmetro chamado "Timeout" no arquivo config.plist do bootloader. O valor dele é o tempo em segundos que deve ficar na tela do bootloader esperando sua escolha de sistema. Talvez alguma configuração tenha alterado ele para "-1" ou qualquer outro valor negativo (ou até mesmo excluiu essa chave), e aí essa contagem regressiva deixa de existir.

Monta a partição EFI do SSD do macOS, abre o config.plist com o TextEdit, encontre o "Timeout" e altere o valor abaixo dele para 10.

Citar

<key>Timeout</key>
<integer>10</integer>

Vai estar assim 👆
Se essa chave não existir, digite o código acima do jeito que está, dentro de <boot><dict>

Editado por BetoGaleazzo
Link para o comentário
Compartilhar em outros sites

30 minutos atrás, BetoGaleazzo disse:

Tem um parâmetro chamado "Timeout" no arquivo config.plist do bootloader. O valor dele é o tempo em segundos que deve ficar na tela do bootloader esperando sua escolha de sistema. Talvez alguma configuração tenha alterado ele para "-1" ou qualquer outro valor negativo (ou até mesmo excluiu essa chave), e aí essa contagem regressiva deixa de existir.

Monta a partição EFI do SSD do macOS, abre o config.plist com o TextEdit, encontre o "Timeout" e altere o valor abaixo dele para 10.

Vai estar assim 👆
Se essa chave não existir, digite o código acima do jeito que está, dentro de <boot><dict>

realmente estava -1, fiz como informado, mais continua sem a contagem, deixei desta forma e salvo o arquivo.

antes:<key>Timeout</key>
        <integer>-1</integer>

depois:<key>Timeout</key>
        <integer>10</integer>Captura de Tela 2020-08-28 às 22.17.11.png

Link para o comentário
Compartilhar em outros sites

Descobrir com sua ajuda após fazer o comando que se ao iniciar com o mac funciona a contagem normal , mais ao iniciar uma vez pelo windows, após reiniciar ele perde novamente a contagem de vez.

*apos o comando reiniciando somente pelo mac funciona sempre

*mais se escolher o windows na próxima vez que reinicia ele para 

mais o time nao mudou mais não no arquivo.

 

Link para o comentário
Compartilhar em outros sites

Veja no setup da BIOS se o UEFI boot está ativo, e se a primeira opção do boot está subindo como UEFI, e não Legacy. Provavelmente é configuração de BIOS. EDIT: o Windows também tem que subir como UEFI.

Editado por BetoGaleazzo
Link para o comentário
Compartilhar em outros sites

3 horas atrás, BetoGaleazzo disse:

Veja no setup da BIOS se o UEFI boot está ativo, e se a primeira opção do boot está subindo como UEFI, e não Legacy. Provavelmente é configuração de BIOS. EDIT: o Windows também tem que subir como UEFI.

entao, verifiquei a bios esta normal, mais fiz o seguinte, se coloco a pasta UEFI do pendrive e substituo pela minha ja configurada ele conta os segundos normal tanto no windows quanto no macos, porem com a UEFI do pendrive nao funciona meu audio e nem desliga a maquina, que BO hein.!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,3k
×
×
  • Criar Novo...