Ir para conteúdo
  • Cadastre-se

[macOS Big Sur] Problemas com Sublime Text 3 & CMD+B


Posts Recomendados

Olá amigos, tudo bem com vocês? Trabalho com desenvolvimento e sempre gosto de testar as versões betas quando disponível. Instalei o beta do Big Sur, e não tive muitos problemas com compatibilidade com essas versões inicias.

Porém notei um problema no Sublime Text 3, e pesquisando no google/reddit não achei nada que falam muito sobre isso.

Basicamente quando preciso utilizar o Package Control para ativar ou instalar algum plugin, ele não funciona. Já desinstalei várias vezes, começando ele do zero, e mesmo assim não consigo utilizar o package control no Big Sur, testando o mesmo recurso em outro Mac com o Catalina, o problema não existe. Gravei um pequeno vídeo com o problema.

[macOS Catalina] Sublime Text 3 - Funcionando o Package Control

[macOS Big Sur] Sublime Text 3 - Não funcionando o Package Control

 

Outro problema que encontrei foi com relação ao uso do atalho do teclado cmb+b, para deixar o texto bold. Isso se aplicar em qualquer editor de texto ou problemas de design com o Sketch e Photoshop. No Catalina funciona, já no Big Sur não.

 [macOS Catalina] CMB+B - Funcionando o atalho do teclado

[macOS Big Sur] CMB+B - Não funcionando o atalho do teclado

 

 

 

Link para o post
Compartilhar em outros sites
  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

O Big Sur é Beta, para que os desenvolvedores dos aplicativos possam fazer os ajustes necessários até o lançamento da versão final do sistema. Se no Catalina funciona e no Big Sur não, então o que voc

No editor da página aqui do forum o comando cmb+b está funcionando no Safari. Testei também no Editor de Texto da Apple e no Word 2019 e está ok também. Acredito que seja alguma incompatibilidade com

I'm having the same issue with Package Control in Sublime Text 3 on Big Sur. There's an error in the console: Package Control.package_control.deps.oscrypto.errors.LibraryNotFoundError: The CoreFou

O Big Sur é Beta, para que os desenvolvedores dos aplicativos possam fazer os ajustes necessários até o lançamento da versão final do sistema. Se no Catalina funciona e no Big Sur não, então o que você pode fazer é reportar a falha para os desenvolvedores do app e esperar a correção.

Link para o post
Compartilhar em outros sites

No editor da página aqui do forum o comando cmb+b está funcionando no Safari. Testei também no Editor de Texto da Apple e no Word 2019 e está ok também. Acredito que seja alguma incompatibilidade com o programa, devendo ser atualizado para o Big Sur após seu lançamento.

Link para o post
Compartilhar em outros sites

I'm having the same issue with Package Control in Sublime Text 3 on Big Sur. There's an error in the console:

Package Control.package_control.deps.oscrypto.errors.LibraryNotFoundError: The CoreFoundation library could not be found Plugins loaded

I suspect that Big Sur moved or removed something in CoreFoundation that Package Control relies upon. Hopefully Sublime Text will be updated before the release of Big Sur in the fall.

 

As for the bold issue, I'm not having any issues applying bold text in apps with Cmd-B. Works just as it should (of course, I'm on beta 2 so maybe it was a bug in the earlier beta you experienced). 

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Raul Duelis
      Fala galera! Blz?
      Pessoal, tenho um MacBook Pro 13 retina do final de 2012 que comprei de um amigo meu. Recentemente, descobri que o notebook está com uma senha de firmware, o que me impede de fazer qualquer atualização no notebook, seja de hardware ou de software. Duas coisas que eu gostaria de fazer nesse Mac, é instalar um SSD de 512Gb e instalar o MacOS Big Sur de forma não oficial, já que este modelo de Mac já não o suporta de maneira oficial. Meu amigo não se recorda da senha e me passou uma série de possíveis combinações (que tenho medo de ficar tentando e gerar um bloqueio, pois já fiz umas 5 tentativas) e já não possui mais a nota fiscal e, sem ela, acredito ser quase impossível que eu consiga que a Apple realize o desbloqueio para mim, mesmo que o Mac esteja funcionando normalmente e o iCloud dele em meu nome, certo?
      Alguém tem alguma ideia do que eu possa fazer para remover ou recuperar a senha? Ou sabe de alguma assistência na região de Campinas capaz de fazer isso?
      Agradeço já a qualquer ajuda.
      Abraços!
    • Por Raul Duelis
      Boa noite, galera. Hoje fui usar a webcam do meu MacBook Pro 13 Retina de 2012 em uma vídeo chamada e ela simplesmente não funcionou. Na verdade, o Mac não a reconhece. No FaceTime ele acusa que não há uma câmera conectada e na seção "informações do sistema"a câmera tbm não aparece. Isso aconteceu do nada. Fiz algumas conferências pelo zoom, se não me engano antes de receber a atualização 10.15.7 do Catalina. Nem o Led verde da webcam acende. Já tentei redefinir o SMC e também não funcionou. Só não tentei formatar e reinstalar o Mojave.
      Alguém tem alguma luz?
    • Por Jedielson Almeida
      Alguém mais tendo sua bateria drenada a canudinho pelo Shazam no iOS 14.2? É a primeira vez que acontece esse bug.
      Eu mostrei ontem pra namorada como funciona o novo atalho na central de controle, daí hoje amanheceu assim minha bateria.
      Alguém mais?

    • Por Filipe Mendes
      Boa Tarde Pessoal! Desculpem se eu desrespeitar alguma regra/configuração do Fórum, pois sou novo neste canal.
      Após atualizar para o ios14, percebi que o app Atalhos (antigo Workflow) vem apresentando uma série de bugs! O que mais enche o saco aqui, é relacionado a receitas que utilizam a ferramenta de DATA pra alguma "receita".
      Explico: Utilizo uma receita, pra automatizar uma série de lembretes (app padrão do ios) que refletem no Trello e no Evernote e no próprio Calendário do ios. Um dos problemas é que mesmo eu configurando o horario padrão do lembrete as 10h da manhã, o app altera pra 22h da noite, é ajustavel e corrigivel no momento que a receita é disparada, mas como uso muito, acaba fazendo com o que o processo demore mais do que o esperado.
       
      Outra coisa que acontece bastante: quando seleciono uma data pra um lembrete através de determinada receita, uso a função de adicionar 1 dia àquela data e tal configuração é simplesmente ignorada e o app cria o tal lembrete no dia atual, não na data escolhida e muito menos na data formatada com +1 dia.
      Não tenho certeza se fui claro, mas alguém também passa ou passou por isso e conseguiu resolver?
    • Por Marzio NEto
      Tenho tido problemas com meu e-mail nos últimos dias com o ios14. Ele atualiza, mostrada o número de mensagens novas e não lidas porém não aparecem na barra lateral para serem acessados. Em alguns momentos quando tendo atualizar a barra de e-mails ela fica atualizando com a barra “correndo” apenas com as lacunas dos e-mails em branco e correndo aceleradamente.
      gostaria de saber se mais alguém está com o mesmo problema.
      grande abraço pessoal
    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por Raul Duelis
      Salve meus queridos!
      Blz?
      Galera, tenho um MacBook Pro Retina 2012 e ultimamente, ele está com o Spotify bugado. Quando instalei o app, estava normal. Não gosto de apps iniciando junto com o sistema então deixava esta opção desativada. Ocorre que um dia fui abrir o Spotify e ele simplesmente não abria. Reiniciei o Mac e mesmo assim nada. Reinstalei-o e abriu. No dia seguinte, iniciei o Mac e por padrão o Spotify voltou a abrir junto ao sistema. Mas começou a abrir duplicado e às vezes até triplicado. Desde que o instalei (e reinstalei) o aplicativo não recebeu nenhuma atualização. 
      Já fucei no sistema a procura de alguma solução mas sem sucesso. Alguém já enfrentou algo parecido?
      Ah, os dois ícones funcionam de forma independente, como se fossem dois apps distintos.

    • Por Jotta Junior
      Olá, sou Jairo Junior e quero instalar o mac os big sur no meu lenovo ideapad 320, i3 6006u com 8gb de ram, mas sou muito noob na área e fico perdido na hora da instalação, alguém conhece um tutorial ou sabe como fazer e pode me ajudar?
    • Por wfalvess
      Há pouco tempo o Instagram parou de enviar qualquer notificação no meu iPhone Xr com iOS 13.6. O app está atualizado para a versão mais recente (152.0) e as notificações, tanto nos ajustes do iOS, tanto nas configurações do Instagram estão todas ativadas. Já reinstalei o aplicativo 5 vezes e nada resolve, continua sem chegar qualquer notificação, algo que só está acontecendo unicamente com esse app. A princípio eu achava que poderia ser algum bloqueio/bug nas minhas contas no aplicativo, porém fiz um teste usando um iPhone SE reserva e nesse aparelho as notificações chegam normalmente, de todas as contas. Há relatos semelhantes na internet de usuários que inclusive já resetaram o iOS e mesmo assim o Instagram continua sem enviar nenhuma notificação. Por que mesmo apagando o app e baixando de novo o problema persiste? Pode ser um problema ao baixar o aplicativo da App Store e quando ele identifica que é o mesmo aparelho continua bugado? Alguém pode dar uma luz sobre o que pode estar ocorrendo? Já pensei em mil possibilidades...
    • Por Erom Gomes
      Eu tenho um MacBook Pro  Early 2011 processador i5 com 4gb DD3 1TB e SSD 240gb, queria saber se consigo fazer upgrade pra 2 pentes de 8gb ou se o máximo é 2 pentes de 4gb?
      Alguém pode me dar um help hehehe 
       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      51.259
    • Total de Posts
      430.211
×
×
  • Criar Novo...