Ir para conteúdo
  • Cadastre-se

AJUDA! Utilitário de Disco retornou com WARNING!


Posts Recomendados

Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...

Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"

Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 

IMG_9009.jpg

Link para o comentário
Compartilhar em outros sites

  • Respostas 4
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

1 minuto atrás, BetoGaleazzo disse:

Por qual motivo você tentou a recuperação de disco?

De tempos em tempos apenas faço uma “manutenção” nas últimas semanas percebi que, após ficar ligado muito tempo, o sistema dá um bug na multimídia... (não dá play em vídeos, sai do início e vai direto pro fim...) tanto em vídeos “locais” como nos players de YouTube 

Link para o comentário
Compartilhar em outros sites

Elber, erros esporádicos no Utilitário de Disco são normais, ainda mais usando um Fusion Drive. Volta e meia preciso repetir operações de apagar e reparticionar porque deu erro, e ao repetir dá certo.

Se me permite a sugestão: seu problema tá mais pra algo relacionado a plugin ou memória (causado pelo software) do que um erro de disco. Ao fazer essas reparações periódicas você pode estar bagunçando permissões e criando cache sem necessidade.

Talvez você precise apenas da famigerada solução pra tudo dos usuários de Windows: backup e reinstalação limpa do sistema.

Abraço!

EDIT: se não tem esse costume, passe a desligar a máquina de vez em quando ao invés de colocar pra hibernar. É uma boa prática.

Editado por BetoGaleazzo
Link para o comentário
Compartilhar em outros sites

Elber, erros esporádicos no Utilitário de Disco são normais, ainda mais usando um Fusion Drive. Volta e meia preciso repetir operações de apagar e reparticionar porque deu erro, e ao repetir dá certo.
Se me permite a sugestão: seu problema tá mais pra algo relacionado a plugin ou memória (causado pelo software) do que um erro de disco. Ao fazer essas reparações periódicas você pode estar bagunçando permissões e criando cache sem necessidade.
Talvez você precise apenas da famigerada solução pra tudo dos usuários de Windows: backup e reinstalação limpa do sistema.
Abraço!
EDIT: se não tem esse costume, passe a desligar a máquina de vez em quando ao invés de colocar pra hibernar. É uma boa prática.

Eu te agradeço demais pelas informações!
Já vou partir para a instalação limpa e “deixar quieto” kkkkk posto o resultado em breve


Enviado do meu iPhone usando Tapatalk
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por nandase
      Então,
      Tenho um iPhone 12 Pro Max mas, desde então, sofro com indecisão sobre as capas para o telefone. Assumo, sou chata e, sobretudo, exigente para estas coisas, então meu leque de opções cai quase 70%. Assim, eu uso uma da Customic, ainda mais que ela é uma das poucas que achei que a elevação da borda da câmera era maiorzinha. Só que, embora tenha algumas de silicone dessas de R$10, R$20, eu praticamente não consigo usar por receio da proteção (Aproveitando, até tentei usar a proteção para a lente da câmera mas o telefone ficou estranho - e fiquei imaginando que estava interferindo na qualidade da foto, então desisti). 
       
      Diante disso, não sei mais onde procurar e preciso de ajuda: Alguém tem alguma sugestão de capa que a elevação da borda da câmera seja tipo essa da Customic? Tirando a original da Apple (Que estou quase esperando uma promoção para comprar, infelizmente)
    • Por Desirée Oliveira
      No início do ano, a tela do meu computador MacBook Pro deu um problema e apareceram glitches incontroláveis. O aparelho é o modelo MacBook Pro 15” i7/ 2.6 Ghz/ 512 GB ssd/ 16 gb/ Touch Bar / Cinza Espacial e então decidi procurar uma Assistência Autorizada da marca no Brasil/SP. Fui até a empresa STI Tecnologia, deixei para orçamento e eles me instruíram a realizar a troca do display inteiro. O valor desse serviço era de R$ 5.475,00. O que se espera de um investimento desses é o máximo de qualidade e eficiência. Na época, entenderam que o problema existia a partir de negligência de uso - modus operandi da assistência. Acreditando no que me disseram, aceitei a proposta e seguimos com a troca do display.
      No dia 05 de Março, retirei o equipamento da loja e, naquele momento, me disseram que a garantia do serviço/peça era de 3 meses. No dia, questionei porque de ser tão pouco tempo, já que são peças originais, e a atendente me informou que era procedimento da Apple.
      O computador é a minha ferramenta de trabalho e é com ele que eu consigo sobreviver financeiramente. Os aparelhos da Apple não são nem um pouco acessíveis, assim como seus serviços. Ter essa ferramenta e realizar um serviço autorizado, com peças originais, não foi simples. Demandou muito investimento, suor e horas trabalhadas. Esse aparelho é meu patrimônio.
      Para minha surpresa, no dia 14 de Junho, alguns glitches voltaram a aparecer no meu equipamento e no dia 15 de Junho liguei para a STI agendando um horário para mostrar o que estava acontecendo. A empresa marcou horário para o dia 18 de Junho, pela manhã. Chegando lá, contei minha história para um novo atendente e ele chamou sua superior para entender como proceder. Após cerca de 20min de espera a resposta chegou: me informaram que a garantia havia vencido no dia 05 de Junho e não poderiam fazer nada sobre isso. O PROBLEMA VOLTOU A ACONTECER 9 DIAS DEPOIS DA GARANTIA DELES. A solução que me deram era de deixar meu computador novamente, realizar um novo orçamento e, provavelmente, ter que desembolsar um valor semelhante ou maior que o serviço anterior. Mas me deram uma alternativa: deixar o equipamento e, se eu não autorizasse o serviço, pagar uma taxa de R$100,00. Engraçado, pra não dizer trágico, é que o mesmo problema aconteceu com a máquina, mas dessa vez a negligência de uso não existia. Ou seja: será que não foi, desde o início, um problema de fabricação? Pedi para falar com o técnico responsável pela troca do display para me explicar um pouco mais do diagnóstico que ele tinha dado, mas ele se recusou a conversar comigo. 
      No momento, fiquei indignada! Como é possível 9 dias depois da garantia o equipamento original que eles trocaram não estar mais funcionando? O serviço deles foi tratado como alimento perecível. Os atendentes da loja disseram pra eu entrar em contato com o 0800 da própria Apple e então liguei, dali mesmo, para o número. E, após 30 minutos em espera, o call center me retornou com a mesma resposta. Aí eu fiquei ainda mais frustrada. Me senti roubada.
      O meu questionamento é: como pode uma empresa multinacional e uma representante de serviços da mesma reagir com tanto descaso ao consumidor? Me senti, e ainda me sinto, impotente por ter seguido as orientações e ter conduzido meu problema da maneira mais correta possível.
      Pra piorar a situação, levei em outra assistência técnica autorizada e eles me deram como diagnóstico "substituir o display completo que está danificado, não há como repará-lo". Palavras da própria assistência. E o valor do orçamento foi ainda mais caro que da primeira vez: R$6.565,00. Claro que não deixei lá, então tive que pagar uma taxa de R$180,00 dessa vez. 
      Estou sendo extremamente ridicularizada. Completamente impotente. Desesperada para que a Apple olhe para o meu problema. Confiei e investi na marca e estou passando por uma grande decepção. 
      Tentei contato em outros canais com a Apple e eles só me responderam via consumidor.org.br, no dia 21 de Junho. Até agora, dia 29 de Junho, nenhum outro update. 
       
      Mais alguém passou ou está passando por essa frustração? 
       

    • Por Samuel_
      Estou querendo instalar o Mac OS High Sierra Com a NVIDIA 1050 TI
      Vi vários vídeos no Youtube, mas sem sucesso!
      Alguém Por Favor Poderia me ajudar?
      Meu PC ------------------------------------------
      Biostar Pro A320MH AMD DDR 4
      Processador AMD Ryzen 5 1600
      Memória DDR4 Crucial Ballistix 8GB 2666Mhz
      Placa de vídeo NVIDIA GTX 1050 TI OC 4GB DDR5
      SSD 120GB Zenith
      HD 1TB Toshiba P300
      Fonte GameMax GM 500 80 PLUS PFC Ativo
      Water Cooler Cooler Master Masterliquid RGB
    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por FredFerrari
      Fala galera. Uma dúvida pertinente para quem, momentaneamente, não consegue fazer um upgrade de máquina, para uma mais atual. Ainda mais tendo como fator proibitivo os preços que essas máquinas custam aqui no BR.
      Tenho um iMac Mid 2011 - 21,5" - praticamente todo original. Só dei upgrade nas memórias. Ainda não consegui deixar com 32 GB, mas está com 26 GB.
      Vi muitos posts aqui do fórum e notei que muita gente manja bastante do que fazer para melhorar a máquina.
      Sou designer gráfico (ou seja, não vai ser só para usar programas básicos) e como o dinheiro tá curto pra trocar de máquina, pensei em fazer um bom upgrade nessa minha, pra tentar ficar com ela por mais uns anos.
      Sendo assim, vai a pergunta. Até onde essa máquina suporta um upgrade? O que é indicado fazer, para que ela aguente de boa sem arregar? Até onde posso ir?
       
      Sei que para esses casos, obviamente o ideal é ir atrás de um bom técnico que faça. Mas é bom eu já ter informações pertinentes para já ir direto ao ponto quando for procurar o profissional.
       
      Me deem uma luz, por favor.
      Muitíssimo obrigado pela ajuda. Abraço a todos.
    • Por Gabrielbraned
      Olá galera!
      Comprei meu Macbook Air no fim de 2018 (Macbook Air 2017). Sempre tomei muito cuidado, usando case protetor, capa pra transporte, não transportando ligando etc etc.
      Um dia, do nada, a tela ligou e ficou assim. Desliguei, liguei de novo, e continuou lá. Mexi um pouco a tela e tive a impressão de que piorou. 
      Fiquei uns dias sem usar, mas precisei voltar a usar para trabalho. Com o tempo, essa barra horizontal que cobre a tela foi ficando mais grossa, e vem dificultando ainda mais o meu trabalho.
      Levei em uma assistência autorizada (não era uma loja Apple), e eles queriam cobrar um preço bem caro só pra ver qual era o problema (segundo o cara de la, aparentemente era problema na tela - ele perguntou se eu tinha deixado cair, mas nunca deixei).
       
      Alguma ideia do que pode ser? Alguém ja teve um problema similar?
      Em anexo colocarei uma foto do primeiro dia, uma dias depois, e outra de hoje. (todas as fotos no período de 2 semanas)
      Obrigado desde já!



    • Por gabrielferrari714
      Alguém poderia me ajudar a incluir a Lixeira pra fazer backup no Time Machine?
      É sabido que a Lixeira é omitida por padrão do Backup do Time Machine...
      ... e também que o Time Machine faz backup a cada hora.

      Entretanto quando estou movimentando muitos arquivos, me é frequente eu baixa-los, jogar em algum hd externo em menos de 10 minutos e depois deletá-lo.
      Com isso não existe chance de ele ser backupeado, e isso é um problema pra mim.
      Eu sei que posso reduzir o backup pra 30 minutos ou menos, mas o processamento do Time Machine nessa frequência inviabiliza, e também não é segurança que terá o backup dos meus dados.

      Minha alternativa é backupear a Lixeira, já que tudo vai fica lá (por 30 dias).

      Como leigo, o melhor que eu pude pesquisar na internet e tentar fazer pra remover essa exclusão do Time Machine da Lixeira, foi via Terminal:
       
      sudo tmutil removeexclusion -p /Users/gabrielantunes/.Trash  Mas mesmo após isso, ainda aparece como excluido [Excluded]:
      tmutil isexcluded /Users/gabrielantunes/.Trash [Excluded] /System/Volumes/Data/Users/gabrielantunes/.Trash  
      Daí neste link On OS X, what files are excluded by rule from a Time Machine backup? estava dizendo que existia uma lista de exclusões neste arquivo ↓ :
      /System/Library/CoreServices/backupd.bundle/Contents/Resources/StdExclusions.plist Mas, não o encontrei, talvez porque o macOS 11 as coisas funcionem diferente - ou pq sou burr* mesmo. 😆 
      Outra via que tentei foi tentar não deixar a Lixeira Oculta no Finder (vai que dá certo né?), mas não rolou; esse nova pasta acaba fazendo backup, mas o Lixo acaba criando outra pasta oculta chamada Lixo, onde o sistema lê como .Trash (não fazendo backup do mesmo jeito).
      Enfim, alguém pra me ajudar?
      Não tenho problemas com espaço pra backup, só queria estar 100% seguro, até com a lixeira. 
    • Por nandase
      Olá,
      No quesito fotografia, teria um ganho substancial trocando um iPhone 11 para um 11 Pro Max? E para o 12 Pro?
       
    • Por Thiago Cavalcanti
      Estou tendo problemas para conectar meus AirPods Pro no meu iPhone 11 Pro. Ele até conecta, mas não direciona o áudio para os fones automaticamente. Tenho que ir até os ajustes e mandar fazer um teste das pontas para que o áudio seja direcionado para os fones. Também não consigo alternar a conexão entre o iPhone e o iPad. Alguém que já tenha tido esse problema pode me ajudar?
      PS.: Percebi que se o Apple Watch (uso um série 3) não estiver pareado o problema não acontece.
    • Por reportpop
      Gente, tudo bem? Sou novo aqui e não sei se estou fazendo o tópico no lugar certo. Comprei meu Apple Watch 3 semana passada, na caixa, atualizei para o watchOs 7.0.2 e saiu a ultima atualização que corrige os desligamentos inesperados, acontece que estou desde ontem tentando instalar essa atualização e não consigo de jeito nenhum, sempre trava na mesma barra de carregamento (Preparando) e depois de um certo tempo aparece o aviso, ''Não foi possível verificar atualização, não pode ser verificada porque não há uma conexão com a internet'' sendo que está conectado no wifi, já até criei uma conexão wifi via 4g de outro aparelho e não vai de jeito nenhum, sinceramente não sei o que fazer, alguma alma iluminada pode me ajudar por favor? 

       obs, já redefini as configurações, não e não adiantou...
  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      441,7k
×
×
  • Criar Novo...