Ir para conteúdo
  • Cadastre-se

Problemas no hackintosh - ajuda?


Posts Recomendados

Boa tarde galera,

Minhas configs: 

Placa mãe       : Pcware IPMH110p
Processador    : i7 7700 3.6GHz
Placa vídeo     : Gráficos HD Intel 630 
SSD                 : Kingston A400 SA400S37/240G
HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
RAM               : 2 x Crucial 8GB DDR4 2400 MT/s

Fiz o procedimento do Hackintosh da seguinte forma:

  1. Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela;
  2. Instalei o balenaEtcher 1.5.94;
  3. Usei ele para "montar" a imagem em um pendrive de 32GB;
  4. Entrei na BIOS e fiz as seguintes configurações:
    1. Desativei a virtualização;
    2. Desativei o Fast Boot;
    3. Desativei o Secure Boot;
    4. Desativei o Network Boot;
    5. Coloquei o Boot Mode para UEFI only;
    6. Coloquei o SATA Mode para AHCI;
    7. Coloquei a DVMT Memory para 128MB.
  5. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3";
  6. Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5;
  7. Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.

 

Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.

Desde já agradeço a todos.

Link para o post
Compartilhar em outros sites
  • Respostas 1
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Em 30/05/2020 at 15:10, guihRovetta disse:

Boa tarde galera,

Minhas configs: 

Placa mãe       : Pcware IPMH110p
Processador    : i7 7700 3.6GHz
Placa vídeo     : Gráficos HD Intel 630 
SSD                 : Kingston A400 SA400S37/240G
HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
RAM               : 2 x Crucial 8GB DDR4 2400 MT/s

Fiz o procedimento do Hackintosh da seguinte forma:

  1. Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela;
  2. Instalei o balenaEtcher 1.5.94;
  3. Usei ele para "montar" a imagem em um pendrive de 32GB;
  4. Entrei na BIOS e fiz as seguintes configurações:
    1. Desativei a virtualização;
    2. Desativei o Fast Boot;
    3. Desativei o Secure Boot;
    4. Desativei o Network Boot;
    5. Coloquei o Boot Mode para UEFI only;
    6. Coloquei o SATA Mode para AHCI;
    7. Coloquei a DVMT Memory para 128MB.
  5. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3";
  6. Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5;
  7. Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.

 

Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.

Desde já agradeço a todos.

Bom se ele executou a linha de comando que é o boot em modo verbose e não deu video, significa que suas configurações de bios estão corretas, mas a comunicação com o video não, ou seja.

O hack só funciona com graficos onboard usando fonte de video digital (DVI-HDMI-DisplayPort), porém saída de video analógica (VGA) não funciona com graficos onboard.

Outra coisa, se vc estiver usando saída de video digital, pra burlar esse problema da blackscreen no final do verbose, na hora que chega na tela do clover, aperta a seta do teclado pra direita ate chegar em options.

1. Vá em graphics injector

2. Plataform-id coloca 0x12345678

3. Enter pra salvar a edição

4. Esc pra sair e dar boot

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por gabrielferrari714
      Alguém poderia me ajudar a incluir a Lixeira pra fazer backup no Time Machine?
      É sabido que a Lixeira é omitida por padrão do Backup do Time Machine...
      ... e também que o Time Machine faz backup a cada hora.

      Entretanto quando estou movimentando muitos arquivos, me é frequente eu baixa-los, jogar em algum hd externo em menos de 10 minutos e depois deletá-lo.
      Com isso não existe chance de ele ser backupeado, e isso é um problema pra mim.
      Eu sei que posso reduzir o backup pra 30 minutos ou menos, mas o processamento do Time Machine nessa frequência inviabiliza, e também não é segurança que terá o backup dos meus dados.

      Minha alternativa é backupear a Lixeira, já que tudo vai fica lá (por 30 dias).

      Como leigo, o melhor que eu pude pesquisar na internet e tentar fazer pra remover essa exclusão do Time Machine da Lixeira, foi via Terminal:
       
      sudo tmutil removeexclusion -p /Users/gabrielantunes/.Trash  Mas mesmo após isso, ainda aparece como excluido [Excluded]:
      tmutil isexcluded /Users/gabrielantunes/.Trash [Excluded] /System/Volumes/Data/Users/gabrielantunes/.Trash  
      Daí neste link On OS X, what files are excluded by rule from a Time Machine backup? estava dizendo que existia uma lista de exclusões neste arquivo ↓ :
      /System/Library/CoreServices/backupd.bundle/Contents/Resources/StdExclusions.plist Mas, não o encontrei, talvez porque o macOS 11 as coisas funcionem diferente - ou pq sou burr* mesmo. 😆 
      Outra via que tentei foi tentar não deixar a Lixeira Oculta no Finder (vai que dá certo né?), mas não rolou; esse nova pasta acaba fazendo backup, mas o Lixo acaba criando outra pasta oculta chamada Lixo, onde o sistema lê como .Trash (não fazendo backup do mesmo jeito).
      Enfim, alguém pra me ajudar?
      Não tenho problemas com espaço pra backup, só queria estar 100% seguro, até com a lixeira. 
    • Por Leonardo Sousa
      Fala pessoal, beleza?
      Gostaria de realizar a instalação de um hackintosh nas seguintes configs:
      Motherboard: Gigabyte H110M-H DDR4
      GPU: Radeon RX 480 Graphics 8gb
      Processador: Intel Core i7 7700 @ 3.60GHz  Kaby Lake
      É possivel? 
       
      Abs 
    • Por nandase
      Olá,
      No quesito fotografia, teria um ganho substancial trocando um iPhone 11 para um 11 Pro Max? E para o 12 Pro?
       
    • Por Onygan
      Olá, sou novo no mundo do hackintosh, no começo do ano tentei fazer um com meu antigo setup, Xeon x5450 + GA-P35-DS3 + GTX 750ti. Não deu muito certo então desisti, alguns meses depois(atualmente) eu montei um novo setup com um Ryzen 5 1600 + EX-A320M-Gamimg + RX560D. Instalei o Big Sur com OpenCore e está praticamente tudo perfeito(ao ver de um leigo), única coisa estou vendo o problema é, o audio do meu headset fica cortando e voltando, aquele famoso gargalo de processador mas so que no headset usb, e o outro problema que estou tendo é meu terceiro monitor fica desligando e ligando e ta com cor rosa, ele é um monitor vga utilizando um conversor para dvi-d. Não sei como resolver isso e pelo que pesquisei não encontrei nada muito informativo, gostaria de pedir ajuda para tentar resolver isso. 
      Video do monitor com problema: https://drive.google.com/file/d/17g33iG9xmK7jGmagBm40Z85BXgodjaMK/view?usp=sharing
      RunMe: https://drive.google.com/file/d/1zu8aCiQBvjWAx_v3B7uYFEOr7rTim-FI/view?usp=sharing
    • Por luizcarlosw
      Queria saber se o meu Pc e compatível com Hackintosh. 
      Asrock H370M Pro 4
      i5 8400
      RX 570 Pulse
      24gb de ram 
      se poderem me ajudar agradeço 
      Asrock H370M Pro4

    • Por Bruno Vinicius
      Boa tarde pessoal,
       
      Bom primeiramente gostaria de agradecer a todos que dedicam um pouco do seu tempo a nos ajudar espalhando informação por aqui sobre um assunto tão interessante e que nos ajuda demais no nosso dia a dia.
       
      Gostaria de compartilhar com vocês a configuração de um notebook que tenho e estou tentando realizar a instalação do OSx nesse sistema.
      Minhas dúvidas são:
      1 - Qual a melhor versão do OS para instalar nesse equipamento?
      2- Que configurações devo fazer na BIOS ou outras configurações pré-instalação devo ter já arrumadas para não ter problemas?
      3- Sei que ha um arquivo específico, uma serie de instruções para o instalador que costuma ter sua versão para cada máquina onde o OSx será instalado, como consigo/crio esse arquivo específico para o meu sistema?
       
      Abaixo segue as configurações do notebook, a unica mudança é que no momento ele está com um SSD e os pentes de momória foram substituidos por 2x4GB.
       

    • Por reportpop
      Gente, tudo bem? Sou novo aqui e não sei se estou fazendo o tópico no lugar certo. Comprei meu Apple Watch 3 semana passada, na caixa, atualizei para o watchOs 7.0.2 e saiu a ultima atualização que corrige os desligamentos inesperados, acontece que estou desde ontem tentando instalar essa atualização e não consigo de jeito nenhum, sempre trava na mesma barra de carregamento (Preparando) e depois de um certo tempo aparece o aviso, ''Não foi possível verificar atualização, não pode ser verificada porque não há uma conexão com a internet'' sendo que está conectado no wifi, já até criei uma conexão wifi via 4g de outro aparelho e não vai de jeito nenhum, sinceramente não sei o que fazer, alguma alma iluminada pode me ajudar por favor? 

       obs, já redefini as configurações, não e não adiantou...
    • Por Katashi
      Olá,
      Gostaria de saber se é possível realizar um Hackintosh/Ryzentosh nesta minha configuração atual. Se sim, qual o sistema mais adequado para tal feito?

      Especifcações:
      Processador: AMD Ryzen 5 2600
      Placa mãe: Asus Prime A320M-K/BR
      Placa de vídeo/GPU: NVidia Asus Dual GTX 1060 6GB OC Edition
      Memória RAM: XPG DDR4 2400mhz 8GB (PC4-19200)
       
       
    • Por Carlos_Oliveira_
      Então galerinha, estou querendo entrar no mundo  da Apple a bastante tempo e decidi começar pelos  PC's,mas estou em dúvida  por qual comprar usado  macbook? imac? mac mini ? 
      preciso de uma ajudinha mesmo 
    • Por nandase
      Olá,
      Comprei um lapela recentemente para usar no MacBook mas, quando eu conecto, ele reconhece como um fone de ouvido. Como faço para a saída de som ser no altofalante do computador e o microfone ser o lapela? (Entrada é P2)
  • Estatísticas do Fórum

    • Total de Tópicos
      51.479
    • Total de Posts
      433.076
×
×
  • Criar Novo...