Ir para conteúdo
  • Cadastre-se

Problema reinicialização BOOTCAMP


Ari Guarisco

Posts Recomendados

Olá pessoal,

 

Sou novato aqui, me perdoem se estiver postando minha dúvida em lugar inapropriado.

É o seguinte, tenho um Macbook Air 13 ano 2014. Já uso o Windows via bootcamp há dois anos normalmente. Recentemente fiz a atualização para o Catalina e desde então a máquina só inicializa pelo Windows, mesmo eu indicando o MacOs para iniciar. Toda vez tenho que usar o atalho option/alt para conseguir abrir o Ios.

 

Alguém sabe como posso resolver isso?

 

Obrigado desde já!!!

Link para o comentário
Compartilhar em outros sites

  • Respostas 2
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

No Windows, rode o Apple Software Update e deixe ele instalar a atualização do Boot Camp. Após a atualização reinicie. Vai aparecer perto do relógio do sistema o ícone do Boot Camp. Clique nele com o botão direto, selecione "Reiniciar no macOS" e a partir desse ponto o seu Mac sempre inicializará o macOS por padrão. A dica do @palhano também funciona, mas toda vez que você iniciar o Windows o "problema" vai voltar.

Esse procedimento não funciona somente se a sua máquina não suportar oficialmente o Windows 10. Nesse caso, a dica do @palhano é a única solução.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Cauã Passos
      Enquanto eu digitava eu notei que meu shift esquerdo não está mais funcionando, o control e option esquerdos também estão com o mesmo problemas. Dei uma olhada em alguns fóruns gringos e nenhum tinha uma resposta clara sobre o problema. Alguém sabe o que pode ter causado esse problema? Como poeira, tecla emperrada ou se a tecla simplesmente morreu? Não posso resetar o SMC pois necessito do shift esquerdo, meu modelo de teclado é esse (que aparece na visualização de teclado).

    • Por GustavoCaputo
      Vendo Mac Mini i5 de 6 núcleos com 8 gb de memória (expansível) e 256gb de ssd
      computador muito novo, usado apenas de forma casual
      Ultimo mac mini com Bootcamp
      R$ 6500,00
       
    • Por Ian
      Fala pessoal! 
      Essa semana pensei seriamente em tentar colocar o Big Sur no meu Mac, MacBook Air mid 2012 13 polegadas. Tentei tentei e não consegui, desencanei e desisti. Pensei no risco e caso depois eu fizesse m… e meu Mac nao ligasse mais devido a uma tentativa mal sucedida eu não me perdoaria.  
      Enfim, acontece que  ao deu certo e após isso eu formatei meu laptop todo. Do zero. E, agora com calma observei que a bateria que estava EM MANUTENÇÃO, agora não aparece mais aquele warning, consta como status: Normal. 
      Só pra já poupar algumas questões;
      1- Sim, estou com a última versão do catalina, tanto agora quanto antes de ter formatado. Já era o última versão. 
      2- A bateria está com 400 ciclos, no status de info da bateria consta capacidade máximo em torno de 3800 mAh.
      E aí, já aconteceu isso com vocês? Após a formatação ele “corrigir” a informação da bateria ? 
      Outra coisa… esse lance do Big Sur ou “Bug” Sur em máquinas não suportadas,  vale a pena mesmo? Tipo, desisti porque o meu Catalina supre minhas necessidades numa boa, e como o próprio fabricante não disponibilizou o Sur para minha máquina, penso que eu ficaria indignado caso tentasse burlar isso e colocasse tudo a perder… já vi vários reportes de uma galera que teve problemas.
      Me ajudem aí! 
      forte abs! 
    • Por Mateus Cazuza Silva
      Tenho um hackintosh com BigSur, mesmo ele estando pós formatado ele apresenta travamento do sistema, fica lento, congela.
      Abri o Monitor de Atividade e vi que ele estava ocioso (75%~94%). O que me chama a atençao é que sempre o grafico esta la embaixo vejo as procentagens de sistema (vermelho) e usuário (azul) sempre baixos ou moderados, mesmo assim o mac fica ocioso e travando.
      Paro alguns processo mas nada adianta, ele parece sempre cheio e sem poder de processamento, basta eu abrir algumas abas do chrome ou abrir meu editor de codigo que ele trava. Isso acontecia tbm no Catalina, pensei que uma formatação limpa resolveria, mas o problema continua no bigsur.

      Se eu insistir em usar mesmo assim ele melhora o rendimento, diante do bom desempenho vejo novamente o monitor de atividade e vejo que ele nao esta ocioso (20%~60%) mas o consumo do lado do sistema (vermelho) e usuario (azul) estão no topo do grafico (40%~80%).

      O que posso fazer para melhorar o rendimento e performance do meu Hackintosh?

      SPECS:
      Placa de Video AMD rx570 4GB Placa Mae: Gibabyte B85M  Core i5 4696 SSD XRayDisk 512GB 24Gb Ram (2x8 - 2x4)
       
      Sobre este Mac

    • Por fabriciuh91
      estou com um macbook pro 2011 e nao estou conseguindo reinstalar o catalina nele, fiz todo o processo que diz no tutorial mas quando chega no fim da atualizacao da erro. alguem poderia me ajudar?
    • Por Desirée Oliveira
      No início do ano, a tela do meu computador MacBook Pro deu um problema e apareceram glitches incontroláveis. O aparelho é o modelo MacBook Pro 15” i7/ 2.6 Ghz/ 512 GB ssd/ 16 gb/ Touch Bar / Cinza Espacial e então decidi procurar uma Assistência Autorizada da marca no Brasil/SP. Fui até a empresa STI Tecnologia, deixei para orçamento e eles me instruíram a realizar a troca do display inteiro. O valor desse serviço era de R$ 5.475,00. O que se espera de um investimento desses é o máximo de qualidade e eficiência. Na época, entenderam que o problema existia a partir de negligência de uso - modus operandi da assistência. Acreditando no que me disseram, aceitei a proposta e seguimos com a troca do display.
      No dia 05 de Março, retirei o equipamento da loja e, naquele momento, me disseram que a garantia do serviço/peça era de 3 meses. No dia, questionei porque de ser tão pouco tempo, já que são peças originais, e a atendente me informou que era procedimento da Apple.
      O computador é a minha ferramenta de trabalho e é com ele que eu consigo sobreviver financeiramente. Os aparelhos da Apple não são nem um pouco acessíveis, assim como seus serviços. Ter essa ferramenta e realizar um serviço autorizado, com peças originais, não foi simples. Demandou muito investimento, suor e horas trabalhadas. Esse aparelho é meu patrimônio.
      Para minha surpresa, no dia 14 de Junho, alguns glitches voltaram a aparecer no meu equipamento e no dia 15 de Junho liguei para a STI agendando um horário para mostrar o que estava acontecendo. A empresa marcou horário para o dia 18 de Junho, pela manhã. Chegando lá, contei minha história para um novo atendente e ele chamou sua superior para entender como proceder. Após cerca de 20min de espera a resposta chegou: me informaram que a garantia havia vencido no dia 05 de Junho e não poderiam fazer nada sobre isso. O PROBLEMA VOLTOU A ACONTECER 9 DIAS DEPOIS DA GARANTIA DELES. A solução que me deram era de deixar meu computador novamente, realizar um novo orçamento e, provavelmente, ter que desembolsar um valor semelhante ou maior que o serviço anterior. Mas me deram uma alternativa: deixar o equipamento e, se eu não autorizasse o serviço, pagar uma taxa de R$100,00. Engraçado, pra não dizer trágico, é que o mesmo problema aconteceu com a máquina, mas dessa vez a negligência de uso não existia. Ou seja: será que não foi, desde o início, um problema de fabricação? Pedi para falar com o técnico responsável pela troca do display para me explicar um pouco mais do diagnóstico que ele tinha dado, mas ele se recusou a conversar comigo. 
      No momento, fiquei indignada! Como é possível 9 dias depois da garantia o equipamento original que eles trocaram não estar mais funcionando? O serviço deles foi tratado como alimento perecível. Os atendentes da loja disseram pra eu entrar em contato com o 0800 da própria Apple e então liguei, dali mesmo, para o número. E, após 30 minutos em espera, o call center me retornou com a mesma resposta. Aí eu fiquei ainda mais frustrada. Me senti roubada.
      O meu questionamento é: como pode uma empresa multinacional e uma representante de serviços da mesma reagir com tanto descaso ao consumidor? Me senti, e ainda me sinto, impotente por ter seguido as orientações e ter conduzido meu problema da maneira mais correta possível.
      Pra piorar a situação, levei em outra assistência técnica autorizada e eles me deram como diagnóstico "substituir o display completo que está danificado, não há como repará-lo". Palavras da própria assistência. E o valor do orçamento foi ainda mais caro que da primeira vez: R$6.565,00. Claro que não deixei lá, então tive que pagar uma taxa de R$180,00 dessa vez. 
      Estou sendo extremamente ridicularizada. Completamente impotente. Desesperada para que a Apple olhe para o meu problema. Confiei e investi na marca e estou passando por uma grande decepção. 
      Tentei contato em outros canais com a Apple e eles só me responderam via consumidor.org.br, no dia 21 de Junho. Até agora, dia 29 de Junho, nenhum outro update. 
       
      Mais alguém passou ou está passando por essa frustração? 
       

    • Por heberdelia
      Tenho um Apple Watch Series 3 GPS e está com o sistema mais atual do WatchOS, que é a versão 7.5. Uso constantemente meu MacBook Air 2017, que também está com a última versão do MacOS e, frequentemente, costumo desbloquear o Mac com o relógio. Mas, de uns tempos para cá, toda vez que o Mac entra em stand-by, na hora que vou desbloquear, chega a aparecer a mensagem "Unlocking with Apple Watch" mas daí surge o campo para eu digitar a senha de bloqueio, tendo que digitá-la para acessar meu computador. Já fiz tudo o que poderia: resetei o Watch, desvinculei com o iPhone, fiz novo pareamento, desativei a opção de desbloqueio nos ajustes do Mac, mas nada. Esse bug está acontecendo de maneira recorrente. 
      Se alguém puder me orientar ou conhecer algum procedimento que possa tentar, ficarei muito grato. Ouvi dizer que isso é um bug do WatchOS, mas não sei se procede.
    • Por Raul Duelis
      Pessoal, meu MacBook da assinatura, o qual utilizo no dia-a-dia, deixou de abrir no macOS. Não teve atualização (nem dele e nem do sistema) e já reinstalei o app diversas vezes e nada. Ele só fica nessa tela preta e nada. Alguém sabe como resolver?

    • Por SuzuKayou
      Eu fiz boot camp, deletei a partição porque não queria mais o Windows lá.
      Só que mesmo com a partição deletada o Windows continua lá (??)
      E agora fica iniciando em modo de recuperação e aqueles gb do Windows estão lá ocupando espaço.
      Eu sinceramente não sei o que fazer.
    • Por carlosmsouza
      Fala galera, comprei um HUB e fui testar o espelhamento de tela para minha TV. Quando eu coloco o som para ser reproduzido na TV ele fica FALHANDO / TRAVANDO. A imagem corre lisa, mas o som fica travando. Alguém sabe como corrigir ? Estou usando o VLC para reproduzir meus videos.
  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      443,6k
×
×
  • Criar Novo...