Ir para conteúdo
  • Cadastre-se

Portas USB 3.1 não funciona


Miguel Maia

Posts Recomendados

Fala pessoal, to montando meu primeiro hackintosh então tudo é bem novo pra mim. Esta praticamente tudo funcionando, menos as portas USB 3.1 (as 3.0 estão funcionando normal) não estão funcionando.

Elas só estão mandando energia mas não é reconhecida pelo Mac. Alguém sabe o que pode ser?

Hardware: i9 9900KF

MB: Gigabyte z390 m gaming

Rx 580 gigabyte.

 

Assim que o gabinete chegar faço um post mostrando pra vocês o setup.

Link para o comentário
Compartilhar em outros sites

  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Fala pessoal, to montando meu primeiro hackintosh então tudo é bem novo pra mim. Esta praticamente tudo funcionando, menos as portas USB 3.1 (as 3.0 estão funcionando normal) não estão funcionando.
Elas só estão mandando energia mas não é reconhecida pelo Mac. Alguém sabe o que pode ser?
Hardware: i9 9900KF
MB: Gigabyte z390 m gaming
Rx 580 gigabyte.
 
Assim que o gabinete chegar faço um post mostrando pra vocês o setup.
Aplicou os patch USB pra versão do teu sistema?

Enviado de meu Redmi 8A usando o Tapatalk

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      441,8k
×
×
  • Criar Novo...