Ir para conteúdo
  • Cadastre-se

Denunciar

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por fabriciuh91
      estou com um macbook pro 2011 e nao estou conseguindo reinstalar o catalina nele, fiz todo o processo que diz no tutorial mas quando chega no fim da atualizacao da erro. alguem poderia me ajudar?
    • Por Desirée Oliveira
      No início do ano, a tela do meu computador MacBook Pro deu um problema e apareceram glitches incontroláveis. O aparelho é o modelo MacBook Pro 15” i7/ 2.6 Ghz/ 512 GB ssd/ 16 gb/ Touch Bar / Cinza Espacial e então decidi procurar uma Assistência Autorizada da marca no Brasil/SP. Fui até a empresa STI Tecnologia, deixei para orçamento e eles me instruíram a realizar a troca do display inteiro. O valor desse serviço era de R$ 5.475,00. O que se espera de um investimento desses é o máximo de qualidade e eficiência. Na época, entenderam que o problema existia a partir de negligência de uso - modus operandi da assistência. Acreditando no que me disseram, aceitei a proposta e seguimos com a troca do display.
      No dia 05 de Março, retirei o equipamento da loja e, naquele momento, me disseram que a garantia do serviço/peça era de 3 meses. No dia, questionei porque de ser tão pouco tempo, já que são peças originais, e a atendente me informou que era procedimento da Apple.
      O computador é a minha ferramenta de trabalho e é com ele que eu consigo sobreviver financeiramente. Os aparelhos da Apple não são nem um pouco acessíveis, assim como seus serviços. Ter essa ferramenta e realizar um serviço autorizado, com peças originais, não foi simples. Demandou muito investimento, suor e horas trabalhadas. Esse aparelho é meu patrimônio.
      Para minha surpresa, no dia 14 de Junho, alguns glitches voltaram a aparecer no meu equipamento e no dia 15 de Junho liguei para a STI agendando um horário para mostrar o que estava acontecendo. A empresa marcou horário para o dia 18 de Junho, pela manhã. Chegando lá, contei minha história para um novo atendente e ele chamou sua superior para entender como proceder. Após cerca de 20min de espera a resposta chegou: me informaram que a garantia havia vencido no dia 05 de Junho e não poderiam fazer nada sobre isso. O PROBLEMA VOLTOU A ACONTECER 9 DIAS DEPOIS DA GARANTIA DELES. A solução que me deram era de deixar meu computador novamente, realizar um novo orçamento e, provavelmente, ter que desembolsar um valor semelhante ou maior que o serviço anterior. Mas me deram uma alternativa: deixar o equipamento e, se eu não autorizasse o serviço, pagar uma taxa de R$100,00. Engraçado, pra não dizer trágico, é que o mesmo problema aconteceu com a máquina, mas dessa vez a negligência de uso não existia. Ou seja: será que não foi, desde o início, um problema de fabricação? Pedi para falar com o técnico responsável pela troca do display para me explicar um pouco mais do diagnóstico que ele tinha dado, mas ele se recusou a conversar comigo. 
      No momento, fiquei indignada! Como é possível 9 dias depois da garantia o equipamento original que eles trocaram não estar mais funcionando? O serviço deles foi tratado como alimento perecível. Os atendentes da loja disseram pra eu entrar em contato com o 0800 da própria Apple e então liguei, dali mesmo, para o número. E, após 30 minutos em espera, o call center me retornou com a mesma resposta. Aí eu fiquei ainda mais frustrada. Me senti roubada.
      O meu questionamento é: como pode uma empresa multinacional e uma representante de serviços da mesma reagir com tanto descaso ao consumidor? Me senti, e ainda me sinto, impotente por ter seguido as orientações e ter conduzido meu problema da maneira mais correta possível.
      Pra piorar a situação, levei em outra assistência técnica autorizada e eles me deram como diagnóstico "substituir o display completo que está danificado, não há como repará-lo". Palavras da própria assistência. E o valor do orçamento foi ainda mais caro que da primeira vez: R$6.565,00. Claro que não deixei lá, então tive que pagar uma taxa de R$180,00 dessa vez. 
      Estou sendo extremamente ridicularizada. Completamente impotente. Desesperada para que a Apple olhe para o meu problema. Confiei e investi na marca e estou passando por uma grande decepção. 
      Tentei contato em outros canais com a Apple e eles só me responderam via consumidor.org.br, no dia 21 de Junho. Até agora, dia 29 de Junho, nenhum outro update. 
       
      Mais alguém passou ou está passando por essa frustração? 
       

    • Por Herik Cunha
      Pessoal, boa tarde. Estou com o iMac de 2009 de um cliente que está sem o sistema. Quando tento reinstalar o sistema ele diz que o MacOs não está disponível.  Já formatei o HD e tentei instalar com um pendrive bootavel que fiz com um MacBook, nessa parte não me é apresentada uma opção de conectar ao wifi. Quando conectei a internet por cabo e cliquei pra instalar o MacOS do pendrive bootavel ele ficou a noite inteira no logo da Apple(sem nenhuma barra de progresso) e mesmo assim não instalou. Também já tentei colocar em recuperação por internet mas não achei como fazer isso por um teclado Windows. Comprei um adaptador ethernet pra conectar meu MacBook e instalar o sistema mas não sei como.
    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por Elber Nantes
      Olá boa tarde!
      Vamos ver se consigo alguma ajuda nesse fórum, já que ultimamente não encontro solução em lugar nenhum...
      Quero falar daquele que parece ser maaaais um problema de incompatibilidade do Mac. Tenho uma multifuncional laser Samsung (que é outra porcaria pertencente a HP) e sempre consegui fazer o Scanner sem fio, por WiFi.
      Depois de muito tempo sem usar, foi necessário e o que aconteceu? Claro! Deu erro!
      Olha a imagem aqui:

      Acontece que, ao usar pelo Windows, no Parallels, eu consigo fazer o Scanner lindamente :)
       
      Alguém aqui consegue fazer, ao menos, algum comentário?
      Grato!
       
    • Por heberdelia
      Boa noite.
      Tenho um MacBook Air 2017 com o MacOS atualizado e utilizo um HD externo SSD da Samsung para backups de arquivos. Ocorre que estou tendo problemas para copiar arquivos do Mac para essa unidade portátil, sendo que todas as vezes uma tela é apresentada (anexo o print abaixo). Porém, quando transfiro arquivos do pendrive para o disco externo, nada acontece e a transferência ocorre normalmente. O que pode estar ocasionando este problema? Quais os procedimentos devo realizar para sanar esta situação? Desde logo muito obrigado pela atenção.

    • Por Gabrielbraned
      Olá galera!
      Comprei meu Macbook Air no fim de 2018 (Macbook Air 2017). Sempre tomei muito cuidado, usando case protetor, capa pra transporte, não transportando ligando etc etc.
      Um dia, do nada, a tela ligou e ficou assim. Desliguei, liguei de novo, e continuou lá. Mexi um pouco a tela e tive a impressão de que piorou. 
      Fiquei uns dias sem usar, mas precisei voltar a usar para trabalho. Com o tempo, essa barra horizontal que cobre a tela foi ficando mais grossa, e vem dificultando ainda mais o meu trabalho.
      Levei em uma assistência autorizada (não era uma loja Apple), e eles queriam cobrar um preço bem caro só pra ver qual era o problema (segundo o cara de la, aparentemente era problema na tela - ele perguntou se eu tinha deixado cair, mas nunca deixei).
       
      Alguma ideia do que pode ser? Alguém ja teve um problema similar?
      Em anexo colocarei uma foto do primeiro dia, uma dias depois, e outra de hoje. (todas as fotos no período de 2 semanas)
      Obrigado desde já!



    • Por Julio Cesar Kolm
      Olá pessoal, não encontrei tópico similar no forum.
      É o seguinte uso o safari 14.0.2 , no macOS Mojave 10.14.6 . e quando preciso enviar algum arquivo, a caixa de dialogo no safari não abre.
      Foto de exemplo abaixo.
      Agradeço a ajuda.
       

    • Por rafael.rosa
      Fala galera, estou com problemas no safari. Normalmente faço muitos uploads pelo Vimeo, então a aba de envio fica aberta por bastante tempo...várias vezes volto para o safari e a aba de envio esta "travada", como se tivesse atualizado e cancelado o envio, aparecendo uma mensagem dizendo que o safari fechou aquela aba pois estava consumindo bastante energia. Alguém sabe como desativar essa opção de fechar abas por energia? Já procurei alguma opção de gerenciamento de energia relacionada ao safari mas não achei nada.
    • Por lucasromeiro
      Bom dia, estou com um problema esquisito no meu MacBook:
      Ele so liga se for com combinação de teclas para reset do SMC!
      Sempre que ele desliga, so liga assim!
      Sempre que ele hiberna ou apaga a tela por inatividade, não volta mais, somente com a combinação de tecla.
      Ele desliga sozinho às vezes do nada.
      Nem sempre ele liga de primeira com a combinação de teclas.
      Já tentei de tudo que achei.
      Redefinir NVRAM, SMC, power mode, reparar, formatei o Mac... nada resolveu...
      Modelo: Macbook Air A1932
      Olhem o vídeo que gravei:    Video
      Alguém pode me ajudar?
  • Estatísticas do Fórum

    • Total de Tópicos
      52,7k
    • Total de Posts
      440,2k
×
×
  • Criar Novo...