Ir para conteúdo
  • Cadastre-se

Mouse / Teclado Travando HUB USB C


fernandosanches

Posts Recomendados

Srs, boa noite ..

Estou com um problema que não sei ainda exatamente onde é, que ao utilizar um Kit Mouse + Teclado Wi fi da Dell depois de um certo tempo de uso,  o mesmo começa a apresentar lentidão (lag) dando impressão que esta acabando a bateria dos periféricos, mas na verdade esta tudo OK.

 

Alguém passa por isso?

Estou imaginado que possa ser alguma interferência, processamento elevado da máquina ou problema no HUB, não sei.

O problema acontece só nos periféricos, no macbook funciona tudo normal.

Me ajudem aí caso alguém passa por isso ou já passou.

Obrigado!!

Utilizo um Macbook PRO 2017 + HUB USB C UGREEN.

Link para o comentário
Compartilhar em outros sites

  • 11 meses depois...
  • Respostas 8
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Meu mouse anterior (logitech básico) também estava assim no iMac com Catalina, sendo que no Macbook com Mojave não apresentava o problema. Recentemente troquei por um bluetooth e não apresentou mais o lag. Engraçado que no primeiro dia deixei o receptor usb ainda conectado e o mouse por bluetooth ficava travando.

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Bom dia pessoal. Mesmo problema aqui, tenho um MB Pro 2015 e o conjunto mouse + teclado USB Dell. Ambos apresentam lentidão, ficam travando e os botões/teclas falham. 
Duvida: vcs usam pilhas recarregáveis ou alcalinas nestes devices? Li que o problema pode estar aqui, pois uso recarregáveis. Vou comprar alcalinas e, se resolver, volto a postar 👍

Link para o comentário
Compartilhar em outros sites

Bom dia, pessoal.

Tive o mesmo problema antes de adquirir o kit Magic da Apple. Por um momento pensei que fosse o dongle, mas troquei por um original da Apple e continuou com problema. Abri chamado com eles e me mandaram um novo de brinde, continuou com problema. A única resolução foi substituir esses modelos Wireless por dispositivos Bluetooth e não tive mais o problema.

Formatei o Mac instalando versão limpa do SO, testei em outros Macs na iPlace, isolei o mesmo numa sala pra garantir nenhum tipo de interferência. Não adianta. Parece haver uma incompatibilidade desses aparelhos Wireless com o Mac ou o Hardware do Mac e nada no mundo resolve. E parece que são pessoas premiadas que tem esse problema no Macbook, porque muita gente usa sem problema nenhum.

Link para o comentário
Compartilhar em outros sites

  • 7 meses depois...
Em 08/01/2021 at 08:47, Alexandre Coelho disse:

Bom dia pessoal. Mesmo problema aqui, tenho um MB Pro 2015 e o conjunto mouse + teclado USB Dell. Ambos apresentam lentidão, ficam travando e os botões/teclas falham. 
Duvida: vcs usam pilhas recarregáveis ou alcalinas nestes devices? Li que o problema pode estar aqui, pois uso recarregáveis. Vou comprar alcalinas e, se resolver, volto a postar 👍

Bom dia. As pilhas não resolveram o problema, na verdade a solução foi trocar de porta USB. Não sei se a que estava usando está com defeito, porém troquei e tudo está normal agora. Abs. 

Link para o comentário
Compartilhar em outros sites

1 hora atrás, Alexandre Coelho disse:

Bom dia. As pilhas não resolveram o problema, na verdade a solução foi trocar de porta USB. Não sei se a que estava usando está com defeito, porém troquei e tudo está normal agora. Abs. 

Tenho o mesmo problema, já troquei de portas no hub, o que resolve pra mim é usar um hub no outro hub (meu teclado tem uma entrada USB, se eu conectar nele, aí da certo). E eu só tenho problemas no mouse se eu usar o HDMI do hub também.

Link para o comentário
Compartilhar em outros sites

  • 7 meses depois...
Em 25/11/2019 at 21:45, fernandosanches disse:

Srs, boa noite ..

Estou com um problema que não sei ainda exatamente onde é, que ao utilizar um Kit Mouse + Teclado Wi fi da Dell depois de um certo tempo de uso,  o mesmo começa a apresentar lentidão (lag) dando impressão que esta acabando a bateria dos periféricos, mas na verdade esta tudo OK.

 

Alguém passa por isso?

Estou imaginado que possa ser alguma interferência, processamento elevado da máquina ou problema no HUB, não sei.

O problema acontece só nos periféricos, no macbook funciona tudo normal.

Me ajudem aí caso alguém passa por isso ou já passou.

Obrigado!!

Utilizo um Macbook PRO 2017 + HUB USB C UGREEN.

Boa Tarde Fernando!!

estou com este mesmo problema que vc teve, inclusive kit que tenho é o Dell tb. vc chegou a resolver seu problema?

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...

Olá a todos! 

Estou tendo este mesmo problema, só que em um computador Windows. 

Eu tenho um Dell XPS 13 9300 2021 e uso um HUB USB-C da Ugreen também e um kit de teclado e mouse da Logitech sem fio. E costantemente tenho esse problema. Troco a porta do HUB no computador, troco a porta do adaptador no HUB e continua o mesmo problema. Quando eu desconecto e conecto o HUB as vezes volta a funcionar por alguns minutos e logo depois volta a apresentar o mesmo problema, como se a bateria estivesse quase acabando. Já testei as pilhas, já comprei um kit de teclado novo idêntico e o problema continua. 

Por fim comprei um outro kit de teclado Bluetooth e não tive nenhum problema. Pelo contrário, ficou ótimo. MK850 também da logitech. 

Estou buscando uma forma de resolver este problema, acredito estar relacionado a driver ou ao HUB USB-C da Ugreen. 

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...