Ir para conteúdo
  • Cadastre-se

MacBook Pro 13’ mid 2012 sem ligar


Moiisesaraujo

Posts Recomendados

Fala galera, 

Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.

Qual seria a melhor opção??

 

Agradeço a quem puder me ajudar. 

Editado por Moiisesaraujo
Detalhar mais o título
Link para o comentário
Compartilhar em outros sites

  • Respostas 5
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Fala galera, 
Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.
Qual seria a melhor opção??
 
Agradeço a quem puder me ajudar. 

Precisa fazer por eliminação.
1 - Reset de NVRAM, PRAM e SMC
2 - Tente substituir o HD ou mesmo rodar o sistema direto de um HD externo ou pendrive.
3 - O carregador é original?



Sent from my iPhone using Tapatalk
Link para o comentário
Compartilhar em outros sites

Já tentou retirar os pentes de memória e limpar os slots? Tente ligar o Mac somente com 1 pente de memória e veja se ele inicia normalmente, se preciso limpe os conectores dos pentes com uma borracha escolar.

Esses dias peguei um MacBook Pro Mid 2010 que estavam com pentes de 1333mhz, ele ligava e quando ia iniciar o sistema simplesmente travava, só depois percebi que os pentes não eram os pentes corretos para esse modelo que seriam de 1066mhz.

Verifique também se o cabo de dados do HD não está ruim ou o próprio HD não está degradado.

Boa sorte.

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Estou com um problema parecido. Já me aconteceu umas 3 vezes. Pressiono o botão pra ligar, ele toca e som e aparece a tela de carregamento, de repente se reinicia, do nada. Hoje pressionei o botão pra ligar, tocou a música, praticamente nem ligou a tela e ele já se reiniciou. Tô preocupado. Se o problema persistir vou ter que entrar em contato com a assistência. Faz 6 meses que troquei o HD por um SSD e gastei uma nota nele. Tá muito cedo pra dar problemas de novo.

Link para o comentário
Compartilhar em outros sites

Em 22/11/2019 at 20:42, RicardoLuis disse:

Estou com um problema parecido. Já me aconteceu umas 3 vezes. Pressiono o botão pra ligar, ele toca e som e aparece a tela de carregamento, de repente se reinicia, do nada. Hoje pressionei o botão pra ligar, tocou a música, praticamente nem ligou a tela e ele já se reiniciou. Tô preocupado. Se o problema persistir vou ter que entrar em contato com a assistência. Faz 6 meses que troquei o HD por um SSD e gastei uma nota nele. Tá muito cedo pra dar problemas de novo.

Pode ser a memória RAM, faz o teste com cada uma, deixando somente uma no slot e experimenta ligar a máquina.

Se desconectou a bateria e ligou o Mac direto na tomada o problema persistiu, pode ser um problema do Magsafe.

Enfim, é uma série de coisas. Melhor começar pelas memória, depois realizar o reset do SMC, Nvram conforme mencionaram.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...