Ir para conteúdo
  • Cadastre-se

[MacOS Catalina] Falha na Instalação


Posts Recomendados

Boa noite!

Alguém está tendo problema para instalar o novo OS?  Se alguém souber como resolver isso, por favor, da uma força. Não pretendo fazer uma instalação limpa.

Aqui eu fiz o download pela "Atualização de Software" e depois que baixa e começa a atualizar aparece esta mensagem de erro:

 

 

IMG_0032.JPG

Link para o post
Compartilhar em outros sites
  • Respostas 36
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Enfim, consegui instalar. Tive que baixar novamente em outro Mac, criar um pendrive bootavel com 16GB e funcionou. Que surra! hahaha   Obrigado chip T2. Todo dia um 7x1 difere

Já criou um pendrive bootavel?

Imagens Postadas

Eu to já irritado, porque formatei meu Mac.
Reinicio no Internet Recovery e só carrega, o macOS Catalina BETA.

Já tentei fazer mil vezes, é só carrega o instalador do macOS Catalina beta 19A573a.

Link para o post
Compartilhar em outros sites
1 minuto atrás, macrulez disse:

Eu to já irritado, porque formatei meu Mac.
Reinicio no Internet Recovery e só carrega, o macOS Catalina BETA.

Já tentei fazer mil vezes, é só carrega o instalador do macOS Catalina beta 19A573a.

Pelo Option + Comand + R? Aqui foi normal... na verdade, na primeira vez bugou, tive que cancelar e reiniciar, mas na segunda vez foi e até que foi rápido.

Link para o post
Compartilhar em outros sites
Pelo Option + Comand + R? Aqui foi normal... na verdade, na primeira vez bugou, tive que cancelar e reiniciar, mas na segunda vez foi e até que foi rápido.

 

 

Tudo, já tá me dando no saco.

 

Não sei se é o fato do meu Mac, ter o chip T2 é mais chato e complicado. Não sei mais o que fazer, porque até para carregar em pendrive tá criando dor de cabeça.

 

 

 

 

Link para o post
Compartilhar em outros sites

Pessoal o ideal é manter o Highsierra no ssd instalado e particionar. Depois instale o Catalina na partição previamente preparada. Senão o Catalina sobre escreve o booloader e pahhh, não há como voltar, a menos que se use command+p+r+o ( com o MAC ligado no carregador).

 

Enviado do meu iPhone usando Tapatalk Pro

 

Link para o post
Compartilhar em outros sites
Pessoal o ideal é manter o Highsierra no ssd instalado e particionar. Depois instale o Catalina na partição previamente preparada. Senão o Catalina sobre escreve o booloader e pahhh, não há como voltar, a menos que se use command+p+r+o ( com o MAC ligado no carregador).
 
Enviado do meu iPhone usando Tapatalk Pro
 



Então é isso que está acontecendo aqui. Eu instalei o beta tem 3 dias, e agora, só abre o internet Recovery do beta e não dá versão final.

Que comandos são esses? Nunca ouvi falar.
Link para o post
Compartilhar em outros sites
Desculpe o comando é : Command+Option+R+P pra resetar a NVRAM. ( Só funciona, se o Mac estiver conectado ao carregador). Aguarde o MAC reiniciar.

 

 

Enviado do meu iPhone usando Tapatalk Pro

 

 

 

Ah sim, esse já conheço kkkk

 

Milésima vez carregando o Internet Recovery e só carrega o instalador beta.

 

 

275c1bea1ef74d7c7280fb7a3870ba6c.jpg

Link para o post
Compartilhar em outros sites
Espeta o boot do highsierra e inicie por ele, ou entre no utilitário de disco e “mate” a partição.


Enviado do meu iPhone usando Tapatalk Pro


Já fiz, não tem partição, tá tudo formatado. Mas cisma com o beta.


Sent from my iPhone using Tapatalk
Link para o post
Compartilhar em outros sites
Espeta o boot do highsierra e inicie por ele, ou entre no utilitário de disco e “mate” a partição.


Enviado do meu iPhone usando Tapatalk Pro


Quando tento iniciar por disco externo, ele fala que tem q acontecer uma atualização. Mando fazer; mas dá erro e nada muda.
Link para o post
Compartilhar em outros sites

Enfim, consegui instalar.

Tive que baixar novamente em outro Mac, criar um pendrive bootavel com 16GB e funcionou.

Que surra! hahaha

 

Obrigado chip T2.

Todo dia um 7x1 diferente. hahaha

Editado por macrulez
Link para o post
Compartilhar em outros sites

Boa tarde. 
 

Fiz a atualização  para o Catalina ontem no meu MacBook Air 2015 e desapareceu a rede Wi-Fi. 
 

Criei um pen drive de instalação, instalei duas vezes e nada de aparecer a rede Wi-Fi e nem o Bluetooth.

Há dois meses atrás instalei a versão beta do Catalina e nada de aparecer a rede. Voltei para o Mojave e estava tudo normal com o Wi-Fi.

 

Alguém pode me ajudar quanto a isso? 

 

Link para o post
Compartilhar em outros sites
Tentei diversas vezes e aparece a falha (-69716), alguém que tenha superado pode compartilhar passo a passo, desde já agradeço



Já criou um pendrive bootavel?
Link para o post
Compartilhar em outros sites

Rapaz, essa parece ser a versão publica mais instável de um OS da apple....

Eu já me arrependi de ter instalado. Vocês tiveram um sinal que eu não tive, já que minha instalação foi praticamente zero de problema. Se tivesse dado essa dor de cabeça toda já na instalacão eu teria encarado como um sinal divino para não seguir em frente...kkkk

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.306
    • Total de Posts
      429.583
×
×
  • Criar Novo...