Ir para conteúdo
  • Cadastre-se

Iphone XR problema no microfone


Posts Recomendados

Recentemente adquiri um iphone XR , ele esta com um problema podemos dizer "chato" , certas vezes eu tento gravar um áudio ( whatsapp, instagran, gravador ou vídeo)tudo que usa o microfone e simplesmente não grava, tenho que fechar o aplicativo e abrir novamente. E uma vez tive que reiniciar o aparelho. Em torno de 1 mês e meio aconteceu 5 vezes. Já resetei pros ajustes de fábrica umas 5x e já "formatei" o sistema pelo itunes e continuou o problema ( que dizer aconteceu uma única vez nos últimos 15 dias depois de ter feito isso) .

Alguém já viu problema parecido, agendei para levar o celular na assistência. Mas quero gravar o ocorrido antes de levar.

Link para o post
Compartilhar em outros sites
  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

36 minutos atrás, fabiofsl disse:

Já vi vários relatos em modelos como 7 e 8 no XR primeiro caso que leio, no geral o povo resolveu apagando o app reiniciando ajustes redes e reinstalando o mesmo.

Aqui já restaurei , melhorou porém como eu disse aconteceu nos últimos 15 dias aconteceu e é em todos apps, câmera, gravador, wpp . Desde que criei o topic não aconteceu novamente.

Link para o post
Compartilhar em outros sites
  • 1 ano depois...

Consegui aqui de outra forma.

Minha mãe tava com o mesmo problema no XR (mas só no aplicativo Câmera mesmo) dela.

Na nossa situação aqui, o iPhone estava com:
- uma película na frente
- aquela película (que já vem envolvendo o iPhone) cortada e colada na parte de trás
- capinha de silicone

 

Coisas que tentei:

- REDEFINIR TODOS OS AJUSTES: não resolveu
- Tirei da capinha (deixando só as películas na frente e atrás): não resolveu
- Limpei com palito de dente todos os buraquinhos de entrada e saída de áudio: não resolveu
- APAGAR CONTEÚDO E AJUSTES e acessei com outra iCloud: não resolveu

- Removi as películas da frente e de trás: FUNCIONOU

- recoloquei a película de trás: o problema voltou

- tirei a película de trás e coloquei a capinha de silicone: FUNCIONOU

- continuei com a capinha de silicone e coloquei a película da frente (mesmo toda quebrada): FUNCIONOU

 

Minha conclusão:


- a película na parte de trás, de alguma forma, tava causando esse problema.
Não sei isso acontecia porque a película tampava alguma coisa na parte de trás, tipo a lanterna ou algum sensor, ou outra coisa. 

Mas funcionou.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52.592
    • Total de Posts
      439.631
×
×
  • Criar Novo...