Ir para conteúdo
  • Cadastre-se

Erro no boot de instalação do Hackintosh macOS Sierra


Posts Recomendados

Olá, tenho um notebook Acer ES1-572-3562 com as seguintes configurações:

Intel Core i3-6006U 2.0GHz

8GB Memoria RAM DDR4 ( 2 pentes, 1 de 4GB DRR4 2133mhz e outro de 4GB DDR4 2400mhz)

HD de 1 TB ( mas quero instalar no HD externo de 256gb)

Intel HD Graphics 520

Coloco tudo certinho e quando vou da boot da instalação, trava nessa parte da imagem ai: https://prnt.sc/ny4oqx ( btw, coloquei ai pq nao tava enviando pelo macmagazine)

obs: ja tentei usar o nv_disable=1, estou tentando instalar o macOS Sierra

Link para o post
Compartilhar em outros sites
  • Respostas 9
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Provavelmente tu vai ter que desabilitar um dos cores da cpu pra poder inicializar Use nos argumentos do boot cpus=1 Enviado do meu iPhone usando Tapatalk

manda sua pasta EFI pra eu dar uma olhada

https://www.dropbox.com/s/yubr4s8uu6s4u5j/EFI - Aacer ES1.zip?dl=0

Olá, tenho um notebook Acer ES1-572-3562 com as seguintes configurações:
Intel Core i3-6006U 2.0GHz
8GB Memoria RAM DDR4 ( 2 pentes, 1 de 4GB DRR4 2133mhz e outro de 4GB DDR4 2400mhz)
HD de 1 TB ( mas quero instalar no HD externo de 256gb)
Intel HD Graphics 520
Coloco tudo certinho e quando vou da boot da instalação, trava nessa parte da imagem ai:[/img] https://prnt.sc/ny4oqx ( btw, coloquei ai pq nao tava enviando pelo macmagazine)
obs: ja tentei usar o nv_disable=1, estou tentando instalar o macOS Sierra

Provavelmente tu vai ter que desabilitar um dos cores da cpu pra poder inicializar
Use nos argumentos do boot cpus=1


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites
16 horas atrás, kevincalheiros disse:

Olá, tenho um notebook Acer ES1-572-3562 com as seguintes configurações:

Intel Core i3-6006U 2.0GHz

8GB Memoria RAM DDR4 ( 2 pentes, 1 de 4GB DRR4 2133mhz e outro de 4GB DDR4 2400mhz)

HD de 1 TB ( mas quero instalar no HD externo de 256gb)

Intel HD Graphics 520

Coloco tudo certinho e quando vou da boot da instalação, trava nessa parte da imagem ai: https://prnt.sc/ny4oqx ( btw, coloquei ai pq nao tava enviando pelo macmagazine)

obs: ja tentei usar o nv_disable=1, estou tentando instalar o macOS Sierra

manda sua pasta EFI pra eu dar uma olhada

Link para o post
Compartilhar em outros sites
37 minutos atrás, JvDaP disse:

Quando dei boot apareceu que o Mac os x não era compatível, então coloquei o argumento -no_compat_check, iniciou mas depois de escolher o idioma, apareceu que não era possível instalar o Mac pois já estava instalado, oque posso fazer pra resolver isso?

Obs: também ativei o verbose mod (-v)

Editado por kevincalheiros
Por obs
Link para o post
Compartilhar em outros sites
Quando dei boot apareceu que o Mac os x não era compatível, então coloquei o argumento -no_compat_check, iniciou mas depois de escolher o idioma, apareceu que não era possível instalar o Mac pois já estava instalado, oque posso fazer pra resolver isso?



Só formatando o Hdd de destino


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.741
    • Total de Posts
      433.936
×
×
  • Criar Novo...