Ir para conteúdo
  • Cadastre-se

AirPods - Um lado nao carrega


Posts Recomendados

Amigos, meu AirPod direito ta dificil de carregar. Termino de usar, coloco no case e quando vou usar de novo o lado direito ta sem bateria. 

Antes dava uns “bug” desse tipo mas era exceção, agora ta muito frequente (90% das vezes). 

Ja desemparelhei de todos dispositivos, resetei o AirPods e nada de resolver. 

Alguem ja passou por isso? Alguma sugestão de como resolver? 

Obrigado

Link para o comentário
Compartilhar em outros sites

  • 4 mês depois...
  • 2 semanas depois...
  • 1 mês depois...
  • 3 mês depois...
  • 1 mês depois...
Em 26/05/2019 at 11:49, Daniel! disse:

Amigos, meu AirPod direito ta dificil de carregar. Termino de usar, coloco no case e quando vou usar de novo o lado direito ta sem bateria. 

Antes dava uns “bug” desse tipo mas era exceção, agora ta muito frequente (90% das vezes). 

Ja desemparelhei de todos dispositivos, resetei o AirPods e nada de resolver. 

Alguem ja passou por isso? Alguma sugestão de como resolver? 

Obrigado

Aconteceu comigo também. No carregador da caixinha estava “oxidado” , passei um cotonete para retirar a oxidação e resolveu. O certo dos de usar, principalmente quando se sua muito, é limpar com pano seco, para depois guarda lo. 👍🏼 

Link para o comentário
Compartilhar em outros sites

2 horas atrás, passaia disse:

um dos lados dos meus AirPods nao funciona no Apple Watch. no iPhone e no pc funciona perfeitamente, mas quando no relógio sozinho, nao. alguma dica?

 

O meu tinha esse problema. Quando apenas um lado funciona, eu mexo no volume via crow e volta a sair áudio nos dois fones.

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...

Então pessoal, isso acontece com frequência nos AirPod’s da minha esposa,  ela utiliza os fones apenas quando vai fazer atividade física, com o uso vai formando uma oxidação nos contatos, e para resolver o problema eu uso cotonete, álcool isopropílico e limpa contato, quando não tenho o limpa contato eu uso um pouco de desengripante (M1, WD40, etc).
 

Como eu faço:

1° - Coloco o álcool isopropílico no cotonete e com cuidado eu limpo os contatos dos fones, depois coloco o limpa contato em outro cotonete e aplico nos contatos dos fones, com a ponta seca do cotonete eu removo o excesso de limpa contato ou do desengripante.

2° - Faço o mesmo procedimento citado acima mas agora no estojo de carga dos fones, limpo previamente os contatos com álcool isopropílico e depois passo o limpa contato ou desengripante removendo o excesso após a aplicação.

 Fica zerado e funciona um bom tempo até ter que fazer o procedimento novamente.

 Eu não aplico o álcool e o limpa contato diretamente nos fones e no estojo, eu aplico no algodão do cotonete e com cuidado eu vou limpando os contatos.

 No meu caso tem funcionado bem e não apresentou nenhum problema nos fones ou no estojo, já fazem 2 anos que venho fazendo esse procedimento sem intercorrências.

 Espero ter contribuído

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
  • 1 mês depois...

Problema no contato da case. Basicamente isso. Deve ter oxidado. Aconteceu com meu airpods pro. E pra piorar, o fone tava com ruidos e estalando. Porem, ao levar assistência aqui de PE, eles disseram que por causa de oxidação, o programa la não conseguia ler os fones. Ja tinha dado por perdido, pois eles tentaram me fazer comprar uma case nova. A iplace sempre tenta empurrar culpa pra e dificultar as coisas. Isso foi em fevereiro, 3 meses de uso. A case eu comprei limpa contato oq tava oxidado, ai resolveu. O ruido, consegui alguem em março indo pros eua, e la trocaram os dois fones sem problema e a caixa pois nao tava carregando por indução 

Em 26/05/2019 at 11:49, Daniel! disse:

Amigos, meu AirPod direito ta dificil de carregar. Termino de usar, coloco no case e quando vou usar de novo o lado direito ta sem bateria. 

Antes dava uns “bug” desse tipo mas era exceção, agora ta muito frequente (90% das vezes). 

Ja desemparelhei de todos dispositivos, resetei o AirPods e nada de resolver. 

Alguem ja passou por isso? Alguma sugestão de como resolver? 

Obrigado

 

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...
Em 18/06/2020 at 11:17, fabsteck disse:

Então pessoal, isso acontece com frequência nos AirPod’s da minha esposa,  ela utiliza os fones apenas quando vai fazer atividade física, com o uso vai formando uma oxidação nos contatos, e para resolver o problema eu uso cotonete, álcool isopropílico e limpa contato, quando não tenho o limpa contato eu uso um pouco de desengripante (M1, WD40, etc).
 

Como eu faço:

1° - Coloco o álcool isopropílico no cotonete e com cuidado eu limpo os contatos dos fones, depois coloco o limpa contato em outro cotonete e aplico nos contatos dos fones, com a ponta seca do cotonete eu removo o excesso de limpa contato ou do desengripante.

2° - Faço o mesmo procedimento citado acima mas agora no estojo de carga dos fones, limpo previamente os contatos com álcool isopropílico e depois passo o limpa contato ou desengripante removendo o excesso após a aplicação.

 Fica zerado e funciona um bom tempo até ter que fazer o procedimento novamente.

 Eu não aplico o álcool e o limpa contato diretamente nos fones e no estojo, eu aplico no algodão do cotonete e com cuidado eu vou limpando os contatos.

 No meu caso tem funcionado bem e não apresentou nenhum problema nos fones ou no estojo, já fazem 2 anos que venho fazendo esse procedimento sem intercorrências.

 Espero ter contribuído

Boa, @fabsteck!
O meu estojo não tava carregando só o lado esquerdo. No início achei que era um problema no fone mesmo mas reparei que o problema não era no fone quando testei carrega-lo na caixinha da minha namorada.

Fiz um limpeza boa nele com álcool isopropílico, logo depois passei suavemente um esponja de aço para tirar a oxidação (devido ao suor vindo das corridas com o fone) e depois passei um WD-40 pra finalizar a limpeza e aí voltou a funcionar!

Nunca mais guardar fone na caixinha direto depois da corrida antes de limpa-lo.

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Então... Sei nem por onde começar kkkk

Comprei um fone i11, para usar no Samsung, foi meio que cagaço, mass, vamos lá kkk

Deixo carregando no próprio cabo dele, no pugli do meu celular, demora umas 2 horas mais ou menos... fica piscando vermelho, depois fica aceso parado, como se tivesse carregado.... tiro da caixa e uso, vejo que ele está 100%

Até aí, tudo ok...

Uso até uns 20%, coloco na caixa de novo e aperto o botão pra carregar, mas ele fica piscando azul é do nada.... ele para de piscar é desliga, como se tivesse carregado, eu pego é está 45%

Queria saber o que esta acontecendo...

E aproveitar para pedir ajuda, sobre a sinalização das luz piscando

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...