Ir para conteúdo
  • Cadastre-se

'Lentidão' no iMac 27" 2017 com SSD


Posts Recomendados

Fala, galera.

Meu primeiro iMac foi um 21" Mid 2010, aquele modelo mais largo com HDD de 720rpm. Não tinha problemas de lentidões, bolinha arco-íris girando... Aí em 2014 troquei por um 21" mais moderno do tipo fino, com o maldito HDD de 5400rpm. De lá pra cá, minha experiência nunca foi exatamente a mesma.

Hoje tenho um 27" 2017 com Fusion interno e rodo o SO e aplicativos no SSD externo (Samsung T5 de 1TB) via USB-C. E é bem comum clicar num arquivo da Mesa, selecionar "Abrir com..." e ficar a mensagem "Obtendo..." como se estivesse lendo os possíveis programas pra abrir aquele arquivo - mesmo os arquivos da Mesa e os aplicativos estando todos no SSD. 

Já fiz teste usando o Fusion (interno) e o desempenho é ainda pior.

Quando o sistema entra na proteção de tela e preciso colocar a senha para voltar, é comum aparecer a bolinha girando, dando uma travada temporária. 

O Photoshop (original, pago) às vezes trava de vez o computador e preciso desligar no botão. Inacreditável.

Essas coisas nunca aconteciam com o meu antigo Mid 2010. 

Alguém já teve esses problemas??

Link para o post
Compartilhar em outros sites
  • Respostas 12
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Mano, a troca de memória é super simples, não precisa abrir a máquina https://support.apple.com/pt-br/HT201191#27inch2017 Meu iMac é um tiozinho de 2010, e ainda tem que desparafusar o compartime

Imagens Postadas

Olá , lentidão pode ser varios motivos , poste sua configuração completa ai para fazer uma analise , outra coisa , você fez uma instalação limpa ? quando pegou ele.

 

Abraços.,

Link para o post
Compartilhar em outros sites
5 horas atrás, clandestine disse:

Olá , lentidão pode ser varios motivos , poste sua configuração completa ai para fazer uma analise , outra coisa , você fez uma instalação limpa ? quando pegou ele.

Abraços.,

Captura de Tela 2019-04-13 às 23.37.38.png

Eu instalei o Mojave no SSD. Na verdade, reinstalei do zero várias vezes, porque tive aquele problema com o boot em disco externo no Mojave.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

memória.... aumente a mesma... ajuda eu tb estava com oito era lastima aumentei pra 16 e melhorou muitooo... nos classificados estou vendendo dois pentes de 4 se tiver interesse... o meu é um modelo acima do seu... e ta voando, inclusive rodo tudo no fusion mesmo, mas fiz teste com ssd externo ficou mais rapido um cadim...

Em 13/04/2019 at 23:45, Del Rei disse:

Na verdade não acho que seja exatamente um problema, já que percebia essa lentidão desde o iMac de 2013. Mas tenho a sensação de que essas máquinas deveriam ter desempenhos melhores.

 

Em 13/04/2019 at 23:45, Del Rei disse:

Na verdade não acho que seja exatamente um problema, já que percebia essa lentidão desde o iMac de 2013. Mas tenho a sensação de que essas máquinas deveriam ter desempenhos melhores.

olha, aqui não tenho lentidão nenhuma, tudo roda liso e sem a bolinha gay.... ainda acho que é pouca memória pro sistema, ele devora ram...

Como um colega foi pros EUA pedi um kit de 32 e agora estou com 40, de oito pra dezesseis senti uma puta diferença, mas de 16 pra 40 quase nada, exceto quando tenho muitas abas aberta do safari e varios programas aberto, ai sim, faz alguma diferença...

Link para o post
Compartilhar em outros sites
Em 22/04/2019 at 22:24, somm02 disse:

memória.... aumente a mesma... ajuda eu tb estava com oito era lastima aumentei pra 16 e melhorou muitooo... nos classificados estou vendendo dois pentes de 4 se tiver interesse... o meu é um modelo acima do seu... e ta voando, inclusive rodo tudo no fusion mesmo, mas fiz teste com ssd externo ficou mais rapido um cadim...

 

olha, aqui não tenho lentidão nenhuma, tudo roda liso e sem a bolinha gay.... ainda acho que é pouca memória pro sistema, ele devora ram...

Como um colega foi pros EUA pedi um kit de 32 e agora estou com 40, de oito pra dezesseis senti uma puta diferença, mas de 16 pra 40 quase nada, exceto quando tenho muitas abas aberta do safari e varios programas aberto, ai sim, faz alguma diferença...

Entendi. 

Mas você mesmo trocou a memória? Abriu o iMac?

esses serviços pela Apple são uma facada.

Link para o post
Compartilhar em outros sites
16 minutos atrás, Del Rei disse:

Entendi. 

Mas você mesmo trocou a memória? Abriu o iMac?

esses serviços pela Apple são uma facada.

 

Mano, a troca de memória é super simples, não precisa abrir a máquina https://support.apple.com/pt-br/HT201191#27inch2017

Meu iMac é um tiozinho de 2010, e ainda tem que desparafusar o compartimento, no seu é só apertar um botão. 

Link para o post
Compartilhar em outros sites
7 minutos atrás, Dudu Colares disse:
 

Mano, a troca de memória é super simples, não precisa abrir a máquina https://support.apple.com/pt-br/HT201191#27inch2017

Meu iMac é um tiozinho de 2010, e ainda tem que desparafusar o compartimento, no seu é só apertar um botão. 

Ih, cara. Verdade. Tinha totalmente esquecido desse detalhe. 

No de 21” que eu tinha que era complicado. Você me ajudou muito!!

Link para o post
Compartilhar em outros sites
Em 13/04/2019 at 15:20, Del Rei disse:

Fala, galera.

Meu primeiro iMac foi um 21" Mid 2010, aquele modelo mais largo com HDD de 720rpm. Não tinha problemas de lentidões, bolinha arco-íris girando... Aí em 2014 troquei por um 21" mais moderno do tipo fino, com o maldito HDD de 5400rpm. De lá pra cá, minha experiência nunca foi exatamente a mesma.

Hoje tenho um 27" 2017 com Fusion interno e rodo o SO e aplicativos no SSD externo (Samsung T5 de 1TB) via USB-C. E é bem comum clicar num arquivo da Mesa, selecionar "Abrir com..." e ficar a mensagem "Obtendo..." como se estivesse lendo os possíveis programas pra abrir aquele arquivo - mesmo os arquivos da Mesa e os aplicativos estando todos no SSD. 

Já fiz teste usando o Fusion (interno) e o desempenho é ainda pior.

Quando o sistema entra na proteção de tela e preciso colocar a senha para voltar, é comum aparecer a bolinha girando, dando uma travada temporária. 

O Photoshop (original, pago) às vezes trava de vez o computador e preciso desligar no botão. Inacreditável.

Essas coisas nunca aconteciam com o meu antigo Mid 2010. 

Alguém já teve esses problemas??

Bom dia, tudo bem ?
Caso aumente a memória RAM e não resolva, recomendo você fazer uma nova instalação de sistema e se possível um downgrade de sistema até porque alguns usuários relaram problemas desde que o Mac OS Mojave foi instalado.
O High Sierra hoje encontra-se bem estável.
Qualquer dúvida estou a disposição.
Abraço.
Carlos Cruz - Técnico Certificado Apple (ACMT).
Apple Consult - Assistência Técnica e Revenda Apple
Tel: 11-98021-3666 (whatsapp)

https://www.facebook.com/appleconsultbr/

Link para o post
Compartilhar em outros sites
Em 08/05/2019 at 10:13, somm02 disse:

Opa... ... de um feedback, legal.... acredito que vá melhorar muito...

Cara, na boa, a minha percepção é de que melhorou bastante. Não tem mais ficado travado aquele maldito "Obtendo..." quando clico com o botão direito e seleciono "Abrir com". Ainda não fiz edições mais complexas no Photoshop ou FCPX, mas a princípio estou bem satisfeito. Mas daqui a uns dias volto a falar com mais propriedade.

Obrigado.

 

 

Em 15/05/2019 at 11:55, Carlos Eduardo Dos Santos disse:

Bom dia, tudo bem ?
Caso aumente a memória RAM e não resolva, recomendo você fazer uma nova instalação de sistema e se possível um downgrade de sistema até porque alguns usuários relaram problemas desde que o Mac OS Mojave foi instalado.
O High Sierra hoje encontra-se bem estável.
Qualquer dúvida estou a disposição.
Abraço.
Carlos Cruz - Técnico Certificado Apple (ACMT).
Apple Consult - Assistência Técnica e Revenda Apple
Tel: 11-98021-3666 (whatsapp)

https://www.facebook.com/appleconsultbr/

A princípio, parece que está bem melhor. Acho um absurdo a Apple ainda colocar 8MB de memória e aquele HDD  de 5400rpm nos computadores. Isso é uma piada.

Link para o post
Compartilhar em outros sites
Em 17/05/2019 at 00:54, Del Rei disse:

Cara, na boa, a minha percepção é de que melhorou bastante. Não tem mais ficado travado aquele maldito "Obtendo..." quando clico com o botão direito e seleciono "Abrir com". Ainda não fiz edições mais complexas no Photoshop ou FCPX, mas a princípio estou bem satisfeito. Mas daqui a uns dias volto a falar com mais propriedade.

Obrigado.

 

 

A princípio, parece que está bem melhor. Acho um absurdo a Apple ainda colocar 8MB de memória e aquele HDD  de 5400rpm nos computadores. Isso é uma piada.

Concordo contigo meu amigo.
Até mesmo com fusion drive o equipamento não fica igual a uma máquina que tenha ssd 100 % nativo.
"ah mas apple é boazinha" ...... SÓ QUE NÃO !
Kkkkkkkkkkkkkkk

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por HTVentura
      Olá pessoal, 
       
      Troco iMac Retina 5k, 27 polegadas, modelo 2017, comprado em 2018 sem uso e lacrado.
      Tenho interesse em MacBook Pro 15" ou 16", com valor de mercado compatível com a troca sem voltas.
      Gentileza enviar MP quem estiver interessado.
       
       
       
       
       
    • Por ghhernandes
      Boa noite!
      Ultimamente venho tendo um problema com meu Macbook Pro 15" 2018 (16GB, 512SSD, [email protected], Radeon Pro 560X).
      O que acontece é ao executar tarefas pesadas a frequência do processador cai para 1GHz, mesmo estando com a temperatura na casa dos 60 graus.
      Anexei uma imagem. Observe a frequência do CPU (1,3), o Power (20W) e a temperatura em 68C.
      Encontrei esse vídeo, está acontecendo exatamente a mesma coisa!
      Alguém passou por isso ou já ouviu falar em uma solução?
      Obs: Possuo o Apple Care+ para o Macbook, será que cobre sem problemas no Brasil?
      Agradeço desde já.
       
       

    • Por JoséPauloPedrosa
      Pessoal, acabei de comprar um A1932, com 128 Gb de armazenamento.
      Pretendo dar um upgrade, colocando um SSD de 512 Gb, mas não encontrei nenhuma referência sobre os modelos compatíveis com esse modelo ou ainda se necessita de adaptador.
      Será que alguém sabe informar quais os modelos compatíveis?
    • Por Ri7
      MacBook White Unibody Late 2009 13"
      Modelo A1342
      Pouco usado, ótimo estado de conservação. 
      Carregador original Apple, manuais, DVDs de instalação. (não tenho a caixa)
      Processador Intel Core2Duo P7550 de 2,26ghz
      Está com um SSD Western Digital Green de 240gb e 8gb de RAM DDR3.
      A bateria está com apenas 160 ciclos, praticamente nova. Dura mais de 3 horas de uso tranquilamente.
      Tela de 13,3" polegadas, 1280x800.
      Placa de vídeo dedicada Nvidia GeForce 9400M com 256mb
      Saída para monitor externo MiniDisplayPort até 2560x1600 (30")
      Leitor e gravador de CD e DVD funcionando.
      TrackPad multi touch 
      - Porta de Rede cabeada Gigabit (10/100/1000)
      - Duas portas USB
      - 1 porta MiniDisplayPort
      - Saída de fones
      - Wifi Airport Extreme 802.11 a/b/g/n (300mbps)
      - Bluetooth 2.1+EDR
      Está com o MacOS Catalina 10.15, mas posso entregar com o High Sierra (original).
      Único detalhe é a pequena rachadura, normal nesse modelo, com menos de 2cm próximo à dobradiça da tela. Detalhe na última foto. Imperceptível nas demais.
      Um rápido vídeo dele funcionando: https://www.youtube.com/watch?v=wmu5HeHhuuE
      Sou de SP/SP, bairro Saúde ou Ibirapuera
      Posso fazer pelo Mercado Livre tb.
      Valor: R$ 2.200,00








    • Por Fernando Braz
      Praticamente nova, configuração de ponta pra rodar tudo, perfeita para edição e criação.
      iMac (Retina 4K, 21.5-inch, 2017)
      Processador: 3 GHz Intel Core i5 Quad-Core
      Memória: 16 GB 2400 MHz DDR4
      SSD 480GB Kingston
      GPU Radeon Pro 555 2 GB
      Parcelo no cartão com taxas por conta do comprador. Não aceito trocas nem propostas absurdas.



      R$14.999
    • Por Raul Duelis
      Fala galera!
      Blz?
      Tenho um MacBook Pro 13 Retina, final de 2012, com um core i5, 8Gb de RAM e 256Gb de SSD. Apesar de ter mais da metade de espaço livre, considero um disco pequeno para os padrões de hoje, além do fato de que acho o SSD que nele está, lento (leitura chega a 500Mb reais, enquanto que a leitura fica na casa dos 200Mb). Fui dar uma olhada em SSD da própria Apple mas é uma facada. Estava pensando em aumentar o armazenamento para 512Gb, com um SSD da Kingston, Samsung ou Intel. Alguém sabe me dizer o modelo exato de ssd que preciso? Encontrei nos padrões NVMe M.2 mas tenho dúvida se é isso mesmo. Sei que vou precisar de um adaptador também, pois a conexão dos SSDs Apple é proprietária.
      Ah, se alguém puder indicar um modelo, já ajuda muito!
      Desde já, agradeço, galera!
      Forte abraço!
    • Por pogl
      Olá pessoal!
      Estou vendendo meu iMac Mid 2011 21". Máquina está impecável, caixa original, acessórios, folhetos, adesivos da Apple. Teclado ainda no plástico, nunca utilizado. Quem comprar vai ter a experiência de abrir uma máquina nova.
      Motivo da venda, comprei um iMac 2017.
      Estou pedindo RS$ 3600,00.
      Venda somente para o estado de SP. Máquina está em São Paulo capital.
      Processador: Core i5 2.5Ghz
      Memória: 8GB (4 pentes de 2GB)
      Processador gráfico: GPU AMD Radeon 6750M 512MB
      Tela de 21.5 polegadas 1920x1080 pixels
      HD original de 500GB (atualmente está com SSD de 256GB você escolhe se prefere mais espaço ou mais velocidade).









    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Por UenoLucas
      Olá,
      Estou com problemas na instalação do ssd na hora de clonar ele. Tenho um MacBook Pro mid 2012 com o sistema macOS Catalina 10.15.6.
      Segui exatamente os passos do vídeo colocado no link, utilizando um cabo usb/sata em vez da case. 
      Certo, deu tudo certo da parte de quando liguei o computador pressionando command+R >utilitário de disco reconfigurei o nome> formatar> apagar , então quando fui restaurá-lo houve um problema, tentei novamente porém agora poderia ser formatado somente nas opções de APFS, e em seguida deu erro na restauração novamente mostrando o erro de "diskutil APFS unlock volume", como mostrado na imagem que compartilhei. Gostaria também de saber se somente renomeando e formatando o ssd já posso substitui-lo no lugar do HD que irá funcionar no sistema do mac? Obrigado.

  • Estatísticas do Fórum

    • Total de Tópicos
      51.037
    • Total de Posts
      429.719
×
×
  • Criar Novo...