Ir para conteúdo
  • Cadastre-se

Instalação macOS Mojave não conclui


Posts Recomendados

Olá tenho um Mac Book Pro de 2012, eu baixei o instalador, ele inicia, coloco minha senha para ele instalar o aplicativo auxiliar, passa um tempo ele reinicia sozinho, mas não inicia a instalação, só reinicia, e entra no macOS Sierra normal como se não tivesse pedindo para atualizar.

já baixei o instalador duas vezes com dias de diferença. Alguém sabe o motivo e tem uma solução ?

Obrigado.

Link para o post
Compartilhar em outros sites
  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Boa noite @Arquimago como vai ? Já tentou fazer a instalação limpa em uma partição do seu HD ou até mesmo a instalação limpa ?? Alguns usuários estão tendo problemas em instalar o Mojave por cima

Eu to com um problema parecido, mas é desde o Sierra que estou tendo o problema.   Meu Mac não desliga mais sozinho e nem reinicia sozinho. E, obviamente, na hora de tentar instalar Sierra o

Entendi, vou tentar obrigado

Boa noite @Arquimago como vai ?
Já tentou fazer a instalação limpa em uma partição do seu HD ou até mesmo a instalação limpa ??
Alguns usuários estão tendo problemas em instalar o Mojave por cima do High Sierra.
Eu sempre prefiro fazer a instalação do zero para melhor aproveitamento geral do hardware do Mac (desempenho).
Abs.
Carlos Cruz
Técnico Certificado Apple (ACMT).
Apple Consult Brasil.
https://www.facebook.com/appleconsultbr/
Tel: 11-98021-3666 (Whatsapp).
Endereço: Av. Fagundes Filho, 486.
Bairro: Vila Monte Alegre (próximo ao metrô são Judas)
Horário de atendimento: Segunda a Sexta das 10:00 as 19:00 hrs.

Link para o post
Compartilhar em outros sites

Olá tudo sim, espero que você também.
Sim tentei fazendo um disco de inicialização, usando a recuperação pela internet... o estranho é que não aparece mensagem de erro.
Talvez seja minha placa gráfica que não tenha suporte ao metal, mas deveria dar mensagem de erro.

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Eu to com um problema parecido, mas é desde o Sierra que estou tendo o problema.

 

Meu Mac não desliga mais sozinho e nem reinicia sozinho. E, obviamente, na hora de tentar instalar Sierra ou Mojave, não funciona.

Ele começa o processo de reinicialização, quando todas as pastas somem do Desktop,  e fica ali nao vai pra frente.

 

Eu tentei tudo que consegui encontrar nos forums pra resolver esse problema, mas depois de dois meses desisti. 

Link para o post
Compartilhar em outros sites
Em 02/10/2018 at 00:56, Carlos Eduardo Dos Santos disse:

Boa noite @Arquimago como vai ?
Já tentou fazer a instalação limpa em uma partição do seu HD ou até mesmo a instalação limpa ??
Alguns usuários estão tendo problemas em instalar o Mojave por cima do High Sierra.
Eu sempre prefiro fazer a instalação do zero para melhor aproveitamento geral do hardware do Mac (desempenho).
Abs.
Carlos Cruz
Técnico Certificado Apple (ACMT).
Apple Consult Brasil.
https://www.facebook.com/appleconsultbr/
Tel: 11-98021-3666 (Whatsapp).
Endereço: Av. Fagundes Filho, 486.
Bairro: Vila Monte Alegre (próximo ao metrô são Judas)
Horário de atendimento: Segunda a Sexta das 10:00 as 19:00 hrs.

Olá tentei sim... infelizmente nada. Mas obrigado

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

No caso de vocês eu aconselho baixar o Mojave Patch e criar o bootdisk. Depois reiniciar pelo pendrive e usar o patch pós instalação (está logo abaixo à esquerda da tela de inicio. Selecione a versão do seu Mac ( o programa selecionará automaticamente os tweaks para o seu modelo.), em seguida selecione a unidade onde o Mojave está instalado e seja feliz. Obs : Para usuários avançados, pode-se selecionar apenas os tweaks desejados.


www.timelinews.com

Link para o post
Compartilhar em outros sites
  • 8 mês depois...

Eu tentei mas ele reinicia antes do final da instalação.

Quando inicializa o sistema não aparece o logo apple, fica só um simbolo de proibido, como se não houvesse sistema instalado.

Quando entro em bootloader novamente aparece o hd com o sistema mais recebente como instalado e para poder instalar o high sierra novamente tenho que apagar o disco.

Já tentei com pendrives diferentes e não muda, sempre esse mesmo erro e sem nenhuma mensagem de falha.

Em 10/11/2018 at 09:41, Walter Viana disse:

No caso de vocês eu aconselho baixar o Mojave Patch e criar o bootdisk. Depois reiniciar pelo pendrive e usar o patch pós instalação (está logo abaixo à esquerda da tela de inicio. Selecione a versão do seu Mac ( o programa selecionará automaticamente os tweaks para o seu modelo.), em seguida selecione a unidade onde o Mojave está instalado e seja feliz. Obs : Para usuários avançados, pode-se selecionar apenas os tweaks desejados.


www.timelinews.com

Eu tentei mas ele reinicia antes do final da instalação.

Quando inicializa o sistema não aparece o logo apple, fica só um simbolo de proibido, como se não houvesse sistema instalado.

Quando entro em bootloader novamente aparece o hd com o sistema mais recebente como instalado e para poder instalar o high sierra novamente tenho que apagar o disco.

Já tentei com pendrives diferentes e não muda, sempre esse mesmo erro e sem nenhuma mensagem de falha.

Link para o post
Compartilhar em outros sites

Boa noite galera, blz ?
O equipamento está com HD mecânico ou SSD ?
Se estiver com SSD, qual marca ?
Problemas desse tipo podem estar relacionado a algum mal funcionamento do disco ou flat cable (macs não retina).
Abraço.
Carlos Cruz - Técnico Certificado Apple (ACMT).
Apple Consult - Assistência Técnica e Revenda Apple
Tel: 11-98021-3666 (whatsapp)
https://www.facebook.com/appleconsultbr/
Instagram: @apple.consult

Link para o post
Compartilhar em outros sites
Eu tentei mas ele reinicia antes do final da instalação.
Quando inicializa o sistema não aparece o logo apple, fica só um simbolo de proibido, como se não houvesse sistema instalado.
Quando entro em bootloader novamente aparece o hd com o sistema mais recebente como instalado e para poder instalar o high sierra novamente tenho que apagar o disco.
Já tentei com pendrives diferentes e não muda, sempre esse mesmo erro e sem nenhuma mensagem de falha.
Eu tentei mas ele reinicia antes do final da instalação.
Quando inicializa o sistema não aparece o logo apple, fica só um simbolo de proibido, como se não houvesse sistema instalado.
Quando entro em bootloader novamente aparece o hd com o sistema mais recebente como instalado e para poder instalar o high sierra novamente tenho que apagar o disco.
Já tentei com pendrives diferentes e não muda, sempre esse mesmo erro e sem nenhuma mensagem de falha.


http://dosdude1.com/mojave/


Enviado do meu iPhone usando Tapatalk Pro
Link para o post
Compartilhar em outros sites
  • 2 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por iDarkness
      Eu amo a Apple em tudo o que ela faz..mas viver em um país onde a moeda e o impostos complicam a vida fica difícil conseguir algum produto Apple
      eu tenho um computador com Windows 7 que segundo minhas pesquisas ele consegue rodar até o Mojave

      mas como alguns posts que eu fiz nesse site eu não consigo  rodar ele direito e já queimei minha placa mãe misteriosamente por isso
      não que seja por ele rodar lento ele roda perfeitamente (testado no High Sierra) mas depois de pelo menos 24h ele não consegue entrar no sistema e depois disso ou eu tenho que desligar e ligar o PC várias vezes para ver se entra no sistema..

      queria muito ter um MacOS no meu PC..mas Hackintosh é algo super complicado pelo menos para min..lembro das horas que passei dor de cabeça pesquisando e pesquisando cada erro minusculo como microfone, auto falante, internet etc.
      infelizmente eu já desistir de tentar fazer Hackintosh mas se você souber me ajudar em alguma informação ou algo que eu não esteja em mente você pode responder
    • Por Herik Cunha
      Pessoal, boa tarde. Estou com o iMac de 2009 de um cliente que está sem o sistema. Quando tento reinstalar o sistema ele diz que o MacOs não está disponível.  Já formatei o HD e tentei instalar com um pendrive bootavel que fiz com um MacBook, nessa parte não me é apresentada uma opção de conectar ao wifi. Quando conectei a internet por cabo e cliquei pra instalar o MacOS do pendrive bootavel ele ficou a noite inteira no logo da Apple(sem nenhuma barra de progresso) e mesmo assim não instalou. Também já tentei colocar em recuperação por internet mas não achei como fazer isso por um teclado Windows. Comprei um adaptador ethernet pra conectar meu MacBook e instalar o sistema mas não sei como.
    • Por Elber Nantes
      Olá boa tarde!
      Vamos ver se consigo alguma ajuda nesse fórum, já que ultimamente não encontro solução em lugar nenhum...
      Quero falar daquele que parece ser maaaais um problema de incompatibilidade do Mac. Tenho uma multifuncional laser Samsung (que é outra porcaria pertencente a HP) e sempre consegui fazer o Scanner sem fio, por WiFi.
      Depois de muito tempo sem usar, foi necessário e o que aconteceu? Claro! Deu erro!
      Olha a imagem aqui:

      Acontece que, ao usar pelo Windows, no Parallels, eu consigo fazer o Scanner lindamente :)
       
      Alguém aqui consegue fazer, ao menos, algum comentário?
      Grato!
       
    • Por vg.br
      Meu SSD orignal da samsung parou de funcionar em 2017, como estava na fora do Brail nao comprei outro ssd por causa do valor, usava ele com hd externo.
      Esse ano achei ssd nvme compatíveis e com um preço razoael, comprei um crucial 500gb. Ele é reconhecido a partir do High Sierra, porém ao realizar a instalação, ele não ccompleta, fica em um loop infitino no Disk Uitility. Na primeira reinicialização. ele volta novamente para o Disk Utility.
      Já  tentei instalar via :
      Sierra ( nem aparece o disk utility, me da um erro do disk utility e vai para instação,  não reconhece o ssd nvme).
      High Sierra(aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
      Mojave( aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
       
      Gostaria de saber se tem alguma solução para que ele complete a instação.
    • Por tserraia
      Tudo bem pessoal
      Tenho um MacBook Pro (Retina, Mid 2012) com processador 2,3 GHz Intel Core i7 com 8 GB 1600 MHz DDR3  rodando o MOJAVE
      Meu problema é no aplicativo da App Store onde para baixar um novo aplicativo ou fazer uma atualização o ícone de download fica girando por muito tempo e nada acontece.
      Já tentei tudo abaixo e nada resolveu:
      - Fiz um reset no usuário da App Store   “não resolveu”
      - Fiz um reset no aplicativo da App Store  “não resolveu”
      - Formatei a maquina e coloquei o MOJAVE do zero sem nenhum app não nativo  “não resolveu”
      - Instalei o MOJAVE num HD Externo   “não resolveu”
      - Resetei meu roteador da VIVO   “não resolveu”
      - Roteei a internet pelo meu celular   “não resolveu”
      - Baixei uma outra cópia do MOJAVE   “não resolveu”
      - Fiz o PRAM   “não resolveu”
      - Coloquei o Catalina e voltou a funciona mas esta versão do OSX no meu macbook deixa a maquina lenta, quente (que não dá pra ficar no colo) e com as ventoinhas funcionando muito.
      Detalhe que a App Store estava funcionando normalmente no MOJAVE a cerca de 15 dias atrás.
      Um detalhe é que meu MacBook esta sem a bateria (acredito que isto não tenha relação alguma) mas vai saber.
      Será que alguém aqui já passou por isso?
      O problema é que uso apps da App Store e não consigo instala-los
      Obrigado pessoal
       
       

    • Por heberdelia
      Boa noite.
      Tenho um MacBook Air 2017 com o MacOS atualizado e utilizo um HD externo SSD da Samsung para backups de arquivos. Ocorre que estou tendo problemas para copiar arquivos do Mac para essa unidade portátil, sendo que todas as vezes uma tela é apresentada (anexo o print abaixo). Porém, quando transfiro arquivos do pendrive para o disco externo, nada acontece e a transferência ocorre normalmente. O que pode estar ocasionando este problema? Quais os procedimentos devo realizar para sanar esta situação? Desde logo muito obrigado pela atenção.

    • Por lucasromeiro
      Bom dia, estou com um problema esquisito no meu MacBook:
      Ele so liga se for com combinação de teclas para reset do SMC!
      Sempre que ele desliga, so liga assim!
      Sempre que ele hiberna ou apaga a tela por inatividade, não volta mais, somente com a combinação de tecla.
      Ele desliga sozinho às vezes do nada.
      Nem sempre ele liga de primeira com a combinação de teclas.
      Já tentei de tudo que achei.
      Redefinir NVRAM, SMC, power mode, reparar, formatei o Mac... nada resolveu...
      Modelo: Macbook Air A1932
      Olhem o vídeo que gravei:    Video
      Alguém pode me ajudar?
    • Por reportpop
      Gente, tudo bem? Sou novo aqui e não sei se estou fazendo o tópico no lugar certo. Comprei meu Apple Watch 3 semana passada, na caixa, atualizei para o watchOs 7.0.2 e saiu a ultima atualização que corrige os desligamentos inesperados, acontece que estou desde ontem tentando instalar essa atualização e não consigo de jeito nenhum, sempre trava na mesma barra de carregamento (Preparando) e depois de um certo tempo aparece o aviso, ''Não foi possível verificar atualização, não pode ser verificada porque não há uma conexão com a internet'' sendo que está conectado no wifi, já até criei uma conexão wifi via 4g de outro aparelho e não vai de jeito nenhum, sinceramente não sei o que fazer, alguma alma iluminada pode me ajudar por favor? 

       obs, já redefini as configurações, não e não adiantou...
    • Por Setangels
      Bom...
      Estou procurando a solução aqui no fórum mas ainda em dúvidas, pois fiz uma instalação limpa.
      Fiz backup tudo certo (icloud, whats...) mas na hora depois de inserir a ID e senha, cai na "A configuração do ID Apple poderá levar alguns minutos....."e daí não sai.
      Li algumas possíveis soluções, entrar sem o ID, formatar, limpar tudo e tentar novamente.
      Estou com receio de perder todos os meus backups
      valeu
       
    • Por Igor Augusto
      Olá,
       Comprei um Macbook Pro 2011 recentemente para trabalho, na máquina estavam instaladas alguns programas portanto resolvi formata-lo. Após algumas pesquisas tentei formatar utilizando o método de acessar o utilitário de disco, formatar o SSD e instalar o MacOS El Capitan pelo próprio utilitário. Como não consegui instalar o MacOS usando esse método resolvi utilizar um pendrive para a instalação.
       Não tenho nenhum outro Mac de fácil acesso portanto segui alguns tutoriais e baixei a imagem do sistema MacOS El Capitan no windows e utilizei a ferramenta TransMac para "instalar" a imagem no meu pendrive de 16GB. Após a instalação da imagem no pendrive conectei o mesmo no meu Macbook e inciei o sistema pressionando Options para acessar a tela de boot, selecionei o meu pendrive e inciei a instalação. Logo após iniciar a instalação aparece o erro "Nenhum pacote adequado para instalação encontrado".
       Novamente pesquisando encontrei uma possível solução: Verificar se a data do sistema está correta. Abrindo o terminal executei o comando date e realmente a hora estava errada, ajustei a hora utilizando o comando date novamente, agora com a hora certa reiniciei a instalação e novamente o mesmo erro, ao verificar a data estava novamente com o horário errado. Outra solução que encontrei foi configurar a data para o lançamento do OS, portando setei a data para 30 de setembro de 2015. Agora ele nem mesmo reconhece mais o pendrive com a imagem na tela de boot.
       Existe alguma forma de resolver esse problema?
       Desde já agradeço.
  • Estatísticas do Fórum

    • Total de Tópicos
      52.596
    • Total de Posts
      439.643
×
×
  • Criar Novo...