Ir para conteúdo
  • Cadastre-se

Hackintosh no Notebook Dell Inspiror 15 5000 i15-5566-A30P


Sérgio Barbosa

Posts Recomendados

Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:

PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!

Link para o comentário
Compartilhar em outros sites

  • 3 mês depois...
Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:
PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.
Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!
Rede Rj45 eh compatível já essa wi-fi tem que trocar

Enviado de meu Moto G4 usando o Tapatalk

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Olá, eu estou com um problema que não tenho a iso e o meu é a mesma configuração da de vocês, quem tiver e poder me ajudar eu agradeço. 

Em 19/09/2018 at 17:19, Sérgio Barbosa disse:

Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:

PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!

Você te a iso de instalação para me arrumar? 

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Em 03/02/2019 at 13:01, Wagner Borges disse:

Olá, eu estou com um problema que não tenho a iso e o meu é a mesma configuração da de vocês, quem tiver e poder me ajudar eu agradeço. 

Você te a iso de instalação para me arrumar? 

https://docs.google.com/document/d/1pC0dHPvSBv_GQIKBxiO0Jc2aq30EzmmbWfUsqkES5Bw/edit

 

Esse link você consegue as imagens.

Link para o comentário
Compartilhar em outros sites

Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Seu HDMI funciona ?

Link para o comentário
Compartilhar em outros sites

  • 5 mês depois...
Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Opa!! Muito obrigado por sua postagem. Tenho um notebook do mesmo modelo, e o processador é um i3 da 6ª geração. Vou tentar seguir usando a plist dele e ver se vai dar certo.

Link para o comentário
Compartilhar em outros sites

Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Oi Thiago, você tem as kexts para disponibilizar ou o site de onde baixar? Só o que muda do seu pro meu é que o processador é um i3 6001U da 6ª geração e a GPU é intel HD 520. Consegui fazer a instalação do Hackintosh com as configurações pré-selecionadas. E gostaria de seber como vc configurou o EFI onde foi instalado o Hackintosh no Clover Configurator.

Obrigado.

Editado por Guilherme Mota
Completar uma frase que estava faltando.
Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...
Em 25/01/2019 at 17:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Quais as kexts que voce utilizou?? Consegui fazer a instalação, mas o toque o trackpad é só apertando, volume não funciona e a placa de video consta 4MB só. Também percebi que o USB não funciona, mas quando reiniciar podem haver mudanças

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Pessoal, estou com meu Hackintosh na versão 10.14

Audio funciona (Tenho que mexer na config do voodoo quando boot pq liga muito baixo), ethernet funciona, placa de video, trackpad limitado (ainda não consegui uma kext que funcione certinho), indicador de bateria. Está utilizavel

Queria saber qual modelo da placa wifi/bluetooth eu teria que comprar.

Queria deixar ele 100%, atualizar pro 10.14.6, extrair e fazer os processos do DSDT certinho mas sozinho ta complicado, quando entro em algum lugar pra me ajudarem sobre minha maquina nao respondem rs

Como anda a build de vocês?

 Dell 15 5566 a30p

Link para o comentário
Compartilhar em outros sites

Em 19/02/2019 at 11:51, edson.junior disse:

Seu HDMI funciona ?

Não consegui fazer funcionar amigo

desculpa a demora em responder!

Em 09/09/2019 at 15:15, Vinicius Quadrado disse:

Quais as kexts que voce utilizou?? Consegui fazer a instalação, mas o toque o trackpad é só apertando, volume não funciona e a placa de video consta 4MB só. Também percebi que o USB não funciona, mas quando reiniciar podem haver mudanças

você fez da mesma forma que expliquei como consegui?

veja se entendeu certinho e me diz

Link para o comentário
Compartilhar em outros sites

  • 4 mês depois...
Em 18/10/2019 at 08:26, ThiagoNET disse:

Não consegui fazer funcionar amigo

desculpa a demora em responder!

você fez da mesma forma que expliquei como consegui?

veja se entendeu certinho e me diz

Consegui fazer funcionar! Logo depois consegui a partir do que havia passado. Devia ser algum conflito apos varias tentativas.

Hoje a maioria das coisas funcionam, exceção o famoso wi-fi, algumas funções do trackpad como gestos nativos, eventuais problemas com o ethernet, audio do hdmi não funciona, sleep funciona quando quer hahaha

Queria atualizar, estou no 10.14 e não consigo atualizar, parei de tentar tambem... Precisava baixar o xcode, mas so se conseguir atualizar.

Maquina esta bem rapida, coloquei a instalação em um ssd e subi pra 8gb de ram, tirando os problemas pequenos, consigo trabalhar de boa

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...
  • 2 mês depois...
  • 2 semanas depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Tarcísio Galldino
      Olá pessoal, gostaria de saber se existe alguma imagem do Mac osx  que eu consiga instalar em meu PC Celeron, 4GB de Ram, SSD de 120 + HD de 500, placa de vídeo NVIDIA GT420, alguém pode me ajudar? 
    • Por molidysouza
      Bom dia galera, estou querendo instalar  macOS no meu modesto pc,  que tem as seguintes especificações:
      Processador: Core 2duo E8400, 3.00Ghz
      Placa de Vídeo: GT710, 2GB DDR3
      4GB de Memória, DDR2
      MOBO: POS ag31ap.
      Quero saber se é compatível, e com qual versão.
       
       
    • Por Illuminado
      Olá à todos. Estava pensando em fazer hackintosh no meu notebook, mas não sei se ele tem compatibilidade com o sistema da Apple.
      Sou leigo no assunto ainda, então gostaria da ajuda de alguém para saber se tem como fazer e como fazer.
      Meu notebook é um Positivo Stilo XC7660:
      Intel core i3 6006u;
      8gb de ram ddr3;
      256gb de ssd;
    • Por Kened Cainan
      Gostaria de saber se meu notebook é compatível com Hackintosh? 
      Notebook Vaio FE15
      Intel® Core™ i5-10210U (10TH GEN)
      RAM 8GB
      HD 1TB 
      GPU - Intel Comet Lake-U GT2
       
       
       
       
    • Por iDarkness
      Eu amo a Apple em tudo o que ela faz..mas viver em um país onde a moeda e o impostos complicam a vida fica difícil conseguir algum produto Apple
      eu tenho um computador com Windows 7 que segundo minhas pesquisas ele consegue rodar até o Mojave

      mas como alguns posts que eu fiz nesse site eu não consigo  rodar ele direito e já queimei minha placa mãe misteriosamente por isso
      não que seja por ele rodar lento ele roda perfeitamente (testado no High Sierra) mas depois de pelo menos 24h ele não consegue entrar no sistema e depois disso ou eu tenho que desligar e ligar o PC várias vezes para ver se entra no sistema..

      queria muito ter um MacOS no meu PC..mas Hackintosh é algo super complicado pelo menos para min..lembro das horas que passei dor de cabeça pesquisando e pesquisando cada erro minusculo como microfone, auto falante, internet etc.
      infelizmente eu já desistir de tentar fazer Hackintosh mas se você souber me ajudar em alguma informação ou algo que eu não esteja em mente você pode responder
    • Por JE
      eu tenho um notebook que queria intalar hackintosh nele ele tem as seguites componetes:
      Dell Inspiron  3584
      Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz   2.21 GHz
      4,00 GB
      GPU  intel 1gb
      por favor me ajudem
    • Por Samuel_
      Estou querendo instalar o Mac OS High Sierra Com a NVIDIA 1050 TI
      Vi vários vídeos no Youtube, mas sem sucesso!
      Alguém Por Favor Poderia me ajudar?
      Meu PC ------------------------------------------
      Biostar Pro A320MH AMD DDR 4
      Processador AMD Ryzen 5 1600
      Memória DDR4 Crucial Ballistix 8GB 2666Mhz
      Placa de vídeo NVIDIA GTX 1050 TI OC 4GB DDR5
      SSD 120GB Zenith
      HD 1TB Toshiba P300
      Fonte GameMax GM 500 80 PLUS PFC Ativo
      Water Cooler Cooler Master Masterliquid RGB
    • Por BRUNO ALVES
      olá amigos tenho um pc com as seguintes configurações:
      Placa Mãe  chipset z370 tuf gaming asus
      processador i5 8400
      16 g de ram
      placa de video gtx 1060 6GB nvidia
      1 ssd 500gb samsung
      1 ssd 240 gb scandisc
      1 hd 500 gb samnsung
      placa wirelles nativo Chipest:Broadcom BCM94360CD com bluetooth 4.0 e banda dupla 2.4 e 5 ghz
       
      qual sistema hackintosh pra os experiente na área devo usar?
    • Por Jhonatam Bitencourt
      Galera, queria fazer um Hackintosh, tenho um acer aspire nitro 5, com um I5 9300h, 8Gb de ram, intel uHD graphics 630, com uma gtx 1650, sdd 512, gostaria de saber se é possivel, qual versao do mac OS usar, se tiver um tutorial agradeço, e se possivel utilizar junto com windows (mesmo que tenha que mudar as configuraçoes do SSD toda vez, ou colocar um HD, no caso um no ssd e outro no HD
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

  • Estatísticas do Fórum

    • Total de Tópicos
      52,6k
    • Total de Posts
      439,3k
×
×
  • Criar Novo...