Ir para conteúdo
  • Cadastre-se

Hackintosh no Notebook Dell Inspiror 15 5000 i15-5566-A30P


Posts Recomendados

Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:

PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!

Link para o post
Compartilhar em outros sites
  • 3 mês depois...
  • Respostas 19
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell 1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

https://docs.google.com/document/d/1pC0dHPvSBv_GQIKBxiO0Jc2aq30EzmmbWfUsqkES5Bw/edit   Esse link você consegue as imagens.

Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o w

Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:
PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.
Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!
Rede Rj45 eh compatível já essa wi-fi tem que trocar

Enviado de meu Moto G4 usando o Tapatalk

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Olá, eu estou com um problema que não tenho a iso e o meu é a mesma configuração da de vocês, quem tiver e poder me ajudar eu agradeço. 

Em 19/09/2018 at 17:19, Sérgio Barbosa disse:

Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo:

PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!

Você te a iso de instalação para me arrumar? 

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Em 03/02/2019 at 13:01, Wagner Borges disse:

Olá, eu estou com um problema que não tenho a iso e o meu é a mesma configuração da de vocês, quem tiver e poder me ajudar eu agradeço. 

Você te a iso de instalação para me arrumar? 

https://docs.google.com/document/d/1pC0dHPvSBv_GQIKBxiO0Jc2aq30EzmmbWfUsqkES5Bw/edit

 

Esse link você consegue as imagens.

Link para o post
Compartilhar em outros sites
Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Seu HDMI funciona ?

Link para o post
Compartilhar em outros sites
  • 5 mês depois...
Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Opa!! Muito obrigado por sua postagem. Tenho um notebook do mesmo modelo, e o processador é um i3 da 6ª geração. Vou tentar seguir usando a plist dele e ver se vai dar certo.

Link para o post
Compartilhar em outros sites
Em 25/01/2019 at 23:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Oi Thiago, você tem as kexts para disponibilizar ou o site de onde baixar? Só o que muda do seu pro meu é que o processador é um i3 6001U da 6ª geração e a GPU é intel HD 520. Consegui fazer a instalação do Hackintosh com as configurações pré-selecionadas. E gostaria de seber como vc configurou o EFI onde foi instalado o Hackintosh no Clover Configurator.

Obrigado.

Editado por Guilherme Mota
Completar uma frase que estava faltando.
Link para o post
Compartilhar em outros sites
  • 1 mês depois...
Em 25/01/2019 at 17:52, ThiagoNET disse:

Boa noite, venho compartilhar a instalação bem sucedida com este notebook da dell

1- Criei um pendrive de instalação usando o sistema Windows10 e o programa transmac  com a distro; Niresh Mojave

2- Depois instalei removendo todas as configurações de kexts adicionais durante a instalação, assim que seleciona o HD para ser instalado.

3- Após instalado usei o clover configurator para montar as partições  EFI do pendrive e do HD onde foi instalado o macos mojave

4- Copiei a pasta EFI do pendrive e subistitui a pasta EFI do HD na partição EFI

5- Adicionei as Kexts do meu hardware dentro das pastas EFI/Clover/Kexts/ Other

6- Apaguei o arquivo config.plist que fica dentro da pasta EFI/Clover e substitui pelo: config_HD615_620_630_640_650.plist 

 que pode ser baixado aqui: https://github.com/RehabMan/OS-X-Clover-Laptop-Config

e renomeado como: config.plist

 7- Mudei o idioma para português Brasil e reiniciei

Obs: a placa de rede wireless que é a dw1707 ath9565 não encontra rede, estou adquirindo uma substituta.

O resto está funcionando tudo, rede ethernet, audio, video , etc...

coloquei estas explicações aqui para ajudar pessoas que tem o mesmo notebook , pq não tem quase nada sobre ele em hackintosh

espero que ajude alguém.

 

Quais as kexts que voce utilizou?? Consegui fazer a instalação, mas o toque o trackpad é só apertando, volume não funciona e a placa de video consta 4MB só. Também percebi que o USB não funciona, mas quando reiniciar podem haver mudanças

Link para o post
Compartilhar em outros sites
  • 1 mês depois...

Pessoal, estou com meu Hackintosh na versão 10.14

Audio funciona (Tenho que mexer na config do voodoo quando boot pq liga muito baixo), ethernet funciona, placa de video, trackpad limitado (ainda não consegui uma kext que funcione certinho), indicador de bateria. Está utilizavel

Queria saber qual modelo da placa wifi/bluetooth eu teria que comprar.

Queria deixar ele 100%, atualizar pro 10.14.6, extrair e fazer os processos do DSDT certinho mas sozinho ta complicado, quando entro em algum lugar pra me ajudarem sobre minha maquina nao respondem rs

Como anda a build de vocês?

 Dell 15 5566 a30p

Link para o post
Compartilhar em outros sites
Em 19/02/2019 at 11:51, edson.junior disse:

Seu HDMI funciona ?

Não consegui fazer funcionar amigo

desculpa a demora em responder!

Em 09/09/2019 at 15:15, Vinicius Quadrado disse:

Quais as kexts que voce utilizou?? Consegui fazer a instalação, mas o toque o trackpad é só apertando, volume não funciona e a placa de video consta 4MB só. Também percebi que o USB não funciona, mas quando reiniciar podem haver mudanças

você fez da mesma forma que expliquei como consegui?

veja se entendeu certinho e me diz

Link para o post
Compartilhar em outros sites
  • 4 mês depois...
Em 18/10/2019 at 08:26, ThiagoNET disse:

Não consegui fazer funcionar amigo

desculpa a demora em responder!

você fez da mesma forma que expliquei como consegui?

veja se entendeu certinho e me diz

Consegui fazer funcionar! Logo depois consegui a partir do que havia passado. Devia ser algum conflito apos varias tentativas.

Hoje a maioria das coisas funcionam, exceção o famoso wi-fi, algumas funções do trackpad como gestos nativos, eventuais problemas com o ethernet, audio do hdmi não funciona, sleep funciona quando quer hahaha

Queria atualizar, estou no 10.14 e não consigo atualizar, parei de tentar tambem... Precisava baixar o xcode, mas so se conseguir atualizar.

Maquina esta bem rapida, coloquei a instalação em um ssd e subi pra 8gb de ram, tirando os problemas pequenos, consigo trabalhar de boa

Link para o post
Compartilhar em outros sites
  • 2 mês depois...
  • 2 mês depois...
  • 2 semanas depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por JE
      eu tenho um notebook que queria intalar hackintosh nele ele tem as seguites componetes:
      Dell Inspiron  3584
      Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz   2.21 GHz
      4,00 GB
      GPU  intel 1gb
      por favor me ajudem
    • Por Samuel_
      Estou querendo instalar o Mac OS High Sierra Com a NVIDIA 1050 TI
      Vi vários vídeos no Youtube, mas sem sucesso!
      Alguém Por Favor Poderia me ajudar?
      Meu PC ------------------------------------------
      Biostar Pro A320MH AMD DDR 4
      Processador AMD Ryzen 5 1600
      Memória DDR4 Crucial Ballistix 8GB 2666Mhz
      Placa de vídeo NVIDIA GTX 1050 TI OC 4GB DDR5
      SSD 120GB Zenith
      HD 1TB Toshiba P300
      Fonte GameMax GM 500 80 PLUS PFC Ativo
      Water Cooler Cooler Master Masterliquid RGB
    • Por BRUNO ALVES
      olá amigos tenho um pc com as seguintes configurações:
      Placa Mãe  chipset z370 tuf gaming asus
      processador i5 8400
      16 g de ram
      placa de video gtx 1060 6GB nvidia
      1 ssd 500gb samsung
      1 ssd 240 gb scandisc
      1 hd 500 gb samnsung
      placa wirelles nativo Chipest:Broadcom BCM94360CD com bluetooth 4.0 e banda dupla 2.4 e 5 ghz
       
      qual sistema hackintosh pra os experiente na área devo usar?
    • Por Jhonatam Bitencourt
      Galera, queria fazer um Hackintosh, tenho um acer aspire nitro 5, com um I5 9300h, 8Gb de ram, intel uHD graphics 630, com uma gtx 1650, sdd 512, gostaria de saber se é possivel, qual versao do mac OS usar, se tiver um tutorial agradeço, e se possivel utilizar junto com windows (mesmo que tenha que mudar as configuraçoes do SSD toda vez, ou colocar um HD, no caso um no ssd e outro no HD
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por mparnold
      Gostaria de saber se meu hardware aceita um hackintosh, pois gostaria de fazer um dual boot com Windows, nunca fiz esse procedimento gostaria de ter uma ideia mais ampla de como posso proceder com isso, se eu compro ou não outro SSD e etc..
      E a respeito dos drives como que funciona essa parte?
       
      Processador: Intel Core i5 8400
      Placa de Video: Galax GTX 1060 6gb OC
      Memoria: HyperX Fury 16gb 2666MHz
      Placa Mae: Asus TUF H310M - Plus Gaming/BR
      HD: Toshiba 1TB
      SSD: Kingston 240gb
    • Por Alexandre299
      Processador ->  Intel(R) Core(TM) i5-10210U CPU @ 1.60GHz (8 CPUs), ~2.1GHz
      Memória -> 8GB DDR4
      Gráficos ->  Intel UHD Graphics
      Placa mãe -> Sleepy_WC
      Armazenamento -> 1 HD de 1 terabyte / 1 SSD de 125GB (obs: não sei as especificações detalhada dos dois)
      Sou muito leigo no assunto, caso for compatível teria algum vídeo ou tutorial para me auxiliar?
    • Por Raul Duelis
      Pessoal, estou tentando criar um pendrive bootável do High Sierra mas recebo este erro do UniBeast. 
      Alguém sabe como resolver?

    • Por Mateus Mourao
      Olá, sou iniciante em hackintosh, gostaria de fazer um no meu pc, mas não sei se é compativel;
      Pentium G 3260 (1150)
      Placa Mae Positivo
      Placa de Rede Realtek Gbe
      4 gb de Ram
      Gt 730 Nvidia
       
    • Por Leonardo Sousa
      Fala pessoal, beleza?
      Gostaria de realizar a instalação de um hackintosh nas seguintes configs:
      Motherboard: Gigabyte H110M-H DDR4
      GPU: Radeon RX 480 Graphics 8gb
      Processador: Intel Core i7 7700 @ 3.60GHz  Kaby Lake
      É possivel? 
       
      Abs 
  • Estatísticas do Fórum

    • Total de Tópicos
      52.172
    • Total de Posts
      437.949
×
×
  • Criar Novo...