Ir para conteúdo
  • Cadastre-se

Hackintosh Dell 5558 - Sucesso


Cassio Philipe Placido

Posts Recomendados

  • Respostas 24
  • Criado
  • Última resposta

Top Postadores Neste Tópico

  • 2 semanas depois...

Boa noite! Estou tentando fazer o Hackintosh em meu notebook Dell Intel sétima geração i15-5566-A30P. Criei o pendrive de boot com os Arquivos e acredito que configurei a BIOS corretamente. Só que quando inicio o Clover e pressiono a barra pra iniciar a instalação e selecionar a Sua Boot Options, depois disso quando pressiono Boot Mac OS X aparece o seguinte erro:

Como posso superar esse erro?

Desde já agradeço a ajuda!

BFDF11B6-BD50-4C70-9D4C-CFCBBBFF6BCF.jpeg

Link para o comentário
Compartilhar em outros sites

4 minutos atrás, Nasota disse:

Cassio, as placas de rede são da Dell? Se sim como tu fez para conseguir os drives?

Cássio é a placa onboard do notebook mesmo. Não consegui nem rodar a instalação ainda porque dá esse erro.

Editado por Sérgio Barbosa
Link para o comentário
Compartilhar em outros sites

Em 05/09/2018 at 16:13, Cassio Philipe Placido disse:

Segue pasta efi do meu notebook, Dell 5558, i3.

instalei Sierra nele.

So nao funcionou o Bluetooth QCA9565

 

Segue link da EFI.

 

https://www.dropbox.com/s/myc86sdga0wf7xp/EFI.zip?dl=0

 

Muito obg por sua EFI me ajudou muito. Enfim consegui. Só falta resolver problema do Wi-FI.

Link para o comentário
Compartilhar em outros sites

5 minutos atrás, Sérgio Barbosa disse:

Muito obg por sua EFI me ajudou muito. Enfim consegui. Só falta resolver problema do Wi-FI.

 

5 minutos atrás, Sérgio Barbosa disse:

Muito obg por sua EFI me ajudou muito. Enfim consegui. Só falta resolver problema do Wi-FI.

Qual sua placa WI-fi ?

Link para o comentário
Compartilhar em outros sites

23 minutos atrás, Cassio Philipe Placido disse:

 

Qual sua placa WI-fi ?

Segundo o programa System Info: PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility.

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!

Link para o comentário
Compartilhar em outros sites

22 minutos atrás, Sérgio Barbosa disse:

Segundo o programa System Info: PCI    168C    Qualcomm Atheros    0036    Adaptador de rede sem fio QCA9565 / AR9565
PCI    10EC    Realtek Semiconductor Co., Ltd.    8136    RTL810xE PCI Express Fast Ethernet controller

Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility. 

Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!! 

Remova todas e coloque apenas a AR9565. Comigo deu certo colocar ela direto na pasta Clover / Kexts / 10.12. Aí quando você faz boot pelo pendrive, ela já está lá ativa

Link para o comentário
Compartilhar em outros sites

Em 05/09/2018 at 16:13, Cassio Philipe Placido disse:

Segue pasta efi do meu notebook, Dell 5558, i3.

instalei Sierra nele.

So nao funcionou o Bluetooth QCA9565

 

Segue link da EFI.

 

https://www.dropbox.com/s/myc86sdga0wf7xp/EFI.zip?dl=0

 

Interessante. No meu funcionou o Bluetooth mas não funcionou o Wi-Fi.

Link para o comentário
Compartilhar em outros sites

Em 19/09/2018 at 20:49, Sérgio Barbosa disse:

Mas vc colocou dentro da pasta EFI antes da instalação do MACOS ou após a instalação do MACOS?

Usei tanto na instalação quanto na pós.

Na primeira tentativa de instalar o Sierra também funcionou apenas o Bluetooth. Mas, depois de modificar a pasta Clover como eu postei antes, funcionou a rede Wi-Fi de primeira.

Uma coisa que pode fazer diferença é que eu usei apenas a boot flag dart=0, diferente do que está no post original.

Link para o comentário
Compartilhar em outros sites

1 hora atrás, Leonardo Severo disse:

Usei tanto na instalação quanto na pós.

Na primeira tentativa de instalar o Sierra também funcionou apenas o Bluetooth. Mas, depois de modificar a pasta Clover como eu postei antes, funcionou a rede Wi-Fi de primeira.

Uma coisa que pode fazer diferença é que eu usei apenas a boot flag dart=0, diferente do que está no post original.

Dá uma olhada na minha pasta K:\EFI\CLOVER\kexts\10.12. Tirei um print da tela. Acabei de refazer a instalação do sistem mas ainda continua sem WI-FI. Outra coisa que está me deixando intrigado é que o Disk Utility não reconhece meu HD interno, somente reconhece o HD externo. Eu gostaria de ter conseguido instalar no HD interno mas acabei tendo que efetuar a instalação no HD Externo. Alguma dica pra isso?2018-09-22.png

Editado por Sérgio Barbosa
Link para o comentário
Compartilhar em outros sites

1 hora atrás, Sérgio Barbosa disse:

Dá uma olhada na minha pasta K:\EFI\CLOVER\kexts\10.12. Tirei um print da tela.

Coloque os kexts diretamente dentro da pasta 10.12. Não são necessárias as subpastas para cada um. Caso não funcione, tente com a minha pasta https://drive.google.com/file/d/1BpSCd_nCxGpzbw6IX4XP2OhUz2CGmuYZ/view?usp=sharing. Mas não é garantido porque seu modelo é um pouco diferente do meu .

 

1 hora atrás, Sérgio Barbosa disse:

Outra coisa que está me deixando intrigado é que o Disk Utility não reconhece meu HD interno, somente reconhece o HD externo.

O mais provável é que ele esteja na formatação MBR (padrão Windows). O que tive que fazer aqui foi particionar em dois o HD e deixar essa segunda parte em exFAT. Fiquei com metade da memória sendo reconhecida pelo sistema da Apple. A partir disso, consegui formatar via Disk Utility todo o HD em GUID e, por fim, instalar o MacOS direitinho.

Link para o comentário
Compartilhar em outros sites

Em 19/09/2018 at 18:24, Leonardo Severo disse:

Remova todas e coloque apenas a AR9565. Comigo deu certo colocar ela direto na pasta Clover / Kexts / 10.12. Aí quando você faz boot pelo pendrive, ela já está lá ativa

Você fez a formatação de dentro do Windows ou usou alguma ferramenta? Eu tenho eu meu HD interno uma partição que está em exFat mas o Disk utility também não reconhece. Fiz ela pelo Windows.

Link para o comentário
Compartilhar em outros sites

1 hora atrás, Sérgio Barbosa disse:

Você fez a formatação de dentro do Windows ou usou alguma ferramenta? Eu tenho eu meu HD interno uma partição que está em exFat mas o Disk utility também não reconhece. Fiz ela pelo Windows.

Eu usei o Disk Genius, que foi o modo mais fácil de criar que encontrei. Pode ser que essa partição que tu te referes não esteja sendo reconhecida porque está "vazia", ou seja, o HD tá dividido, mas não é acessível

Link para o comentário
Compartilhar em outros sites

5 horas atrás, Leonardo Severo disse:

Coloque os kexts diretamente dentro da pasta 10.12. Não são necessárias as subpastas para cada um. Caso não funcione, tente com a minha pasta https://drive.google.com/file/d/1BpSCd_nCxGpzbw6IX4XP2OhUz2CGmuYZ/view?usp=sharing. Mas não é garantido porque seu modelo é um pouco diferente do meu .

 

O mais provável é que ele esteja na formatação MBR (padrão Windows). O que tive que fazer aqui foi particionar em dois o HD e deixar essa segunda parte em exFAT. Fiquei com metade da memória sendo reconhecida pelo sistema da Apple. A partir disso, consegui formatar via Disk Utility todo o HD em GUID e, por fim, instalar o MacOS direitinho.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Augusto Morioka Bressanim
      Notebook Dell ALIENWARE M17 R2 2020
       
       
      17.3 inch FHD (1920 x 1080)
      Anti-Glare 144Hz 9ms 300-nits 72% NTSC color gamut 
      Tobii Eye tracking - 9th Generation Intel Core i7-9750H 
      NVIDIA GeForce RTX 2070 with Max-Q Design 
      16GB Ram - SSD de 512GB PCIe NVMe M.2 
      Lunar white com skin preta para proteção (https://mightyskins.com/) 
      Acompanha fonte original
      Tem aprox 1 ano de uso
      Está sem nenhum detalhe e funcionando 100%, sujeito a qualquer tipo de teste.
       
       
      *Tem a possibilidade de extender a garantia (precisa comprar pelo site da dell)
      Aceito macbook pro como parte do pagamento
      Entrego somente presencialmente em Porto Alegre ou em outra cidade do RS.
      VALOR: 12.500 (a vista)




    • Por gustavo menezes
      Pessoal, preciso de ajuda
      Estou fazendo um triple boot com Windows, Ubuntu e iAtkos S3 mas trava quando vou no modo verbose. eu fui no verbose porque ele fica travado no ícone da Apple e ele continua no modo verbose.

    • Por icoman
      Oi gente,
      Vendendo essa máquina power, pois preciso de mais mobilidade por conta de trabalho.
      Pra quem mexe com gráficos (especialmente After Effects, que os M1 ainda não conseguem gerir muito bem) e curte joguinhos AAA no Windows.
      É uma máquina de ótimo desempenho, com pouco menos de um ano e meio de uso.
      CONFIGS:
      Gabinete - Corsair Carbide SPEC-05 Lateral em VIDRO temperado
      Placa Mae - Gigabyte Z390 M Gaming
      CPU - Intel Core i5-9400F Coffee Lake
      Water Cooler - Corsair Hydro H45
      RAM 64 Gb - Adata XPG 2666
      GPU - Radeon Pulse RX 570 8GB GDDR5
      HD 1 - MacOS Catalina - NVMe M.2 256GB - KingSpec
      HD2 - Windows 10 Pro - SSD 256Gb CRUCIAL - ct256mx100ssd1
      Placa Bluetooth-WiFi - FENVI 1200Mbps Broadcom BCM94360CS2 - Reconhece nativamente Bluetooth e WiFi no MacOS, funciona airdrop e tudo mais...
      FONTE - Cooler Master650W, 80 Plus Standard
      Mais fotos aqui: https://bit.ly/vendo-hack
      Qualquer dúvida, é só entrar em contato!

      VALOR: R$ 5.750,00
      Preferencial pra venda em Brasília (divido no cartão em até 12x de R$ 512,00)
      Posso criar anúncio no Mercado Livre, caso tenha interesse.
      https://bit.ly/vendo-hack


    • Por Mateus Cazuza Silva
      Tenho um hackintosh com BigSur, mesmo ele estando pós formatado ele apresenta travamento do sistema, fica lento, congela.
      Abri o Monitor de Atividade e vi que ele estava ocioso (75%~94%). O que me chama a atençao é que sempre o grafico esta la embaixo vejo as procentagens de sistema (vermelho) e usuário (azul) sempre baixos ou moderados, mesmo assim o mac fica ocioso e travando.
      Paro alguns processo mas nada adianta, ele parece sempre cheio e sem poder de processamento, basta eu abrir algumas abas do chrome ou abrir meu editor de codigo que ele trava. Isso acontecia tbm no Catalina, pensei que uma formatação limpa resolveria, mas o problema continua no bigsur.

      Se eu insistir em usar mesmo assim ele melhora o rendimento, diante do bom desempenho vejo novamente o monitor de atividade e vejo que ele nao esta ocioso (20%~60%) mas o consumo do lado do sistema (vermelho) e usuario (azul) estão no topo do grafico (40%~80%).

      O que posso fazer para melhorar o rendimento e performance do meu Hackintosh?

      SPECS:
      Placa de Video AMD rx570 4GB Placa Mae: Gibabyte B85M  Core i5 4696 SSD XRayDisk 512GB 24Gb Ram (2x8 - 2x4)
       
      Sobre este Mac

    • Por Tarcísio Galldino
      Olá pessoal, gostaria de saber se existe alguma imagem do Mac osx  que eu consiga instalar em meu PC Celeron, 4GB de Ram, SSD de 120 + HD de 500, placa de vídeo NVIDIA GT420, alguém pode me ajudar? 
    • Por molidysouza
      Bom dia galera, estou querendo instalar  macOS no meu modesto pc,  que tem as seguintes especificações:
      Processador: Core 2duo E8400, 3.00Ghz
      Placa de Vídeo: GT710, 2GB DDR3
      4GB de Memória, DDR2
      MOBO: POS ag31ap.
      Quero saber se é compatível, e com qual versão.
       
       
    • Por Illuminado
      Olá à todos. Estava pensando em fazer hackintosh no meu notebook, mas não sei se ele tem compatibilidade com o sistema da Apple.
      Sou leigo no assunto ainda, então gostaria da ajuda de alguém para saber se tem como fazer e como fazer.
      Meu notebook é um Positivo Stilo XC7660:
      Intel core i3 6006u;
      8gb de ram ddr3;
      256gb de ssd;
    • Por Kened Cainan
      Gostaria de saber se meu notebook é compatível com Hackintosh? 
      Notebook Vaio FE15
      Intel® Core™ i5-10210U (10TH GEN)
      RAM 8GB
      HD 1TB 
      GPU - Intel Comet Lake-U GT2
       
       
       
       
    • Por iDarkness
      Eu amo a Apple em tudo o que ela faz..mas viver em um país onde a moeda e o impostos complicam a vida fica difícil conseguir algum produto Apple
      eu tenho um computador com Windows 7 que segundo minhas pesquisas ele consegue rodar até o Mojave

      mas como alguns posts que eu fiz nesse site eu não consigo  rodar ele direito e já queimei minha placa mãe misteriosamente por isso
      não que seja por ele rodar lento ele roda perfeitamente (testado no High Sierra) mas depois de pelo menos 24h ele não consegue entrar no sistema e depois disso ou eu tenho que desligar e ligar o PC várias vezes para ver se entra no sistema..

      queria muito ter um MacOS no meu PC..mas Hackintosh é algo super complicado pelo menos para min..lembro das horas que passei dor de cabeça pesquisando e pesquisando cada erro minusculo como microfone, auto falante, internet etc.
      infelizmente eu já desistir de tentar fazer Hackintosh mas se você souber me ajudar em alguma informação ou algo que eu não esteja em mente você pode responder
    • Por JE
      eu tenho um notebook que queria intalar hackintosh nele ele tem as seguites componetes:
      Dell Inspiron  3584
      Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz   2.21 GHz
      4,00 GB
      GPU  intel 1gb
      por favor me ajudem
  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,1k
×
×
  • Criar Novo...