Ir para conteúdo
  • Cadastre-se

High Sierra - Hackintosh - kexts


Armando.ntg

Posts Recomendados

Tenho hackintosh desde o Lion, e atualmente estou no Sierra, Cada atualizacao de sistema tem sido um parto porque varias kexts deixam de funcionar.

Agora, tenho que atualizar para o High Sierra e ja estou me preparando pra sofrer novamente. Pergunto:

- tem como saber quais as kexts que estao sendo usadas atualmente pelo meu sistema?

- de onde baixar as kextx respectivas High Sierra compativeis?

Obrigado e um grande abraco a todos.

Link para o comentário
Compartilhar em outros sites

  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

15 minutos atrás, Armando.ntg disse:

Tenho hackintosh desde o Lion, e atualmente estou no Sierra, Cada atualizacao de sistema tem sido um parto porque varias kexts deixam de funcionar.

Agora, tenho que atualizar para o High Sierra e ja estou me preparando pra sofrer novamente. Pergunto:

- tem como saber quais as kexts que estao sendo usadas atualmente pelo meu sistema?

- de onde baixar as kextx respectivas High Sierra compativeis?

Obrigado e um grande abraco a todos.

Não instale as kexts no sistema, deixe elas todas instaladas na sua partição EFI, assim quando acontecer uma atualização elas não são afetadas

Já as kexts tu pode baixar do site do tonymacx86 ou do repositório do Rehabman

https://bitbucket.org/RehabMan/

Editado por JvDaP
Link para o comentário
Compartilhar em outros sites

Em 28/07/2018 at 12:31, Armando.ntg disse:

Tem como instalar o High Sierra em cima do Sierra, ou vou ter que formatar o HD/partição do sistema? Se tiver, vou perder todos os aplicativos instalados.

Amigo acabei de instalar o hight sierra em cima do sierra, todos os meus arquivos estão aqui porém... estou sofrendo porque até agora não consegui fazer com que meu hackin reconheça a placa de vídeo. 

notebook : Ideapad 310 

Placa mae Toronto Lenovo

Processador i7 6500

Placa de video Nvidia GeForce 920 (eu acho) 2 gigas

Link para o comentário
Compartilhar em outros sites

38 minutos atrás, fosjuninho12 disse:

Amigo acabei de instalar o hight sierra em cima do sierra, todos os meus arquivos estão aqui porém... estou sofrendo porque até agora não consegui fazer com que meu hackin reconheça a placa de vídeo. 

notebook : Ideapad 310 

Placa mae Toronto Lenovo

Processador i7 6500

Placa de video Nvidia GeForce 920 (eu acho) 2 gigas

A instalação tem que ser limpa, do zero. Essa por cima é só dor de cabeça.

Link para o comentário
Compartilhar em outros sites

Acabei formatando e instalando o High Sierra do zero, e foi bem mais tranquilo do que esperava. 

Está tudo funcionando corretamente, exceto por um problema bem específico. No Final Cut e no Motion, programas que eu uso na edição, o vídeo está ficando "pixelizado", o que não acontece no Quicktime por exemplo. Não sei a que atribuir, porque minha placa de vídeo está reconhecida corretamente. Alguma ideia? 

 

Fosjuninho 12, você tentou a opção inject nvidia no Multibeast? Uma outra opção é baixar no Tonymacx86 o driver  Nvidia específico para a versão do High Sierra instalado. 

Um abraço a todos. 

Editado por Armando.ntg
Link para o comentário
Compartilhar em outros sites

Em 01/08/2018 at 22:21, Armando.ntg disse:

Acabei formatando e instalando o High Sierra do zero, e foi bem mais tranquilo do que esperava. 

Está tudo funcionando corretamente, exceto por um problema bem específico. No Final Cut e no Motion, programas que eu uso na edição, o vídeo está ficando "pixelizado", o que não acontece no Quicktime por exemplo. Não sei a que atribuir, porque minha placa de vídeo está reconhecida corretamente. Alguma ideia? 

 

Fosjuninho 12, você tentou a opção inject nvidia no Multibeast? Uma outra opção é baixar no Tonymacx86 o driver  Nvidia específico para a versão do High Sierra instalado. 

Um abraço a todos. 

Show de bola

Link para o comentário
Compartilhar em outros sites

Não estou conseguindo resolver o problema.  Tudo funcionando corretamente, exceto com respeito à pixelização do preview de vídeo no Final Cut.

Não se trata de bug do Final Cut porque esse problema não aconteceu com mais ninguém, segundo apurei no fórum específico.

Tudo leva a crer que o problema esteja relacionado com minha placa de vídeo, uma Nvidia GeForce GTX 660, e eu já tentei 3 coisas diferentes:

- instalei pelo Multibeast, sem setar gráficos, visto que minha placa não está relacionada na opção "inject nvidia";

- instalei pelo Multbeast, setando a opção "inject nvidia";

- baixei e instalei o driver nvidia específico para High Sierra 10.13.6 diretamente do site da nvidia.

Das 3 maneiras o sistema reconheceu corretamente a placa de vídeo, mas o defeito ocorreu.

Alguém tem alguma sugestão do que mais eu possa fazer?

Grato.

Link para o comentário
Compartilhar em outros sites

36 minutos atrás, Armando.ntg disse:

Não estou conseguindo resolver o problema.  Tudo funcionando corretamente, exceto com respeito à pixelização do preview de vídeo no Final Cut.

Não se trata de bug do Final Cut porque esse problema não aconteceu com mais ninguém, segundo apurei no fórum específico.

Tudo leva a crer que o problema esteja relacionado com minha placa de vídeo, uma Nvidia GeForce GTX 660, e eu já tentei 3 coisas diferentes:

- instalei pelo Multibeast, sem setar gráficos, visto que minha placa não está relacionada na opção "inject nvidia";

- instalei pelo Multbeast, setando a opção "inject nvidia";

- baixei e instalei o driver nvidia específico para High Sierra 10.13.6 diretamente do site da nvidia.

Das 3 maneiras o sistema reconheceu corretamente a placa de vídeo, mas o defeito ocorreu.

Alguém tem alguma sugestão do que mais eu possa fazer?

Grato.

Se o seu trabalho é especifico com Final Cut, sugiro tu vender tua Gtx e pegar uma RX, que tu vai ter um rendimento melhor, sobre seu problema atual, tente uma versão diferente do cuda.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,4k
×
×
  • Criar Novo...