Ir para conteúdo
  • Cadastre-se

Ajuda instalar high sierra


mac_man

Posts Recomendados

Olá a todos!
Estou tentando instalar o high sierra e ainda não consegui chegar no instalador.
Se alguém puder me ajudar.1f642.png

PC: Dell XPS 8900

processador: Intel Core i7 6700
GPU: Nvidia GeForce GTX 745
Motherboard: Intel Skylake

No Boot Args: kext-dev-mode=1 nv_disable=1 -v

No binaries patching marquei: Kernel PM e AppleRTC Patch

EFI:https://www.dropbox.com/s/8jgvri24mjkt2v0/efi.zip?dl=0

O erro está na foto.

 

erro.jpg

Link para o comentário
Compartilhar em outros sites

  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

5 horas atrás, mac_man disse:

JvDap, tudo blz?
Obrigado, agora estou com o high sierra instalado.

O que tenho que fazer de pós install. Onde eu olho quais kexts preciso para som, rede e usb?

 

inicio.jpg

Você já está dando boot pelo SSD ou só pelo pendrive?

Controlador

Áudio de alta definição Realtek ALC3861 integrado com 7.1 canais com Waves MaxxAudio Pro

No pdf da sua maquina não diz qual é a rede.

Você pode tentar intel ou Realtek
 

Editado por JvDaP
Link para o comentário
Compartilhar em outros sites

Bom, esse é meu had:
Dell XPS 8900

Processador = QuadCore Intel Core i7-6700

placa video onboard= intel HD
placa video dedicada= nvidia GeForce GTX 745 (4 GB)
Ram= 16gb
som= Realtek ALC899
lan= Realtek RTL8723BE Wireless Lan 082.11n PCI-E-Network
hdd= 2000gb
chipset= intel Sunrise Point Z170, Intel Skylake-S

resoluçao ecran= 2560x1440
bootloader= clover
Sistema instalado = High Sierra 10.13.6
o que esta faltando = rede, som, bluetooth e wireless aprender a alterar o arquivo config para ajustar a placa de vídeo.
o que tentei = instalar algumas kexts pelo Kext Wizard
erro= não funcionou, não sei se tem que ajustar no config.

Link para o comentário
Compartilhar em outros sites

12 horas atrás, mac_man disse:

Bom, esse é meu had:
Dell XPS 8900

Processador = QuadCore Intel Core i7-6700

placa video onboard= intel HD
placa video dedicada= nvidia GeForce GTX 745 (4 GB)
Ram= 16gb
som= Realtek ALC899
lan= Realtek RTL8723BE Wireless Lan 082.11n PCI-E-Network
hdd= 2000gb
chipset= intel Sunrise Point Z170, Intel Skylake-S

resoluçao ecran= 2560x1440
bootloader= clover
Sistema instalado = High Sierra 10.13.6
o que esta faltando = rede, som, bluetooth e wireless aprender a alterar o arquivo config para ajustar a placa de vídeo.
o que tentei = instalar algumas kexts pelo Kext Wizard
erro= não funcionou, não sei se tem que ajustar no config.

Baixe o MULTBEAST no site do Tonymacx86 pra versando do sistema que você está usando.

Na aba de audio seleciona sua alc899, e na aba de rede selecione realtek8111

Já sua wifi, é possível que não seja compatível, tem que rodar o dcpi manager pra saber qual é o vendor id dela pra uma busca mais especifica.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,4k
    • Total de Posts
      444,7k
×
×
  • Criar Novo...