Ir para conteúdo
  • Cadastre-se

Falha no MacBook Pro 15 (2017) faz tela ficar piscando


Posts Recomendados

Tenho um MacBook Pro 15 modelo MPTT2LL, resumindo: processador i7 (2.9Ghz), 16GB de RAM, 4GB de vídeo dedicado... Mas venho enfrentando problemas, já ocorreu algumas vezes de retirar o computador do modo de espera e a tela começar a piscar sem parar, a única solução é forçar um reboot. Tenho alguns vídeos do ocorrido, porém, por conta do limite de tamanho só consegui anexar um deles.

Obs: observei que independe do software aberto, no ultimo ocorrido somente o safari estava aberto.

Editado por Fábio Jânio
add tags
Link para o post
Compartilhar em outros sites
  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Em 29/04/2018 at 01:42, Fábio Jânio disse:

Tenho um MacBook Pro 15 modelo MPTT2LL, resumindo: processador i7 (2.9Ghz), 16GB de RAM, 4GB de vídeo dedicado... Mas venho enfrentando problemas, já ocorreu algumas vezes de retirar o computador do modo de espera e a tela começar a piscar sem parar, a única solução é forçar um reboot. Tenho alguns vídeos do ocorrido, porém, por conta do limite de tamanho só consegui anexar um deles.

Obs: observei que independe do software aberto, no ultimo ocorrido somente o safari estava aberto.

IMG_2040.MOV

Amigo, provavelmente é defeito no chip de vídeo ou cabo flat. Já tentou mexer no ângulo da tela para ver se para de piscar por um momento? 

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...
Em 29/04/2018 at 01:42, Fábio Jânio disse:

Tenho um MacBook Pro 15 modelo MPTT2LL, resumindo: processador i7 (2.9Ghz), 16GB de RAM, 4GB de vídeo dedicado... Mas venho enfrentando problemas, já ocorreu algumas vezes de retirar o computador do modo de espera e a tela começar a piscar sem parar, a única solução é forçar um reboot. Tenho alguns vídeos do ocorrido, porém, por conta do limite de tamanho só consegui anexar um deles.

Obs: observei que independe do software aberto, no ultimo ocorrido somente o safari estava aberto.

Bom dia Fábio, o meu macbook é exatamente o mesmo que o seu 2017 2.9ghz..... e ontem tive o mesmo problema da tela piscando depois de voltar do repouso, também gravei um video. Estou querendo levar ele na Apple para eles darem um jeito neste problema, afinal isso não é normal.

Link para o post
Compartilhar em outros sites
Em 25/05/2018 at 12:06, Renan Matheus disse:

Galera estou com o mesmo problema porem meu macbook 15 modelo 2016 com touch bar e a garantia acaba daqui dois meses ja aconteceu 3 vezes isso 

Amigo, se ainda está na garantia corre para uma autorizada Apple.

Link para o post
Compartilhar em outros sites
Em 23/05/2018 at 08:24, André Santana Ferreira disse:

Bom dia Fábio, o meu macbook é exatamente o mesmo que o seu 2017 2.9ghz..... e ontem tive o mesmo problema da tela piscando depois de voltar do repouso, também gravei um video. Estou querendo levar ele na Apple para eles darem um jeito neste problema, afinal isso não é normal.

Então não é só comigo. Até agora nem o suporte brasileiro e americano conseguiu determinar o que é esse problema

Link para o post
Compartilhar em outros sites
  • 1 ano depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Jedielson Almeida
      Alguém mais tendo sua bateria drenada a canudinho pelo Shazam no iOS 14.2? É a primeira vez que acontece esse bug.
      Eu mostrei ontem pra namorada como funciona o novo atalho na central de controle, daí hoje amanheceu assim minha bateria.
      Alguém mais?

    • Por Filipe Mendes
      Boa Tarde Pessoal! Desculpem se eu desrespeitar alguma regra/configuração do Fórum, pois sou novo neste canal.
      Após atualizar para o ios14, percebi que o app Atalhos (antigo Workflow) vem apresentando uma série de bugs! O que mais enche o saco aqui, é relacionado a receitas que utilizam a ferramenta de DATA pra alguma "receita".
      Explico: Utilizo uma receita, pra automatizar uma série de lembretes (app padrão do ios) que refletem no Trello e no Evernote e no próprio Calendário do ios. Um dos problemas é que mesmo eu configurando o horario padrão do lembrete as 10h da manhã, o app altera pra 22h da noite, é ajustavel e corrigivel no momento que a receita é disparada, mas como uso muito, acaba fazendo com o que o processo demore mais do que o esperado.
       
      Outra coisa que acontece bastante: quando seleciono uma data pra um lembrete através de determinada receita, uso a função de adicionar 1 dia àquela data e tal configuração é simplesmente ignorada e o app cria o tal lembrete no dia atual, não na data escolhida e muito menos na data formatada com +1 dia.
      Não tenho certeza se fui claro, mas alguém também passa ou passou por isso e conseguiu resolver?
    • Por Marzio NEto
      Tenho tido problemas com meu e-mail nos últimos dias com o ios14. Ele atualiza, mostrada o número de mensagens novas e não lidas porém não aparecem na barra lateral para serem acessados. Em alguns momentos quando tendo atualizar a barra de e-mails ela fica atualizando com a barra “correndo” apenas com as lacunas dos e-mails em branco e correndo aceleradamente.
      gostaria de saber se mais alguém está com o mesmo problema.
      grande abraço pessoal
    • Por Raul Duelis
      Salve meus queridos!
      Blz?
      Galera, tenho um MacBook Pro Retina 2012 e ultimamente, ele está com o Spotify bugado. Quando instalei o app, estava normal. Não gosto de apps iniciando junto com o sistema então deixava esta opção desativada. Ocorre que um dia fui abrir o Spotify e ele simplesmente não abria. Reiniciei o Mac e mesmo assim nada. Reinstalei-o e abriu. No dia seguinte, iniciei o Mac e por padrão o Spotify voltou a abrir junto ao sistema. Mas começou a abrir duplicado e às vezes até triplicado. Desde que o instalei (e reinstalei) o aplicativo não recebeu nenhuma atualização. 
      Já fucei no sistema a procura de alguma solução mas sem sucesso. Alguém já enfrentou algo parecido?
      Ah, os dois ícones funcionam de forma independente, como se fossem dois apps distintos.

    • Por wfalvess
      Há pouco tempo o Instagram parou de enviar qualquer notificação no meu iPhone Xr com iOS 13.6. O app está atualizado para a versão mais recente (152.0) e as notificações, tanto nos ajustes do iOS, tanto nas configurações do Instagram estão todas ativadas. Já reinstalei o aplicativo 5 vezes e nada resolve, continua sem chegar qualquer notificação, algo que só está acontecendo unicamente com esse app. A princípio eu achava que poderia ser algum bloqueio/bug nas minhas contas no aplicativo, porém fiz um teste usando um iPhone SE reserva e nesse aparelho as notificações chegam normalmente, de todas as contas. Há relatos semelhantes na internet de usuários que inclusive já resetaram o iOS e mesmo assim o Instagram continua sem enviar nenhuma notificação. Por que mesmo apagando o app e baixando de novo o problema persiste? Pode ser um problema ao baixar o aplicativo da App Store e quando ele identifica que é o mesmo aparelho continua bugado? Alguém pode dar uma luz sobre o que pode estar ocorrendo? Já pensei em mil possibilidades...
    • Por diegomachado
      Olá amigos, tudo bem com vocês? Trabalho com desenvolvimento e sempre gosto de testar as versões betas quando disponível. Instalei o beta do Big Sur, e não tive muitos problemas com compatibilidade com essas versões inicias.
      Porém notei um problema no Sublime Text 3, e pesquisando no google/reddit não achei nada que falam muito sobre isso.
      Basicamente quando preciso utilizar o Package Control para ativar ou instalar algum plugin, ele não funciona. Já desinstalei várias vezes, começando ele do zero, e mesmo assim não consigo utilizar o package control no Big Sur, testando o mesmo recurso em outro Mac com o Catalina, o problema não existe. Gravei um pequeno vídeo com o problema.
      [macOS Catalina] Sublime Text 3 - Funcionando o Package Control
      [macOS Big Sur] Sublime Text 3 - Não funcionando o Package Control
       
      Outro problema que encontrei foi com relação ao uso do atalho do teclado cmb+b, para deixar o texto bold. Isso se aplicar em qualquer editor de texto ou problemas de design com o Sketch e Photoshop. No Catalina funciona, já no Big Sur não.
       [macOS Catalina] CMB+B - Funcionando o atalho do teclado
      [macOS Big Sur] CMB+B - Não funcionando o atalho do teclado
       
       
       
    • Por pedro moreno
      Olá! Vim apenas compartilhar a solução para um problema comum em MacBooks Air 2020. Quando colocava em modo tela cheia para ver algum video, seja Netflix, YouTube ou Apple TV app com resolução superior a 1080p, notava que a tela ficava piscando, escuro. Entrei em contato com a apple que me recomendou resetar memória, reinstalar o sistema e criar novo usuário, mas não adiantou ;/. No entanto, o que resolveu o meu problema foi alterar o tamanho do cursor ! (é um fix temporário, enquanto a apple não corrige). O link do YouTube abaixo mostra o erro em si e nos comentários uma pessoa explica melhor a solução, mas vc precisa fazer isso(ajustar o tamanho do cursor) toda vez que dar restart no MacBook, logo parece ser um problema de codec.
       
       
    • Visitante
      Por Visitante
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por danilopade
      Olá, 
      Fiz a instalação do Snow Leopard no macbook e ao baixar a imagem do El Capitan para atualizar, apesar de começar a instalação, apareceu a mensagem de nenhum pacote adequado para instalação. 
      Não manjo muito de Mac OS, como posso resolver isso? 

    • Por Raul Duelis
      Fala galera! Blz?
      Estou com o OS X Mountain Lion no meu MacBook White 4,1. Uso ele para pacote Office e hora ou outra para ver filmes e séries, pois funcionam bem nele (inclusive em FHD). O que me incomoda muito, no entanto, é que ele não me notifica quando a carga da bateria está baixa e simplesmente desliga. Sim, DESLIGA! Ele não entra em repouso, muito menos reabre o que estava aberto. Procurei sobre isso no suporte da Apple mas não achei solução nem nos MacOS mais recentes. Minha bateria tem 110 ciclos, com duração e saúde normais. 
      Alguém sabe como resolver?
  • Estatísticas do Fórum

    • Total de Tópicos
      51.166
    • Total de Posts
      430.217
×
×
  • Criar Novo...