Ir para conteúdo
  • Cadastre-se

iMac fans no máximo e lentidão


Posts Recomendados

Após retirar o HD original do meu iMac 27" late 2012 (imac13_2) para backup, ao reinstalá-lo no imac, as ventoinhas estão em máxima rotação e o macOS High Sierra está demasiado lento. No monitor de atividades, o gráfico vermelho ocupa 90%, usado pelo kernel_task. Instalei o SSDfancontrol e consegui baixar a rotação, mas continua lento e com alta carga de CPU. Notei nesse app, que a rotação da ventoinha do HD informa 65535 rpm. Claramente há alguma anomalia de sensor de temperatura e/ou rotação. Creio que o OS esteja usando o kernel_task para limitar o desempenho da CPU afim de não superaquece-lo. No app de temperaturas, mostra 34ºC de máxima no CPU, seja com ventoinhas em 1500rpm ou 3600rpm. Já fiz redefinição de SMC e de NVRAM/PRAM.

 

Obs.: HD foi retirado para backup, pois a fonte tinha queimado. Ficou parado algum tempo até eu repor a fonte.

Obs 2.: Já fiz instalação limpa e demorou umas 12h pra terminar.

Link para o post
Compartilhar em outros sites
  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

3 horas atrás, JvDaP disse:

Ve se com o app Mac Fan Control tem como tu contornar isso

Sim, já estou usando. Ameniza o barulho dos fans, mas a lentidão continua insuportável.

Rodei o Apple Hardware test e acusou erro do sensor de temperatura do LCD. Desmontei e realmente não tem o sensor. O antigo dono trocou a tela e não retirou o sensor para conectar na tela nova.

Procurei e achei do mesmo modelo somente no eBay e Aliexpress, até comprei 5$, mas o problema são os 90 dias pra chegar. No mercado livre achei vários, mas de outros modelos de iMac. Minha dúvida é se pode ser usado o sensor de outro modelo. Alguém sabe?

Link para o post
Compartilhar em outros sites

Desde os iMacs de 2011 que não vem mais com Sensor no HDD, ou seja, pode trocar que não deveria dar problemas com fans e rotações altas. Esse HD realmente está em boas condições? Pode ser que ele tenha adquirido bad blocks, pois é estranho mesmo na instalação apresentar lentidões.

 

 

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.066
    • Total de Posts
      429.810
×
×
  • Criar Novo...