Ir para conteúdo
  • Cadastre-se

Ajuda - Som no macbook pro retina 2013 late


Tulio Leite

Posts Recomendados

Olá pessoa, procurei e não achei nada relacionado aqui no fórum, se tiver por favor desconsiderem meu post aqui.

Estou com o seguinte problema:

Tive o problema de queimar a placa lógica do meu Macbook pro retina late 2013, levei a uma autorizada e obtive a lista todas as peças necessárias para a troca. As comprei no USA e foi feita a troca, o note funciona perfeitamente em quase tudo mas tenho problemas com o audio que fica falhando a partir de um minuto de qualquer coisa que eu veja/ouça.

O audio fica cortando e falhando. se dou pause por um tempo e dou play de novo ele volta ao normal por mais um minuto e falha de novo!(????)

Alguém ja passou por este problema? se sim conseguiu arrumar?

Muito obrigado pessoal!

Link para o comentário
Compartilhar em outros sites

  • Respostas 15
  • Criado
  • Última resposta

Top Postadores Neste Tópico

2 horas atrás, rafarmoreira disse:

Já deu um reset na NVRAM ? Se a resposta for sim, o que se pode fazer é salvar os arquivos e realizar uma instalação limpa no sistema. Se continuar, aí já pode dizer que o problema é na parte física. 

fiz a instalação limpa e dei reset na NVRAM :(

O problema acontece tanto com os speakers do note quanto com fones de ouvido! pode ser processador?

Link para o comentário
Compartilhar em outros sites

17 horas atrás, rafarmoreira disse:

Pelo o que você falou, comprou as peças e realizou a troca da placa. Chegou a funcionar perfeitamente o som em seguida ? Processador não causa este problema, pode ser alguma falha de ligação.

Sim, troquei, e desde que troquei estou com este problema somente do audio mesmo! Como aconteceu no audio do note e no fone de ouvido também fiquei sem saber se seria cabos ou ligações!

Muito obrigado pelas dicas RAFARMOREIRA!, vou resetar de NVRAM e testar, vai que fiz errado né?

Link para o comentário
Compartilhar em outros sites

Em 10/03/2018 at 23:45, rafarmoreira disse:

Pelo o que você falou, comprou as peças e realizou a troca da placa. Chegou a funcionar perfeitamente o som em seguida ? Processador não causa este problema, pode ser alguma falha de ligação.

Tentei este final de semana por varia vezes resetar a NVRAM, não acredito que tenha dado certo pois toda vez que uso o comando option+cmd+p+r o note trava pra reiniciar, na duvida deixei por um bom tempo pra ver se iniciava (2 horas) e ele travou por volta de uns 40% pra iniciar :( por duas horas!

procurei pra ver se o firmware tem senha e não tem! não sei que faço mais não rs...

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
1 minuto atrás, Tulio Leite disse:

CERTO, troquei a placa logica!

Os conectores dos speakers são ligados diretamente na Placa. Provavelmente os speakers precisam ser trocados também.
Eu também tenho um MBP 13" 2013 e gosto bastante dele. Mas é um Mac já com 5 anos de uso, e dependendo do uso, os speakers podem dar problema.

Link para o comentário
Compartilhar em outros sites

4 minutos atrás, jailsonrs disse:

Os conectores dos speakers são ligados diretamente na Placa. Provavelmente os speakers precisam ser trocados também.
Eu também tenho um MBP 13" 2013 e gosto bastante dele. Mas é um Mac já com 5 anos de uso, e dependendo do uso, os speakers podem dar problema.

Vou trocar para ver, tomara que seja só isso mesmo! Muito obrigado pela dica.

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Pessoal, troquei os speakers e continua o problema, como eu disse achei estranho mesmo pq a mesma coisa acontece com fones de ouvido!

o pessoal das autorizadas da minha região (são jose dos campos) se recusam a olhar o macbook pra mim pois a placa nao foi trocada com eles(????) entao to no mato sem cachorro kkk

pra ficar mais fácil de entender fiz este video 

 

realmente nao sei o que fazer ;(

pesquisando achei pessoas com o mesmo problema em HACKINGTOSH, mas no macbook nao achei nenhum parecido ainda! rodei os testes todos, cpu ta certinha sem dar picos de uso. tambem salvei os testes realizados aqui! https://www.dropbox.com/sh/c28pcl5kayxh7od/AACrqPqWmRv9kC6ZFpjqhauDa?dl=0

alguém poderia me ajudar? desde ja muito obrigado de coração!

Link para o comentário
Compartilhar em outros sites

4 horas atrás, iDesign disse:

Qual o software que apresenta este problema? São todos?
Quais os tipos de arquivos apresentam este problema?

Como você já trocou placa-mãe e caixa de som. Me faz pensar em algo de software. 

Já efetuou uma instalação limpa do MAC OS X?

IDesign valeu pela ajuda desde ja!! muito obrigado.

Apresenta este problema em todos softwares com audio. (nas caixas de som, fone de ouvido e bluetooth)

Ja fiz instalação limpa, Reset Da VRAM e SMC também. Uma coisa interessante é que sempre que reinicio a VRAM ele trava na reinicialização além de demorar muito para reiniciar/Ligar :(

Sera que tem algum maneira de resetar a VRAM pelo assistente de instalação ou outra maneira de configurar isso?

 

 

Link para o comentário
Compartilhar em outros sites

Caramba, mas que problema crônico. Mesmo com troca de Placa Lógica e Speakers continua dando o erro. Que tenso.
Primeiramente tens bom gosto musical.
Leva em uma A.T ou técnico de confiança e desmonta todo o mac e limpa tudo. Verifica se tem algum cabo oxidado ou com mau contato. Limpa tudo com álcool isopropílico ou limpa contato e remonta o teu Mac.
Esse travamento após reiniciar a NVRAM / SMC é bastante preocupante. Isso não deveria ocorrer em uma Placa Lógica realmente nova. Está na garantia essa Placa Lógica? 

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...