Ir para conteúdo
  • Cadastre-se

Teste: iMac com boot via SSD externo USB 3.0 x HD interno 5400rpm


Posts Recomendados

Tenho um IMac late 2015 com as configurações em anexo. A máquina é lenta pro que se espera de um Machintosh.Captura de Tela 2019-03-17 às 14.54.01.png

Velocidade no HDD

 

Captura de Tela 2019-03-17 às 16.35.09.png

 

Velocidade no SSD pelo USB 3.0

Captura de Tela 2019-03-17 às 14.54.20.png
Fiz todo o procedimento com o SSD externo, a máquina abre os aplicativos mais rápido mas o desempenho ainda continua devagar como mostra o print.
Tentei ativar o TRIM pelo terminal, sem sucesso. A opção nem aparece no SATA do relatório do sistema.

Alguém tem alguma ideia do que pode estar acontecendo?

Link para o post
Compartilhar em outros sites
  • Respostas 188
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Galera aproveitando o tópico do Drigobarreto resolvi abrir um tópico novo para ajudar pessoas que como eu compraram um iMac super caro e tinham que sofrer com o circulo do arco-iris o tempo todo, sem

pode ser também, mas aconselho verificar as alternativas mais baratas primeiro, Cabo / Formatar SSD, ou se tiver alguém que possa te emprestar Cabo / Case, melhor ainda!

Não cabe, ela é bem pequena, talvez nem aberta! A altura da conexão também pode complicar, vindo a força demais a case. De ontem a noite pra cá, tenho usado com a tampa aberta. Por incrível que pareça

Imagens Postadas

19 horas atrás, nbralonso disse:

Tenho um IMac late 2015 com as configurações em anexo. A máquina é lenta pro que se espera de um Machintosh.Captura de Tela 2019-03-17 às 14.54.01.png

Velocidade no HDD

 

Captura de Tela 2019-03-17 às 16.35.09.png

 

Velocidade no SSD pelo USB 3.0

Captura de Tela 2019-03-17 às 14.54.20.png
Fiz todo o procedimento com o SSD externo, a máquina abre os aplicativos mais rápido mas o desempenho ainda continua devagar como mostra o print.
Tentei ativar o TRIM pelo terminal, sem sucesso. A opção nem aparece no SATA do relatório do sistema.

Alguém tem alguma ideia do que pode estar acontecendo?

Boa Tarde Amigo,

que estranho! o meu iMAC é o mesmo que o seu, e veja abaixo os resultados;

923691901_CapturadeTela2018-11-30s16_41_15.png.5a974ddd2fbec6698bb972ac0819e1ea.png

 

a minha case, na verdade e por ignorância da minha parte, eu comprei a 3.1 Gen 2, type-c to type -c, achando que meu iMac 2015 4K tinha o conector type-c,

nem sei por que pensei isso, mas enfim, tive que comprar um cabo aqui em minha cidade msm, da KinGo type-c to USB 3.0 e estou muito satisfeito com os resultados,

obs: a case tem suporte a UASP(que dizem que tem um ganho extra considerável de velocidade)

sabe se o seu tem esse suporte a UASP? Talvez trocando a case ou o cabo pode ser que resolva, não tenho certeza!

estou utilizando o SSD SAMSUNG EVO 860 e uma casa de WAVELINK TYPE-C para TYPE-C 3.1 ger2(com o Cabo Type-C to USB 3.0)

comprei tudo no AliExpress! minha máquina ficou 10 vezes mais rápida!

você fez uma instalação limpa no SSD? você inicializou o sistema pelo SSD? Tem certeza que fez o teste no SSD? pois achei a velocidade muito baixa, não é possível!

qual SSD e Case está utilizando?

Link para o post
Compartilhar em outros sites
2 horas atrás, iVinícius disse:

Boa Tarde Amigo,

que estranho! o meu iMAC é o mesmo que o seu, e veja abaixo os resultados;

923691901_CapturadeTela2018-11-30s16_41_15.png.5a974ddd2fbec6698bb972ac0819e1ea.png

 

a minha case, na verdade e por ignorância da minha parte, eu comprei a 3.1 Gen 2, type-c to type -c, achando que meu iMac 2015 4K tinha o conector type-c,

nem sei por que pensei isso, mas enfim, tive que comprar um cabo aqui em minha cidade msm, da KinGo type-c to USB 3.0 e estou muito satisfeito com os resultados,

obs: a case tem suporte a UASP(que dizem que tem um ganho extra considerável de velocidade)

sabe se o seu tem esse suporte a UASP? Talvez trocando a case ou o cabo pode ser que resolva, não tenho certeza!

estou utilizando o SSD SAMSUNG EVO 860 e uma casa de WAVELINK TYPE-C para TYPE-C 3.1 ger2(com o Cabo Type-C to USB 3.0)

comprei tudo no AliExpress! minha máquina ficou 10 vezes mais rápida!

você fez uma instalação limpa no SSD? você inicializou o sistema pelo SSD? Tem certeza que fez o teste no SSD? pois achei a velocidade muito baixa, não é possível!

qual SSD e Case está utilizando?

É muito estranho mesmo, achei que a máquina ia voar baixo e ela ficou mais devagar.
O SSD que eu to usando é um Kingstone 240GB e o case é o Case USB 3.0 Transparente para HD Sata de 2,5" Exbom Ecase-30 com o mesmo cabo que o seu. Esse lance do UASP eu não sei, preciso me informar.

Primeiro eu fiz o clone do sistema com o CCC com a formatação tipo Journaling, ai ficou lento, eu refiz pra ver se melhorava e nada. Depois usei outra formatação que agora eu não me recordo qual foi e fiz a instalação limpa, que foi quando tirei esse print screen ai, continuou lenta. Ah, e sim! Inicializando pelo SSD, tudo direitinho...

A sua máquina pelo HDD dá que média de velocidade?

E outra, eu tentei ativar o TRIM e foi totalmente frustrante porque nem pelo terminal a máquina aceita essa ativação. Baixei uns 2 aplicativos de Trim enable mas também sem sucesso. Dizem que há um ganho considerável ativando o tal do TRIM também.

Editado por nbralonso
Link para o post
Compartilhar em outros sites

Estou na duvida aqui do seguinte...


Quando instalei o macOS no SSD, eu fiz pelo CCC, ou seja, eu copiei o HDD para o SSD, boot rápido porem o macOS do SSD não recebe atualização.
Agora estou formatando o macOS para fazer instalação limpa no SSD. Qual formato de disco devo utilizar?


Enviado do meu iPhone usando Tapatalk

Link para o post
Compartilhar em outros sites
2 horas atrás, nbralonso disse:

É muito estranho mesmo, achei que a máquina ia voar baixo e ela ficou mais devagar.
O SSD que eu to usando é um Kingstone 240GB e o case é o Case USB 3.0 Transparente para HD Sata de 2,5" Exbom Ecase-30 com o mesmo cabo que o seu. Esse lance do UASP eu não sei, preciso me informar.

Primeiro eu fiz o clone do sistema com o CCC com a formatação tipo Journaling, ai ficou lento, eu refiz pra ver se melhorava e nada. Depois usei outra formatação que agora eu não me recordo qual foi e fiz a instalação limpa, que foi quando tirei esse print screen ai, continuou lenta. Ah, e sim! Inicializando pelo SSD, tudo direitinho...

A sua máquina pelo HDD dá que média de velocidade?

E outra, eu tentei ativar o TRIM e foi totalmente frustrante porque nem pelo terminal a máquina aceita essa ativação. Baixei uns 2 aplicativos de Trim enable mas também sem sucesso. Dizem que há um ganho considerável ativando o tal do TRIM também.

O meu no HDD é extremamente lento, ; (57.4 escrita / 32.8 leitura)

Captura de Tela 2018-11-07 às 19.14.24.png

segue as instruções deste vídeo abaixo que não tem erro, tente fazer todo o processo novamente, formatando seu SSD em Mac Os Extended(Journaled)

e faça umas instalação limpa e atualize o Movaje para a última versão, se não der certo, provavelmente é o Cabo / Case / ou existe uma chance remota de ser problema no SSD,

experimente também utilizar a outra porta USB 3.0, pois no no iMAC tem duas dela, vai que uma está com problema, vai saber né?!

qualquer coisa vai falando aqui que tento lhe ajudar,

abraços,

2 horas atrás, Mário Henrique Carvalho disse:

Estou na duvida aqui do seguinte...


Quando instalei o macOS no SSD, eu fiz pelo CCC, ou seja, eu copiei o HDD para o SSD, boot rápido porem o macOS do SSD não recebe atualização.
Agora estou formatando o macOS para fazer instalação limpa no SSD. Qual formato de disco devo utilizar?


Enviado do meu iPhone usando Tapatalk

Boa Tarde Amigo.

utilize a formatação Mac Os Extended(Journaled), veja o vídeo que enviei no post acima, e não se esqueça de atualizar p/ a última versão do Movaje, o Boot ainda demora um pouco, mas está bem mais rápido de a primeira versão do Movaje!

abraços,

Link para o post
Compartilhar em outros sites
Em 18/03/2019 at 17:39, iVinícius disse:

O meu no HDD é extremamente lento, ; (57.4 escrita / 32.8 leitura)

Captura de Tela 2018-11-07 às 19.14.24.png

segue as instruções deste vídeo abaixo que não tem erro, tente fazer todo o processo novamente, formatando seu SSD em Mac Os Extended(Journaled)

e faça umas instalação limpa e atualize o Movaje para a última versão, se não der certo, provavelmente é o Cabo / Case / ou existe uma chance remota de ser problema no SSD,

experimente também utilizar a outra porta USB 3.0, pois no no iMAC tem duas dela, vai que uma está com problema, vai saber né?!

qualquer coisa vai falando aqui que tento lhe ajudar,

abraços,

Boa Tarde Amigo.

utilize a formatação Mac Os Extended(Journaled), veja o vídeo que enviei no post acima, e não se esqueça de atualizar p/ a última versão do Movaje, o Boot ainda demora um pouco, mas está bem mais rápido de a primeira versão do Movaje!

abraços,

Fala Vinícius! Agradeço a ajuda, cara mas aqui realmente nada aconteceu e como eu estava com uns jobs atrasados precisava resolver esse lance urgente então chamei um ex-técnico pple amigo meu e ele colocou o SSD pra rodar do SATA. Agora a máquina tá linda demais rsrs. Obrigado de novo!

Link para o post
Compartilhar em outros sites
15 horas atrás, nbralonso disse:

Fala Vinícius! Agradeço a ajuda, cara mas aqui realmente nada aconteceu e como eu estava com uns jobs atrasados precisava resolver esse lance urgente então chamei um ex-técnico pple amigo meu e ele colocou o SSD pra rodar do SATA. Agora a máquina tá linda demais rsrs. Obrigado de novo!

Imagina! Puxa cara! que bacana! Ele instalou dentro do iMAC?  Você viu o processo? Deu trampo? É caro? Pois queria colocar o meu dentro também conectado direto no SATA! Mas tenho medo de descolar a tela!

Link para o post
Compartilhar em outros sites
5 minutos atrás, iVinícius disse:

Imagina! Puxa cara! que bacana! Ele instalou dentro do iMAC?  Você viu o processo? Deu trampo? É caro? Pois queria colocar o meu dentro também conectado direto no SATA! Mas tenho medo de descolar a tela!

Opa! Então, foi um camarada que trampou numa autorizada apple que fez. Ele levou pra casa, eu não vi mas a "pior" coisa é descolar a tela. Se tiver a fita dupla face que vende até no mercado livre é seguro de fazer. Infelizmente o upgrade de memória ram não rola porque vem soldado. Me custou 600 bagas, isso fora o valor do HD. A máquina tá outra parada agora! Mas ainda não chega em 600 de escrita ou leitura, bate no máximo 450, 550.

Já até pensei em pegar um mac mais antigo que é mais fácil de abrir e fazer upgrade pra chegar numa taxa mais alta de transferência de dados mas não sei se vale a pena.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

E ae galera, fiquei muito feliz com os resultados desse tópico.
Minha história não é diferente da de vcs. Decepção com a lentidão, pensando em pegar mais RAM, pois talvez 8gb fosse pouco.

Depois que li todos os posts, resolvi fazer também.

O lance é que sou bastante arredio de comprar coisas de fora, seja pelo tempo de entrega ou pelo risco de taxação. Alguma dica milagrosa nesse sentido? hahaha

Alguma indicação de SSD no mercado livre? Vi que postaram essa case: https://produto.mercadolivre.com.br/MLB-1058218360-case-hd-25-para-usb-type-c-31-macbook-wavlink-novo-com-nfe-_JM?quantity=1

Tenho o Mojave rodando todo atualizado. Será que vai rolar o problema da demora do boot? É loteria mesmo ou entendi errado?

Obrigado a todos!🤗

Link para o post
Compartilhar em outros sites

O ideal seria se  pudesse pegar um com interface Thunderbolt, porém é caro de mais, esses USB 3.0 vão chegar até uns 400mb/s leitura escrita, já os USB Type-C só se estiver usando um Ssd m2 NVMe e ainda assim não passará de 980mb/s

Já com interface Thunderbolt como samsung x5 vai chegar tranquilo a mais de 3gb de leituras e 2,5gb de escrita.

Semana que vem farei upgrade num iMac 2017, memória e esse samsung x5, coloco os resultados aqui depois.

Editado por JvDaP
Link para o post
Compartilhar em outros sites

E ae pessoal, também fiquei muito empolgado com os resultados mostrados aqui...

Comprei um iMac essa semana e estou muito decepcionado com a performance, ainda mais que uso um MBP com SSD há dois anos... + de 2 minutos de boot, o arco-íris toda hora girando, parece até o iMac edição Pablo Vittar ahaha

15 horas atrás, Thoronlin disse:

E ae galera, fiquei muito feliz com os resultados desse tópico.
Minha história não é diferente da de vcs. Decepção com a lentidão, pensando em pegar mais RAM, pois talvez 8gb fosse pouco.

Depois que li todos os posts, resolvi fazer também.

O lance é que sou bastante arredio de comprar coisas de fora, seja pelo tempo de entrega ou pelo risco de taxação. Alguma dica milagrosa nesse sentido? hahaha

 Alguma indicação de SSD no mercado livre? Vi que postaram essa case: https://produto.mercadolivre.com.br/MLB-1058218360-case-hd-25-para-usb-type-c-31-macbook-wavlink-novo-com-nfe-_JM?quantity=1

Tenho o Mojave rodando todo atualizado. Será que vai rolar o problema da demora do boot? É loteria mesmo ou entendi errado?

Obrigado a todos!🤗

Acho que vou nesses dois:

https://produto.mercadolivre.com.br/MLB-986843392-hd-ssd-250gb-samsung-860-evo-25-sata3-550mbs-3-anos-gar-nf-_JM?quantity=1

https://produto.mercadolivre.com.br/MLB-1058218360-case-hd-25-para-usb-type-c-31-macbook-wavlink-novo-com-nfe-_JM?quantity=1

 

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

O meu iMac 2017 de 27" tem Fusion Drive e uso com SSD externo (Samsung T5 de 1TB) conectado via USB-C e vou falar uma parada pra vocês... Ainda assim, tenho a impressão de que ele tem travadas e lentidões que eu NUNCA tive com meu antigo mid 2010 de 21" (bolinha colorida girando, demora no "Obtendo...", etc).

Comecei a notar essas lentidões depois que comprei o Late 2013 com o HDD de 5400rpm, mesmo rodando tudo no SSD externo. E agora com o 2017 tenho a impressão de que não houve ganho nenhum de performance.

Link para o post
Compartilhar em outros sites
  • 1 mês depois...

Pessoal, 

tenho um iMac retina 4K 2015 e instalei o sistema e todos os programas em um

ssd externo. A máquina ficou mais rápida, porém trava muito, tipo

um

delay, não sei explicar. Queria saber se é por cont de uma case vagabunda que comprei, ou é por conta que meu das não é de fato externo. Como

faço pra melhorar isso? 

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...
Em 13/04/2019 at 15:29, Del Rei disse:

O meu iMac 2017 de 27" tem Fusion Drive e uso com SSD externo (Samsung T5 de 1TB) conectado via USB-C e vou falar uma parada pra vocês... Ainda assim, tenho a impressão de que ele tem travadas e lentidões que eu NUNCA tive com meu antigo mid 2010 de 21" (bolinha colorida girando, demora no "Obtendo...", etc).

Comecei a notar essas lentidões depois que comprei o Late 2013 com o HDD de 5400rpm, mesmo rodando tudo no SSD externo. E agora com o 2017 tenho a impressão de que não houve ganho nenhum de performance.

Citando a mim mesmo....

Só pra esclarecer aqui. Fiz um update de memória. Comprei mais 16GB (2x8) e agora está com 24GB. Considerando o SSD e a memória atual, está outra máquina.

Meu iMac veio com aqueles vergonhosos 8GB de RAM. Isso é uma piada. A Apple colocar 8 de RAM e mais aquele HDD de 5400rpm é uma piada sem tamanho, ainda mais considerando o preço cobrado. Sem falar no fato de alguns modelos não permitir posteriormente o upgrade de memória.

Link para o post
Compartilhar em outros sites
39 minutos atrás, Mário Henrique Carvalho disse:

Gente, meu iMac está travando demaaaaaaaais no SSD

Alguem com mesmo problema?


Enviado do meu iPhone usando Tapatalk

Bom Dia Mário!

especifique quando exatamente ele trava, do nada? utilizando aplicativos pesados?

pois o meu está rodando perfeito, já tive problema de travar uma vez, quando eu abri photoshop / safari / sparrow e sketchup juntos!

mas daí não é problema do SSD, e sim da Memória Ram de 8G que não aguentou

Link para o post
Compartilhar em outros sites
Bom Dia Mário!
especifique quando exatamente ele trava, do nada? utilizando aplicativos pesados?
pois o meu está rodando perfeito, já tive problema de travar uma vez, quando eu abri photoshop / safari / sparrow e sketchup juntos!
mas daí não é problema do SSD, e sim da Memória Ram de 8G que não aguentou

Ate estava achando que poderia ser o finalcut rodando com alguns programas abertos, como safari, whatsapp, etc.. maa hoje quando liguei, estava simplesmente querendo excluir algumas fotos da mesa do icloud e ele travava, sem final cut aberto :/


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites
14 minutos atrás, Mário Henrique Carvalho disse:


Ate estava achando que poderia ser o finalcut rodando com alguns programas abertos, como safari, whatsapp, etc.. maa hoje quando liguei, estava simplesmente querendo excluir algumas fotos da mesa do icloud e ele travava, sem final cut aberto 😕


Enviado do meu iPhone usando Tapatalk

chegou a verificar o cabo USB? Tem outro p/ testar?

qual versão do Mojave vocÊ está utilizando? percebeu se começou a travar depois de atualizar?

Link para o post
Compartilhar em outros sites
chegou a verificar o cabo USB? Tem outro p/ testar?
qual versão do Mojave vocÊ está utilizando? percebeu se começou a travar depois de atualizar?

Estou usando a 10.14.5, nao me recordo quando saiu essa atualização.. mas foi coisa de duas, três semanas pra tas que ele começou a travar dessa maneira


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por filipesfbr
      Opa! 
      Estou vendendo meu MacBook Air 2017 que tem um SSD de 256Gb, 8bg de Ram, i5 e apenas 67 ciclos de bateria. Mac OS Big Sur. Teclado padrão UK.
      Consta apenas um detalhe na carcaça, bem pequena, consta foto.
      Peço R$ 5500,00 na máquina.
      Segue fotos
      Sou de Rolante RS




    • Por Vitor Freire
      Por favor.
       
      Sabem me dizer se os apps nativos e recursos como handoff, estão conversando, sincronizando, funcionando... com os apps no macOS Catalina???
      Meu Mac não irá receber o Big Sur, mas meu iPhone recebeu o iOS 14. Estou com medo de atualizar e perder o funcionamento dos apps nativos e recursos como Handoff, AirDrop, abas do Safari no iCloud...
      Na transição do iOS 12 para o iOS 13, os apps nativos pararam de funcionar até o lançamento do Catalina nos Macs.
    • Por lucasromeiro
      Bom dia, estou com um problema esquisito no meu MacBook:
      Ele so liga se for com combinação de teclas para reset do SMC!
      Sempre que ele desliga, so liga assim!
      Sempre que ele hiberna ou apaga a tela por inatividade, não volta mais, somente com a combinação de tecla.
      Ele desliga sozinho às vezes do nada.
      Nem sempre ele liga de primeira com a combinação de teclas.
      Já tentei de tudo que achei.
      Redefinir NVRAM, SMC, power mode, reparar, formatei o Mac... nada resolveu...
      Modelo: Macbook Air A1932
      Olhem o vídeo que gravei:    Video
      Alguém pode me ajudar?
    • Por JoséPauloPedrosa
      Pessoal, acabei de comprar um A1932, com 128 Gb de armazenamento.
      Pretendo dar um upgrade, colocando um SSD de 512 Gb, mas não encontrei nenhuma referência sobre os modelos compatíveis com esse modelo ou ainda se necessita de adaptador.
      Será que alguém sabe informar quais os modelos compatíveis?
    • Por Ri7
      MacBook White Unibody Late 2009 13"
      Modelo A1342
      Pouco usado, ótimo estado de conservação. 
      Carregador original Apple, manuais, DVDs de instalação. (não tenho a caixa)
      Processador Intel Core2Duo P7550 de 2,26ghz
      Está com um SSD Western Digital Green de 240gb e 8gb de RAM DDR3.
      A bateria está com apenas 160 ciclos, praticamente nova. Dura mais de 3 horas de uso tranquilamente.
      Tela de 13,3" polegadas, 1280x800.
      Placa de vídeo dedicada Nvidia GeForce 9400M com 256mb
      Saída para monitor externo MiniDisplayPort até 2560x1600 (30")
      Leitor e gravador de CD e DVD funcionando.
      TrackPad multi touch 
      - Porta de Rede cabeada Gigabit (10/100/1000)
      - Duas portas USB
      - 1 porta MiniDisplayPort
      - Saída de fones
      - Wifi Airport Extreme 802.11 a/b/g/n (300mbps)
      - Bluetooth 2.1+EDR
      Está com o MacOS Catalina 10.15, mas posso entregar com o High Sierra (original).
      Único detalhe é a pequena rachadura, normal nesse modelo, com menos de 2cm próximo à dobradiça da tela. Detalhe na última foto. Imperceptível nas demais.
      Um rápido vídeo dele funcionando: https://www.youtube.com/watch?v=wmu5HeHhuuE
      Sou de SP/SP, bairro Saúde ou Ibirapuera
      Posso fazer pelo Mercado Livre tb.
      Valor: R$ 2.200,00








    • Por nandase
      Olá,
      Comprei um lapela recentemente para usar no MacBook mas, quando eu conecto, ele reconhece como um fone de ouvido. Como faço para a saída de som ser no altofalante do computador e o microfone ser o lapela? (Entrada é P2)
    • Por Fernando Braz
      Praticamente nova, configuração de ponta pra rodar tudo, perfeita para edição e criação.
      iMac (Retina 4K, 21.5-inch, 2017)
      Processador: 3 GHz Intel Core i5 Quad-Core
      Memória: 16 GB 2400 MHz DDR4
      SSD 480GB Kingston
      GPU Radeon Pro 555 2 GB
      Parcelo no cartão com taxas por conta do comprador. Não aceito trocas nem propostas absurdas.



      R$14.999
    • Por filipesntoss
      Olá, queria saber se é possivel instalar alguma versão do mac os com essas specs:
      Pentium(R) Dual-Core CPU  T4200 2.00GHz
      3.00 GB Ram
      160GB HD
       
      Qual OS me indicariam? Agradeço.
    • Por Raul Duelis
      Fala galera!
      Blz?
      Tenho um MacBook Pro 13 Retina, final de 2012, com um core i5, 8Gb de RAM e 256Gb de SSD. Apesar de ter mais da metade de espaço livre, considero um disco pequeno para os padrões de hoje, além do fato de que acho o SSD que nele está, lento (leitura chega a 500Mb reais, enquanto que a leitura fica na casa dos 200Mb). Fui dar uma olhada em SSD da própria Apple mas é uma facada. Estava pensando em aumentar o armazenamento para 512Gb, com um SSD da Kingston, Samsung ou Intel. Alguém sabe me dizer o modelo exato de ssd que preciso? Encontrei nos padrões NVMe M.2 mas tenho dúvida se é isso mesmo. Sei que vou precisar de um adaptador também, pois a conexão dos SSDs Apple é proprietária.
      Ah, se alguém puder indicar um modelo, já ajuda muito!
      Desde já, agradeço, galera!
      Forte abraço!
    • Por anakessler
      Eu instalei o windows em um ssd externo, conforme a orientação desse post 
      e ao iniciar o windows o teclado e mouse não funcionam, acho que pode ter algo a ver com exportar os drivers do mac para windows, pois não entendi essa parte, quando tentei transferir pelo Bootcamp deu erro e disse que minha atualização não contém esses drivers, mesmo estando atualizado na última versão. Alguém sabe como resolver? 
  • Estatísticas do Fórum

    • Total de Tópicos
      51.322
    • Total de Posts
      429.620
×
×
  • Criar Novo...