Ir para conteúdo
  • Cadastre-se

Mac OS Leopard 10.5.7


Trust

Posts Recomendados

Galera,

Me deparei com um problema muito imbecíl agora pouco. Instalei a versão comboupdate da versão 10.5.7 do Leopard

e para minha surpresa, meu iMac não sobe mais o sistema, fica na Tela do Boot e nada acontece.

Seria interessante atualizarem pelo software update mesmo, ao invéz do combo. Bom taí uma dica de quem teve problemas

com a instalação do novo update.

Flw

É loucra mais vamos lá

Quando eu estava com o CD 1 em mãos, o sistema subiu hueheuheuhe

Vai saber heim !! que loucura !

Link para o comentário
Compartilhar em outros sites

  • Respostas 28
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

Eu baixei o combo pelo site da Apple, instalei agora e deu o mesmo problema. Após instalar e pedir para reiniciar ele ficava piscando a tela sem reiniciar.

Esperei 5 minutos para não dizerem que sou apressado e então meti o dedo no power até desligar.

Após ligar novamente ele reiniciou 2 vezes e finalmente funcionou. Aparece versão 10.5.7. Estou sem meu HD externo aqui, está no trabalho, mas a Pen Drive foi de boa.

Que coisa esquisita esta atualização mal testada da Apple hein?

Abraços a todos.

Link para o comentário
Compartilhar em outros sites

Então.

Engraçado demais isso. No meu MB eu nem atualizei ainda, só o iMac.

Eu não gosto muito desses combo updates ai, prefiro pelo Software Update mesmo

mas fui fazer um teste e acabei dançando hueheuehuehe.

Ontem pensei que não fosse subir o sistema, pois ficou na maça rodando e reiniciava

já estava com as mídias na mão quando ele finalmente subiu, mas sei lá, vou formatar

mesmo, já queria fazer isso agora depois desse combo, vou fazer mesmo. Vai saber até

que ponto ele está funcionando normal.

E fora que to sem hd externo, meu mundo tá la dentro heuheuehuehe

Link para o comentário
Compartilhar em outros sites

Instalei pelo update no meu mini e a resolução do monitor que eu usava desapareceu. Tentei instalar manualmente e continua com esse problema.

Com o meu MBP, não tive problemas no update.

Mas o meu mini, depois da atualização, também perdeu a resolução que eu usava na minha TV (1366x768, se não estou enganado) :angry:

Já tentei forçar a resolução anterior com o SwitchRes X e com o DisplayCnfigX, mas ainda não tive sucesso.

Se alguém tiver uma dica... :unsure:

Link para o comentário
Compartilhar em outros sites

Pessoal, meu problema com 10.5.7 nem é relacionado ao combo, mas sim com o Software Update, mas não gostaria abrir um novo tópico para tirar essa dúvida. Portando peguntarei aqui mesmo.

Iniciei o Software Update no iBook G4 e a atualização necessária era de 286 mb. Beleza. Antes de baixar e executar a atualização, fiz verificação de disco e reparei as permissões pelo Onix, como medida de precaução. Depois de baixar o pacote e reiniciar a primeira vez, a tela de instalação do update ficou aparentemente congelada por uns 30 minutos, ou mais, com a mensagem de isntaling item 1, running instaler ou coisa parecida. Como paciência não é algo que eu tenho de sobra, meti o dedão no power e reiniciei na pancada. Ao tentar ligar, ele deu umas duas tentativas de boot, até que subiu normalmente. Pensei então, não atualizei direito, ou nem atualizei. Fui tentar novamente e, para minha surpresa, o sistema aparecia já completamente atualizado para o 10.5.7 e ao rodar o software update de novo apareceu apenas necessidade de atualização do Safari.

O que pode ter acontecido? Será que realmente foi atualizado corretamente? Demora tanto assim para instalar a atualização? Eu deveria ter esperado mais um pouco ou realmente tava travado? Será que o São Paulo vai ser campeão da Libertadores de novo?

Alguém poderia me dar uma luz? Obrigado!

Link para o comentário
Compartilhar em outros sites

@Ricardo

Aqui no macmini intel foi parecido. Eu não mandei reparar permissões e fiz o update pelo combo mas ao mandar instalar ele instalou e depois de um tempo ficou parado igual ao seu. Também não tive muita paciência (menos que vc, esperei uns 10 min) e tb meti o dedão no power. Ele tb fez 2 boots e voltou a funcionar normal. Mandei conferir se tinha alguma atualização e tb só apareceu o safari. Ele tá funcionando redondo desde então. No meu MBP eu fiz pelo SU e deu uns 280mb e rodou redondo.

Eu não sei o que é mas o macmini tá funcionando normalmente. Então larguei pra lá.

Com relação ao São Paulo eu não sei falar... Afinal sou Cruzeirense hehehe

andrejm

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,4k
    • Total de Posts
      444,4k
×
×
  • Criar Novo...