Ir para conteúdo
  • Cadastre-se

Problema com a Instalação do Autocad no Mac OS High Sierra


Leonardo Wille

Posts Recomendados

Olá Boa noite

No decorrer do mes de setembro Adquiri um Mac Book Pro de 15 Polegadas (2017) novo. Minha experiência com o Mac desde então vem sendo muito satisfatória, estou me ambientando muito bem com os OS em si. Porem, curso engenharia e trabalho em uma empresa de projetos, necessito instalar o programa Autocad em meu Mac, mas não estou conseguindo efetuar o processo de instalação. Logo no inicio da instalação ocorre o seguinte erro:
Captura de Tela 2017-12-07 às 00.09.54.png

Autodesk AutoCAD 2017 for Mac can only be installed on System drive formatted with Journaled HFS+ (Mac OS Extended Journaled) file system.

Se alguém souber o que fazer ou tem alguma opinião sobre o assunto por favor me ajude!!
Muito obrigado!

 

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
  • Respostas 2
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

  • 1 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Desirée Oliveira
      No início do ano, a tela do meu computador MacBook Pro deu um problema e apareceram glitches incontroláveis. O aparelho é o modelo MacBook Pro 15” i7/ 2.6 Ghz/ 512 GB ssd/ 16 gb/ Touch Bar / Cinza Espacial e então decidi procurar uma Assistência Autorizada da marca no Brasil/SP. Fui até a empresa STI Tecnologia, deixei para orçamento e eles me instruíram a realizar a troca do display inteiro. O valor desse serviço era de R$ 5.475,00. O que se espera de um investimento desses é o máximo de qualidade e eficiência. Na época, entenderam que o problema existia a partir de negligência de uso - modus operandi da assistência. Acreditando no que me disseram, aceitei a proposta e seguimos com a troca do display.
      No dia 05 de Março, retirei o equipamento da loja e, naquele momento, me disseram que a garantia do serviço/peça era de 3 meses. No dia, questionei porque de ser tão pouco tempo, já que são peças originais, e a atendente me informou que era procedimento da Apple.
      O computador é a minha ferramenta de trabalho e é com ele que eu consigo sobreviver financeiramente. Os aparelhos da Apple não são nem um pouco acessíveis, assim como seus serviços. Ter essa ferramenta e realizar um serviço autorizado, com peças originais, não foi simples. Demandou muito investimento, suor e horas trabalhadas. Esse aparelho é meu patrimônio.
      Para minha surpresa, no dia 14 de Junho, alguns glitches voltaram a aparecer no meu equipamento e no dia 15 de Junho liguei para a STI agendando um horário para mostrar o que estava acontecendo. A empresa marcou horário para o dia 18 de Junho, pela manhã. Chegando lá, contei minha história para um novo atendente e ele chamou sua superior para entender como proceder. Após cerca de 20min de espera a resposta chegou: me informaram que a garantia havia vencido no dia 05 de Junho e não poderiam fazer nada sobre isso. O PROBLEMA VOLTOU A ACONTECER 9 DIAS DEPOIS DA GARANTIA DELES. A solução que me deram era de deixar meu computador novamente, realizar um novo orçamento e, provavelmente, ter que desembolsar um valor semelhante ou maior que o serviço anterior. Mas me deram uma alternativa: deixar o equipamento e, se eu não autorizasse o serviço, pagar uma taxa de R$100,00. Engraçado, pra não dizer trágico, é que o mesmo problema aconteceu com a máquina, mas dessa vez a negligência de uso não existia. Ou seja: será que não foi, desde o início, um problema de fabricação? Pedi para falar com o técnico responsável pela troca do display para me explicar um pouco mais do diagnóstico que ele tinha dado, mas ele se recusou a conversar comigo. 
      No momento, fiquei indignada! Como é possível 9 dias depois da garantia o equipamento original que eles trocaram não estar mais funcionando? O serviço deles foi tratado como alimento perecível. Os atendentes da loja disseram pra eu entrar em contato com o 0800 da própria Apple e então liguei, dali mesmo, para o número. E, após 30 minutos em espera, o call center me retornou com a mesma resposta. Aí eu fiquei ainda mais frustrada. Me senti roubada.
      O meu questionamento é: como pode uma empresa multinacional e uma representante de serviços da mesma reagir com tanto descaso ao consumidor? Me senti, e ainda me sinto, impotente por ter seguido as orientações e ter conduzido meu problema da maneira mais correta possível.
      Pra piorar a situação, levei em outra assistência técnica autorizada e eles me deram como diagnóstico "substituir o display completo que está danificado, não há como repará-lo". Palavras da própria assistência. E o valor do orçamento foi ainda mais caro que da primeira vez: R$6.565,00. Claro que não deixei lá, então tive que pagar uma taxa de R$180,00 dessa vez. 
      Estou sendo extremamente ridicularizada. Completamente impotente. Desesperada para que a Apple olhe para o meu problema. Confiei e investi na marca e estou passando por uma grande decepção. 
      Tentei contato em outros canais com a Apple e eles só me responderam via consumidor.org.br, no dia 21 de Junho. Até agora, dia 29 de Junho, nenhum outro update. 
       
      Mais alguém passou ou está passando por essa frustração? 
       

    • Por vg.br
      Meu SSD orignal da samsung parou de funcionar em 2017, como estava na fora do Brail nao comprei outro ssd por causa do valor, usava ele com hd externo.
      Esse ano achei ssd nvme compatíveis e com um preço razoael, comprei um crucial 500gb. Ele é reconhecido a partir do High Sierra, porém ao realizar a instalação, ele não ccompleta, fica em um loop infitino no Disk Uitility. Na primeira reinicialização. ele volta novamente para o Disk Utility.
      Já  tentei instalar via :
      Sierra ( nem aparece o disk utility, me da um erro do disk utility e vai para instação,  não reconhece o ssd nvme).
      High Sierra(aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
      Mojave( aparece o disk utility, mas fica no loop infinito, tambem tentei alterar a data para 2016 por causa de um update que achei na internet).
       
      Gostaria de saber se tem alguma solução para que ele complete a instação.
    • Por Gabrielbraned
      Olá galera!
      Comprei meu Macbook Air no fim de 2018 (Macbook Air 2017). Sempre tomei muito cuidado, usando case protetor, capa pra transporte, não transportando ligando etc etc.
      Um dia, do nada, a tela ligou e ficou assim. Desliguei, liguei de novo, e continuou lá. Mexi um pouco a tela e tive a impressão de que piorou. 
      Fiquei uns dias sem usar, mas precisei voltar a usar para trabalho. Com o tempo, essa barra horizontal que cobre a tela foi ficando mais grossa, e vem dificultando ainda mais o meu trabalho.
      Levei em uma assistência autorizada (não era uma loja Apple), e eles queriam cobrar um preço bem caro só pra ver qual era o problema (segundo o cara de la, aparentemente era problema na tela - ele perguntou se eu tinha deixado cair, mas nunca deixei).
       
      Alguma ideia do que pode ser? Alguém ja teve um problema similar?
      Em anexo colocarei uma foto do primeiro dia, uma dias depois, e outra de hoje. (todas as fotos no período de 2 semanas)
      Obrigado desde já!



    • Por Thiago Cavalcanti
      Estou tendo problemas para conectar meus AirPods Pro no meu iPhone 11 Pro. Ele até conecta, mas não direciona o áudio para os fones automaticamente. Tenho que ir até os ajustes e mandar fazer um teste das pontas para que o áudio seja direcionado para os fones. Também não consigo alternar a conexão entre o iPhone e o iPad. Alguém que já tenha tido esse problema pode me ajudar?
      PS.: Percebi que se o Apple Watch (uso um série 3) não estiver pareado o problema não acontece.
    • Por Setangels
      Bom...
      Estou procurando a solução aqui no fórum mas ainda em dúvidas, pois fiz uma instalação limpa.
      Fiz backup tudo certo (icloud, whats...) mas na hora depois de inserir a ID e senha, cai na "A configuração do ID Apple poderá levar alguns minutos....."e daí não sai.
      Li algumas possíveis soluções, entrar sem o ID, formatar, limpar tudo e tentar novamente.
      Estou com receio de perder todos os meus backups
      valeu
       
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Visitante
      Por Visitante
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por Bruno Ferreira de Souza
      Meu macbook já apresentou vários dos problemas que essas máquinas vem apresentando. Teclado travando, listras na tela e agora tem um novo.
      O canto direito da Touch Bar as vezes fica oscilando.
      Ainda não levei na assistência pro recall do teclado pq sempre voltou ao normal e não posso ficar sem a máquina.
      Alguém tem alguma ideia sobre esse problema na Touch Bar? Valeu
       


    • Por Cauã Passos
      Eu sempre costumo usar o menu de acentos para digitar (por exemplo: pressionando a tecla "a" pra escolher o "ä"), só que hoje enquanto digitava notei que o menu de acentos não aparece mais. Eu já reiniciei, coloquei o teclado no EUA - Internacional e nada, eu acho que eu apertei alguma tecla que desativou isso. Eu sei que dá pra usar o option e outra tecla pra usar acento mas o menu de acentos é mais acessível e mais rápido pra mim. Desde já agradeço.

  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      441,9k
×
×
  • Criar Novo...