Ir para conteúdo
  • Cadastre-se

Tutorial: MacBook Pro 2011 15 - Desabilitando GPU AMD e usar somente Intel HD Graphics


JvDaP

Posts Recomendados

Em 09/06/2020 at 23:40, JonatasAraujo disse:

Fala pessoal! Fiz o procedimento do Dosdude hoje, mas eu não sei se funcinou, como eu sei se funcionou? kkkk achei que a gpu teria desaparecido da lista onde aparecem as placas de vídeo... Valeu galera!

Bom dia jovem, para saber se o procedimento funcionou, clique na Maça no canto superior esquerdo > sobre este mac, la verifique qual placa grafica esta usando.

as duas serão listadas nas configurações de hardware, porem só a que esta em uso sera apresentada na aba sobre este mac

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...

Alguém sabe o nome do programa que habilita o brilho, o meu macbook pro 2011 c o patcher Funciona perfeitamente, mas o brilho para de funcionar do nda depois de uns dias, regravei o OS mas dpois para, alguém sabe me dizer se é preciso sempre instalar o app que desativa a gpu ou é só instalar o catalina patcher q vai? Pq eu instalei o catalina Patcher e depois o programa de desabilitar a gpu ou n precisa? Na verdade meu macbook Funciona ainda a placa Ati, mas n qro correr o risco e ja desativar ela, pq nem uso nda pesado q precise dela. 

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • 3 semanas depois...

Pessoal, tenho um MBP 2011 15" que já passou pelo recall da logic board muito tempo atrás, até dar problema essa semana...

Recebo a blank screen depois de colocar a senha do login e não sai daí, inclusive rebootando em loop.

TODAS as alternativas NÃO funcionam, reset de NVRAM, SMC, Recover, Single User Mode, USB externo, nada consegue dar boot, porém consigo entrar em target mode e ver o SSD, inclusive consigo dar boot em outro MBP em target mode.

Como não consigo dar boor de jeito nenhum, não consigo fazer os procedimentos para desabilitar a maldita placa AMD dedicada.

Alguma outra alternativa que eu tenha deixado passar? Alguma dica mais expert?

Muito tempo que não acesso aqui..., muito obrigado!

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Dando desfecho ao problema..., caso possa ajudar o resto do pessoal!

Sabendo que o problema é a maldita solda BGA na GPU da AMD, e não conseguindo de jeito nenhum desabilitar a safada, parti pra solução de hardware.

Tirei a logic board e parti pra tentar "ressoldar" ou refazer a BGA.

Limpei tudo muito bem álcool isopropílico, fiz um "funil" de papel alumínio pra direcionar o calor sobre a GPU e evitar o ar quente de se dispersar.

Com um secador de cabelo bem potente (quem tiver, recomendo um soprador térmico profissional), direcionei o ar mais quente possível em cima da GPU, por mais ou menos 2 min.

Deixei esfriar naturalmente e refiz o procedimento por mais 2 min.

Remontei tudo e tudo está funcionando perfeitamente!!

Se vc já tentou de tudo e não tem mais nada a perder, recomendo a tentativa!

 

Abs

Link para o comentário
Compartilhar em outros sites

Pessoal, boa tarde.

estou com um problemão e não tenho a quem recorrer. 
tenho um Mac Mini 2012 de trabalho que está apresentando um problema . Ele começa a carregar em tela branca mostrando a barra de progresso depois pelos 70% a tela pisca e fica branca e não sai daí. Eu desconfio que seja a GPU. Entretanto, eu não consigo entrar em Single User Recovery more, somente em Single User. O que não permite eu desabilitar o crsutil. Logo não consigo desabilitar a placa para testar. Se tento usar outro HD para reinstalar o high sierra mesmo problema. 
 

alguém tem algum norte para eu poder começar?

obrigado

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...
Citar

 

Boa tarde, relendo o tópico, fui procurar alguma alternativa para baixar o brilho, estava ficando extremamente cansativo para os olhos passar o dia em frente ao mac com ele no máximo. Segue link do próprio macmagazine que achei, Estou usando o programa com sucesso para tal.

https://macmagazine.com.br/post/2014/03/10/aplicativo-f-lux-que-ajusta-o-brilho-e-a-temperatura-da-tela-do-mac-automaticamente-agora-se-adapta-ao-seu-horario/

Link para o comentário
Compartilhar em outros sites

Bom gente eu tenho o famigerado Macbook Pro 15 Early 2011 , 2.2 i7 com a porcaria da Radeon HD 6750M que quase me fez jogar ele no lixo ! Tentei inumeros tutoriais durante um ano sem sucesso, desisti e ele ficou mofando mais de um ano guardado ,pq comprei um macbook pro touch bar 2019 , bom nessa quarentena estudei e vi outros tutoriais e FINALMENTE CONSEGUI DESABILITAR A JOÇA DESSA GPU DEDICADA !

para quem ainda tambem não conseguiu experimenta esse !

https://www.youtube.com/watch?v=hv32hcT6hQI

Editado por Marcio X18
Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Então galera tenho um macbook pro 15" 2011 que teve esse problema de gpu e a placa foi desativada, já sei q o brilho não vai voltar a funcionar e nem adições de tela adicionais, o que quero saber é se posso conectar uma eGPU na thunderbolt para ter uma placa de video funcionando pois uso softwares que precisam de processamento grafico melhor, alguém pode me ajudar?Então galera tenho um macbook pro 15" 2011 que teve esse problema de gpu e a placa foi desativada, já sei q o brilho não vai voltar a funcionar e nem adições de tela adicionais, o que quero saber é se posso conectar uma eGPU na thunderbolt para ter uma placa de video funcionando pois uso softwares que precisam de processamento grafico melhor, alguém pode me ajudar?

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
  • 3 mês depois...
Em 14/04/2020 at 14:25, juliobuenopm disse:

Olá, meu macbook tem esse defeito da placa de video, ja desativei e estou usando o catalina tranquilamente, porem comprei um adaptador para usar monitor externo, e não compartilha a tela, seria comum isso acontecer quando se tem o defeito da placa de video?

isso mesmo, quando desativa a Dedicada vc perde a saída de video.

Link para o comentário
Compartilhar em outros sites

  • 5 semanas depois...
Em 28/05/2020 at 16:06, Luc Rezende Soares disse:

Boa tarde meu mac é o mesmo que o seu e também não consegui fazer o comando, porem o meu ainda reinicia normalmente (foi trocada a placa mãe na época que estava na garantia ainda) com isso consegue instalar um app que aparentemente resolveu o problema, este aqui: http://dosdude1.com/gpudisable/

Vi em um vídeo no youtube: https://www.youtube.com/watch?v=cr1j59FYAjU

espero ter ajudado e caso o meu venha a falhar aviso aqui

Esse comentário me ajudou muito! Meu mac 2,4 GHz 17" 2011 parou repentinamente de iniciar. Também não conseguia entrar com comandos na inicialização pois está com senha na firmware. Eu não consegui tirar a senha pois travava quando tentava utilizar "Command + R".

Depois de tentar iniciar mais de 100x, ele finalmente entrou no OSX.

Entrando lá eu movi os arquivos AMD*... da pasta extensions para outra pasta que criei e atualizei pelo terminal sudo touch /System/Library/Extensions/

Voltou a ligar novamente, em todas as tentativas, porém o vídeo ficou "quadro-a-quadro". Muito lento mesmo!

Então vi esse tópico, assisti ao vídeo do youtube e fiz o seguinte:

Movi novamente os arquivos AMD*... para a pasta extensions, atualizei pelo terminal sudo touch /System/Library/Extensions/ e instalei o app http://dosdude1.com/gpudisable/.

Até agora está funcionando muito bem com a placa gráfica intel 3000. Inclusive o ajuste de brilho. Muito bom esse app!!!

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
Em 05/06/2019 at 18:44, Fernanda Varella disse:

Oi pessoal, sou nova aqui!

Quem aí desabilitou e a máquina continua funcionando?

Acabei de fazer isso no meu macbook pro early 2011!

Fui testar e abaixei a tampa e ao abrir novamente, tava desligada...não liga, esperei um pouco e liguei novamente, agora foi, será que é o caso do sleep que não funciona? vi isso em outros foruns! mas como tenho 90 dias de garantia, menos mal, estou com medo de perder a máquina... se alguém puder me falar se suas máquinas funcionam bem, fico mais tranquila rsrs

Meu macbook é um final 2011, passou pelo Recall em 2016 e agora em 2021 precisei fazer um reballing pra tentar arrumar a placa, mas deu ruim e hoje levei no técnico para desabilitar a AMD. Comecei a testar ele agora, mas já tive este problema do sleep e não estou conseguindo controlar a luminosidade da tela, ela ta no clara no talo! Não sei se isso é algum efeito colateral.

Link para o comentário
Compartilhar em outros sites

Em 12/06/2021 at 00:49, Cadu Santinato disse:

Meu macbook é um final 2011, passou pelo Recall em 2016 e agora em 2021 precisei fazer um reballing pra tentar arrumar a placa, mas deu ruim e hoje levei no técnico para desabilitar a AMD. Comecei a testar ele agora, mas já tive este problema do sleep e não estou conseguindo controlar a luminosidade da tela, ela ta no clara no talo! Não sei se isso é algum efeito colateral.

Opa tudo bem ? Quando a Gpu e desabilitada essa funcao de brilho fica no maximo mesmo, porque e uma funcao que vem  direto dela.. 
Ate onde sei nao tem o que fazer, e nao da video via thunderbolt tambem.. 

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Alan Ramalho
      Sucesso com uma xfx rx 560 em um hackintosh full AMD, mas há seus problemas.
      Olá, sou novo por aqui, mas venho deixar uma informação que talvez possa ajudar alguém.
      Configurações do meu atual hackintosh:
      CPU: AMD RYZEN 3 2200G
      MOBO: ASROCK A320m-HD
      RAM: 8GB at 3000 Mhz
      VGA: XFX RX 560 4GB - vBios Flash Gigabyte RX 560 4GB 
       
      Vamos lá?
      # - A vBios da XFX não é suportada pelo OSX.
      Minha RX 560, não deixava o sistema inicializar, sempre dava um crash que eu não estava conseguindo entender o motivo, até fazer uma pesquisa rápida e ver que eu poderia trocar a vBIOS dela pra uma nativamente compatível com o sistema.
      # - Problemas ao trocar a vBios.
      1º Tentativa, fiz um flash na vBIOS para a da Sapphire 560 4GB OC.
      Já efetuando um overclock direto bios na VGA.
      Ao iniciar o sistema, obtive sucesso, legal!, meu sistema está rodando normalmente.
      Identifiquei um problema, o cooler da minha VGA não estava trabalhando, então voltei ao windows,  para saber se a nova bios tinha a função 0RPM que já existia na bios antiga. 
      E não, não tinha mais essa função, então fui para o hackintosh e abri uma aplicação que fizesse uso da VGA pra saber se ela iria acionar o cooler ao subir sua temperatura.
      E o resultado foi que a tela ficou cinza e travou.
      Talvez não tenha funcionado perfeitamente por conta da minha VGA possuir apenas 1 FAN, e esse vBios é pra  Sapphire com 2 FANs
      2º Tentativa, utilizei a vbios da Gigabyte RX 560 4GB.
      Eu não quis testar a Sapphire com 1 FAN pois ela também iria fazer um overclock na minha vga, então decidi utilizar o da gigabyte.
      Tudo funcionou perfeitamente, porém no windows eu perdi a função 0RPM, e os valores de clock da VGA estão menores que o da bios original em ambos sistemas.
      E é a que eu estou utilizando no momento.
      # - Valeu o esforço?
      Sim, valeu!.
      Estou super satisfeito com o meu sistema, meu dual boot funciona perfeitamente para trabalhar ou jogar tranquilamente, sem perda de desempenho.
      segue o print! *-*

    • Por jvznl
      hackintosh Mojave
      i5-9400F
      RX580 8GB
      H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por CAJP22
      Visão geral:
      MacBook Pro 13 - 2011
      Intel Core i7 - 8 GB de RAM
      Olá pessoal!
      Ontem a noite eu baixei uma atualização de rotina e quando reiniciei o Mac começou a apresentar falhas no vídeo e a VRAM foi para 3 mb.
      Tentei de tudo e não consegui solucionar o problema.
      Por favor pessoal, me ajudem!
       

    • Por bmsvendas
      CONFIGURAR CONFIGURADOR MODEM ARRIS TG862
      MANUAL E TUTORIAL COM INSTRUÇÕES + VÍDEO TUTORIAL + RASTREADOR DE CERTIFICADOS E MACS + SOFTWARES
      VEJA DETALHES NO SITE: http://bms-vendas.com/configurador-modem-arris-tg862

       

    • Por JvDaP
      Passeando essa semana pelos anúncios da OLX, vi um Apple Cinema Display de 20, porém estava sem o adaptador de energia. Pesquisando o valor de um usado, chegando a casa dos 500 conto no mercado livre, pensei em desistir de adquirir o monitor (baratinho 100 reais) por causa do valor do adaptador. 

      Lendo alguns tutoriais, descobri que é possível fazer uma ligação direta do monitor com uma fonte universal que serve para notebook e monitores LCD, com saída de 24v.

      Depois de 40 min de trabalho nos cabos, consegui mais um monitor pro meu Set up.
       


       

    • Por Nicolas Furtado de Queiroz
      Olá pessoal,
      Preciso fazer alguns tutoriais e preciso de um programa onde eu possa fazer marcações e desenhos na tela enquanto gravo...
      Qual me recomendam?
      Att
    • Por ConradoBhz
      Boa Tarde moçada,

      Esse é o meu primeiro post no FORUM e espero colaborar muito com o conteúdo produzido aqui..

      Hoje estou aqui para divulgar uma postagem que fiz com alguns plugins que são fundamentais para otimizar o tempo de desenvolvimento e tornar a vida do programador mais fácil! rs

      http://www.decom.ufop.br/imobilis/?p=3927

      Espero que seja útil para alguém e caso tenham dúvidas é só falarem! 
    • Por Ricardo Oliveira_32781
      Caros,
       
      nos do laboratorio iMobilis (http://www.decom.ufop.br/imobilis/) temos desenvolvido em todas plataformas moveis: (Android, WIndows Phone e IOS) e temos feito um trabalho continuo em divulgar tutoriais e guias para a comunidade brasileira a respeito do desenvolvimento das mesmas.
       
      Gostaria de divulgar nosso esforço em popularizar a programação IOS, fazendo  uma série bem completa de tutoriais: http://www.decom.ufop.br/imobilis/?tag=ios
       
      Se quiserem postar perguntas e duvidas, podemos trabalhar em esclarecer e fazer mais tutoriais
    • Por clenioluiz
      Vídeo com 7 dicas básicas de como adestrar o Finder. A maioria é de senso comum, mas, uma ou outra pode ser útil pra você!
       

  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      441,9k
×
×
  • Criar Novo...