Ir para conteúdo
  • Cadastre-se

Macbook Pro A1278 (MC374BZ/A) não LIGA NADA!!!


fzpereira

Posts Recomendados

Boa noite pessoal, tudo certo?

Preciso da ajuda dos amigos foristas aí!

Peguei um MBP de um amigo pra dar um bizu, porém ele simplesmente não liga nada!!! Ou seja, conecta o cabo de força, acende a luz (verde), acende os leds de indicação da bateria, mas ao apertar o power button, nada... nada acontece!

Já tentei resetar a tal de PRAM, a tal da SMC... mas faço as combinações de teclas e nada acontece!

Já abri o Mac e tirei as memórias, testei com os módulos de memórias separadamente... já desconectei a bateria... fiz de tudo o que pude encontrar na internet (acredito eu)... mas não tem jeito dele ligar.

Meu amigo informou que o mac estava ligado, dai ele desligou normalmente e então não ligou mais.

 

Alguém tem alguma luz do que pode ser (ou o que posso fazer)?

Será que é problema de hardware mesmo? Valeria a pena levar numa assistência (autorizada) para orçamento?

 

Aguardo retorno amigos, abraços!

IMG_1116.JPG

IMG_1118.JPG

Link para o comentário
Compartilhar em outros sites

Este MC374 é aquele 13" 2010 2.4ghz core 2 duo, correto ?  De 2015 para cá tenho recebido algum desses com problema no chip de video (integrado a placa lógica). 

  • Veja se ao tentar liga lo, se ele esta girando o coller.   Se estiver girando e não dando imagem é bem provavel que seja o chip de video (tendo em vista  que já fez os outros procedimentos).
  • Aproveitando que vai estar com ele aberto, desconecte a bateria, aperta o botão power por 10 segundos, depois reconecta a bateria e tenta liga lo. 
Link para o comentário
Compartilhar em outros sites

8 horas atrás, MR82 disse:

Este MC374 é aquele 13" 2010 2.4ghz core 2 duo, correto ?  De 2015 para cá tenho recebido algum desses com problema no chip de video (integrado a placa lógica). 

  • Veja se ao tentar liga lo, se ele esta girando o coller.   Se estiver girando e não dando imagem é bem provavel que seja o chip de video (tendo em vista  que já fez os outros procedimentos).
  • Aproveitando que vai estar com ele aberto, desconecte a bateria, aperta o botão power por 10 segundos, depois reconecta a bateria e tenta liga lo. 

Olá MR82!

 

Isso, é o modelo MID2010, tela de 13" C2D 2.4!!!

Então, quando tento liga-lo, o cooler não gira.

Esse procedimento "Aproveitando que vai estar com ele aberto, desconecte a bateria, aperta o botão power por 10 segundos, depois reconecta a bateria e tenta liga lo." eu ainda não o fiz. Vou tentar quando chegar em casa.

Achei que o problema de chip de vídeo fosse algo "exclusivo" daqueles HP Pavillion séries 2000, 6000 e 9000... kkkkkk

 

Abraços!

Link para o comentário
Compartilhar em outros sites

Boa noite povo!!

Seguinte... o macbook... ligou! \o/

Então, depois de muito "fuça-fuça", testa-testa... após uns sprays de limpa contato nas memorias e no conector da bateria e um álcool isopropílico, o macbook voltou à vida*!

 

Entretanto... como nem tudo na vida são flores... o danado fica desligando sozinho! --'

O que ocorre:

1). Ao ligar o mac e deixa-lo dar boot no SO, tem oras que ele desliga (no meio do carregamento) e tem oras que ele chega a tela de login. Quando chega na tela de login, ora desliga do nada, ora começa a apagar e ascender a tela (não é piscar), é como se reduzisse o brilho à zero e voltasse ao normal... daí então, desliga!

2). Ao ligar o mac e ficar pressionando a tecla option, se tentado abrir o gerenciador para restauração do SO, chega em um determinado momento e:

a). Ora trava no carregamento e de lá não sai (congela);

b). Ora desliga o mac;

3). Ao ligar o mac e tentar dar boot pelo DVD do Snow Leopard, ora ele desliga o mac, ora ele carrega o instalador, mas depois de selecionar o idioma, desliga.

4). Ao ligar o mac e tentar o boot por um pendrive com o macOS Sierra, em um determinado momento ele trava (congela) e fica desse jeito, não vai pra frente.

 

Meus amigos, testei 3 modulos de memória diferentes (alem dos do próprio mac), bem como outro HD, e os problemas sao sempre estes citados acima. Há, tb fiz os mesmos testes com a bateria desconectada... mesma coisa, desliga a bagaça!

 

Algum "iluminado" aí saberia me palpitar (ou diagnosticar) uma causa/solução para este meu problema? Se é que tem solução.

Estou na ideia de tirar a placa logica fora e tirar o dissipador do processador e do chip de video e dar uma trocada na pasta térmica, o que me dizem?

No mac, é possível trocar o processador?

 

Aguardo respostas dos universitários! 

 

Abraços!!!

Link para o comentário
Compartilhar em outros sites

Boa tarde @fzpereira blz ???
Eu já tive uma maquina dessa que apresentava o mesmo problema.
Algumas dessas maquinas apresentam esse problema de desligamento intermitente.
É um problema relacionado ao sistema de gerenciamento de energia / aquecimento.
Soluções que eu tive que fazer:
1 - Troca da pasta térmica
2 - Sistema atualizado
3 - Deixar cooler ativado com rotação fixa para evitar aquecimento.
4 - Usar carregador original sempre.
Caso precise de ajuda técnica me chama e conversamos ok ?
Abs.
Carlos Cruz
Técnico certificado e especialista Apple.
Site: www.appleconsult.com.br
Tel: 11-95384-1613.

Link para o comentário
Compartilhar em outros sites

2 horas atrás, Carlos Eduardo Dos Santos disse:

Boa tarde @fzpereira blz ???
Eu já tive uma maquina dessa que apresentava o mesmo problema.
Algumas dessas maquinas apresentam esse problema de desligamento intermitente.
É um problema relacionado ao sistema de gerenciamento de energia / aquecimento.
Soluções que eu tive que fazer:
1 - Troca da pasta térmica
2 - Sistema atualizado
3 - Deixar cooler ativado com rotação fixa para evitar aquecimento.
4 - Usar carregador original sempre.
Caso precise de ajuda técnica me chama e conversamos ok ?
Abs.
Carlos Cruz
Técnico certificado e especialista Apple.
Site: www.appleconsult.com.br
Tel: 11-95384-1613.

Boa tarde @Carlos Eduardo Dos Santos, blza e aí?

Então meu amigo, o MacBook agora não desliga mais, esse problema parece que resolveu após eu retirar a unidade de DVD e o cabo flat dele. Oo

O problema dele agora é que fica "bugado" o modo repouso. Depois de subir o macOS, dá um determinado tempo ele fica "apagando e acendendo" a tela, tipo como se entrasse em modo sleep e saísse.

Estou achando que pode ser um problema no sleep sensor, o que me diz? Já pegou algo assim?

 

Abraços.

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Olá, estou com o mesmo problema

Macbook Pro A1278 (MC374BZ/A)

Já tentei resetar a tal de PRAM, a tal da SMC... mas faço as combinações de teclas e nada acontece!

Já abri o Mac e tirei as memórias, testei com os módulos de memórias separadamente... já desconectei a bateria... fiz de tudo o que pude encontrar na internet (acredito eu)... mas não tem jeito dele ligar.

 

ao clicar o power button não liga o cooler, pensei no cabo flat do power button? ou pode ser algum outro erro?

 

ps: ocorreu depois de trocar a pasta têrmica, alguma ideia?

Editado por Lucas Werner
Link para o comentário
Compartilhar em outros sites

Olá, estou com o mesmo problema

Macbook Pro A1278 (MC374BZ/A)

Já tentei resetar a tal de PRAM, a tal da SMC... mas faço as combinações de teclas e nada acontece!

Já abri o Mac e tirei as memórias, testei com os módulos de memórias separadamente... já desconectei a bateria... fiz de tudo o que pude encontrar na internet (acredito eu)... mas não tem jeito dele ligar.

 
ao clicar o power button não liga o cooler, pensei no cabo flat do power button? ou pode ser algum outro erro?
 
ps: ocorreu depois de trocar a pasta têrmica, alguma ideia?


Coloque o carregador nele sem a bateria, vê se ele liga! Se ligar, pode ser o botão power ruim! Como trocou a pasta térmica, confere se as conexões do teclado estão bem encaixadas
Link para o comentário
Compartilhar em outros sites

conferi os cabos e mesmo assim nada
amanhã vou comprar alcool isopropilico e dar uma limpada, espero que funcione


Pelo modelo que descreveu, seu mac é mid 2010... vc pode tentar ligar ele pela placa lógica, se funcionar, o problema está no teclado

Pega uma chave, coloca em cima dos dois pontinhos que mostra a foto, ele faz a função do botão power

168bc3a0eeae931796ade7b8969148a4.jpg

e218898ac91a90f2673301da26258b9e.jpg


Diego Palhano

www.facebook.com/pratik.informatica
Link para o comentário
Compartilhar em outros sites

tentei o power-on pads, não deu boa, fiz a limpeza com alcool isopropilizo e spray limpa contato, também não deu boa, tava funcionando antes de trocar a pasta térmica, devo ter ferrado alguma coisa quando troquei a pasta térmica, ou ainda tem alguma possibilidade? 

se puderem me passar contato de assistências que não inventem diagnostico também aceito, melhor ainda se for em Curitiba

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...
Em 25/10/2018 at 18:35, Lucas Werner disse:

Olá, estou com o mesmo problema

Macbook Pro A1278 (MC374BZ/A)

Já tentei resetar a tal de PRAM, a tal da SMC... mas faço as combinações de teclas e nada acontece!

Já abri o Mac e tirei as memórias, testei com os módulos de memórias separadamente... já desconectei a bateria... fiz de tudo o que pude encontrar na internet (acredito eu)... mas não tem jeito dele ligar.

 

ao clicar o power button não liga o cooler, pensei no cabo flat do power button? ou pode ser algum outro erro?

 

ps: ocorreu depois de trocar a pasta têrmica, alguma ideia?

Olá, Lucas.

Não sei se ainda está com o problema, mas o que pode ter acontecido, após a retirada da placa lógica, foi algum dano acidental em algum trilha ou em algum outro componente. Verifique se não danificou o flat do teclado. Já tive problemas com o flat do teclado e também com o power jack do magsafe quando troquei a pasta térmica. Na mesma ocasião, tinha um MacBook Pro 2011 A1278 de 13''. Ao colocar a placa lógica novamente no lugar após o término da limpeza e parafusar o suporte que prende o cabo lvds por baixo, os fios do conector magsafe estavam embaixo e foram danificados (por isso não dava carregamento) e também, danifiquei com a espátula metálica o cabo do teclado (já estava no fim da vida e eu terminei de ferrar ele com um leve descuido, provavelmente no momento de tirar e depois disso, dobrando demais na hora de colocar). Substitui então o conector do safe e também o teclado e o problema cessou. Os cabos do teclado do macbook são difíceis de se colocar no slot e também frágeis, aconselho a retirar a bateria para conectar o teclado, fica mais fácil. Só lembrando que, o power button, é ligado ao teclado do mac, a comunicação com a placa lógica é pelo mesmo flat. 

Link para o comentário
Compartilhar em outros sites

  • 6 meses depois...

Eu tenho o macbook white mid 2010, sem bateria, quando fui trocar a pasta termica, o pc não ligava mais. Fiz de tudo, desmontei e montei 4x e nada, deixei 1 dia na tomada, e nada, deixei  1 dia fora da tomada e nada. Resolvi desmontar denovo e ver como estava a pasta termica, estava um pouco demais então limpei as bordas do chip do processador, no parafusamento do dissipador, como tem molas no parafuso, resolvi não forçar demais o aparafusamento, ja que poderia danificar os chips, e deixar mais frouxos os parafusos, montei tudo denovo e nada.
Quis testar oque o Palhano disse, que talvez pudesse ser o flat do teclado, entao forçar o inicio direto na placa, então estava vendo o flat mais uma vez, antes de tentar forçar pela placa, só que cometi um erro, nessa hora o fio da tomada estava conectado ao macbook, quando pluguei o flat, o macbook religou. (Não aconselho ninguem tentar o mesmo, pode dar um curto e estragar de vez o pc, como eu disse, oque eu fiz estava errado)

3 dias mexendo, sabia que não era nada sério, só o pc de lua mesmo... Btw, é normal as coisas ligadas com tecnologia funcionarem "do nada" as vezes, então esfria a cabeça e vai fuçando. ps:.Se não tivesse funcionado eu deixaria na tomada por 1 semana, depois cogitaria de comprar uma bateria(porque eu sabia que o pc poderia estar dando uma de teimoso pirracento)

Link para o comentário
Compartilhar em outros sites

  • 3 anos depois...
Em 25/10/2018 at 23:56, palhano disse:

 


Pelo modelo que descreveu, seu mac é mid 2010... vc pode tentar ligar ele pela placa lógica, se funcionar, o problema está no teclado

Pega uma chave, coloca em cima dos dois pontinhos que mostra a foto, ele faz a função do botão power

168bc3a0eeae931796ade7b8969148a4.jpg

e218898ac91a90f2673301da26258b9e.jpg


Diego Palhano

www.facebook.com/pratik.informatica

 

estava acompanhando aqui o forum, pois tenho um MacBook desses, q troquei a bateria, agora tento ligar e ele fica na tela branca e não sai, tbm tentei todos teclados combinados (pra, cmd R.etc). num primeiro momento mostrava uma pasta com ? - obviamente sem sistema, mas não consigo acessar nada, nem um usb bootavel do High Sierra. Será q o Power-on Pads pode ajudar!? obrigado

Link para o comentário
Compartilhar em outros sites

Então, o powerpad só é útil para substituir o botão power no topcase! Se vc apertar o botão de ligar e o Mac liga, não será diferente no powerpad!

O HD do Mac tem sistema? Ele funcionava normalmente antes da troca da bateria?

Comandos no teclado como command + R, segurar option para o boot e outros… o teclado precisa está 100%! Por exemplo, se o teclado tem alguma tecla em curto, funcionando sozinho!!! Todo comando que der, pro Mac será o comando de que está fazendo mais a tecla em curto! Então não funcionará!

Vc pode tentar resetar o SMC
https://support.apple.com/pt-br/102605 (seu Mac é a versão sem chip T2)

Também pode fazer o reset PRAM
https://support.apple.com/pt-br/102539


http://instagram.com/pratikinformatica

Link para o comentário
Compartilhar em outros sites

hmm, entendi, sim, tinha sistema funcionando, apesar q ficou 1 ano parado sem a bateria, vou tentar resetar o SMC! sobre o teclado, funciona, pois ele resetou o PRAM, mesmo q não tenha entrado na tela de recuperação com o CmdR - mesmo assim, tentei com um teclado externo, mas tbm não foi.  obrigado por enquanto!!!, informo se tiver sucesso...ou não :0

Link para o comentário
Compartilhar em outros sites

É, se ele fez o reset de PRAM, provavelmente o teclado está Ok!

Se você segurar a tecla Option quando liga, ele aparece alguma coisa? Deveria mostrar a opção para escolher boot!

Um outro problema que pode ter é no HD falhando, já que em algum momento mostrou o ícone de pasta com ponto de interrogação! As vezes se o HD estiver ruim, os comandos de boot pode demorar a funcionar! Um teste que pode fazer é retira o HD e ligar o Mac sem HD, aguardar um pouco e vê se vai mostrar o ícone da pasta com ponto de interrogação


http://instagram.com/pratikinformatica

Link para o comentário
Compartilhar em outros sites

18 horas atrás, Rafael Pontin disse:

é, esta no HD a ultima tentativa, pois todas as outras foram e não funcionaram!

Super obrigado!

Talvez o cabo flat do HD esteja com problema, para ter certeza, vc pode colocar seu HD em uma case externa, plugar na porta USB e tentar dar o boot.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...