Ir para conteúdo
  • Cadastre-se

MacBook Pro (Meados 2010) fones de ouvido não funcionam


Posts Recomendados

Olá amigos!

Estou abrindo esse tópico pois estou com um "problema"em meu Mac Pro (meados de 2010) e não consegui identificar se a situação seria um problema na saída de áudio ou talvez (rezo eu) uma desconfiguração de sistema.

Meu mac estava funcionando a saída de áudio normalmente até ontem, ao inserir o fone de ouvido na saída de áudio o mesmo ficou mudo, os falantes funcionam normalmente, fones Bluetooth também, o único problema é quando eu tento plugar um fone de ouvido e não funciona, porém, o sistema mostra o reconhecimento do áudio, tanto que ele me disponibiliza aumentar e diminuir o volume normalmente (conforme as fotos). Tentei criar um novo usuário, não funcionou. Tentei entrar em modo de segurança (mas não é possível reproduzir áudio nesse modo. Tentei reiniciar segurando Command + R + P pois eu vi que resetavam as informações de áudio, não funcionou. Tentei mover a pasta cache para o lixo e reiniciar, não funcionou. Tentei reinstalar de volta ao modo de fábrica, não funcionou. E por último o, formatei tod o HD com Pen drive bootavel e também não funcionou (fiquei horas esperando ele instalar tudo de novo...).

Não sei mais o que fazer, os falantes estão 100%, mas eu uso mais a saída de áudio. Eu sempre uso ele com o fone do iPhone, mas coloquei um da JBL e foi ai que eu percebi que ficou mudo, quando tentei novamente colocar o da Apple também continuou, não sei se talvez isso tenha desconfigurado alguma informação, mas se alguém tiver alguma solução ia ficar muito grato.

 

Obs: Achei na internet sobre problemas de reg light par os falantes e ao conseguir apertar uma chavinha dentro de saída de áudio eles voltavam, mas a minha saída não está acendendo nenhuma luz e seria ao contrário, talvez tenha algum envolvimento? Tentei encostar com um palito de dente no fundo da saída mas não notei nenhuma mudança.

Captura de Tela 2017-05-14 às 12.42.04.png

Captura de Tela 2017-05-14 às 12.41.47.png

Captura de Tela 2017-05-14 às 12.41.41.png

Link para o comentário
Compartilhar em outros sites

  • 8 mês depois...
  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Boa noite galera.
Esse problema é bem comum quando o conector de fone de ouvido da placa lógica está sujo ou com algum mal contato.
O ideal seria inicialmente fazer uma limpeza com álcool isopropílico  e caso não resolva pode ser necessário encaminhar o mac para um técnico analisar.
Abs.
Carlos Cruz - Técnico Certificado Apple (ACMT).
Tel: 11-98021-3666 (WhatsApp).
Apple Consult Brasil - Assistência Técnica Apple
https://www.facebook.com/appleconsultbr/
http://www.appleconsult.com.br

Link para o comentário
Compartilhar em outros sites

  • 2 anos depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...