Ir para conteúdo
  • Cadastre-se

Hackintosh no notebook dell inspirion 5557


José Assis

Posts Recomendados

Pessoal alguém já conseguiu fazer hackintosh no notebook inspirion 5557 da dell, estou tentando fazer porém sempre trava no momento que eu dou boot no pendrive e mando instalar ele trava na parte que aparece o logo da apple e a barra de carregamento e não sai dali.

minhas configurações -> Intel core i7 acho que é o 6500U 2.8 Ghz, 16 GB RAM, HD 1 TB placa de vídeo NVídea 4 GB 930M

Link para o comentário
Compartilhar em outros sites

19 horas atrás, orlandocoelho disse:

Opa. tenho mesmo notebook acontecendo esse tipo de problema o meu nem entra na instalação.

 

P_20170501_145715.jpg

Cara exatamente ai que o meu para também, se você conseguir alguma maneira de resolver me avisa, porque eu cansei de procurar, já foi em incontáveis fóruns gringos fiz tudo que os caras falavam la e nada de conseguir instalar.

Link para o comentário
Compartilhar em outros sites

Amigos.

O notebook de vocês tem a tecnologia NVIDIA OPTIMUS? Se sim, tem que desabilitar na bios pra usar apenas a integrada. 

Se não for esse o caso, então no instalador eu preciso saber quais são as boot args que vocês estão usando. Porque na imagem o problema do KP é na area do video da intel. Uma maneira radical de lidar com isso é tirando do Sistema/Library/Extensions todas as kexts de video, até, intel e Nvidia. Tentem ai e me de um retorno.

Link para o comentário
Compartilhar em outros sites

1 hora atrás, JvDaP disse:

Amigos.

O notebook de vocês tem a tecnologia NVIDIA OPTIMUS? Se sim, tem que desabilitar na bios pra usar apenas a integrada. 

Se não for esse o caso, então no instalador eu preciso saber quais são as boot args que vocês estão usando. Porque na imagem o problema do KP é na area do video da intel. Uma maneira radical de lidar com isso é tirando do Sistema/Library/Extensions todas as kexts de video, até, intel e Nvidia. Tentem ai e me de um retorno.

Pelo que analisei na bios não a nvidia optimus, sobre remover do os arquivos da nvidia isso seria do pendrive já pronto (Não existe essas pastas), ou alguma outra forma que não compreendi.

Obrigado.

Link para o comentário
Compartilhar em outros sites

15 minutos atrás, JvDaP disse:

VC ta usando windows ou mac pra montar o instalador?

Enviado de meu MotoG3 usando Tapatalk
 

Tava usando mac, mais depois de falar ali fiz pelo windows e estou excluindo tudo que é de placa de video do instalador pra ver se vai.

Logo do um feed

Link para o comentário
Compartilhar em outros sites

1 hora atrás, JvDaP disse:

VC ta usando windows ou mac pra montar o instalador?

Enviado de meu MotoG3 usando Tapatalk
 

Fiz o processo de remoção dos arquivos, tentei com badflag GraphicsEnable=No

E sempre para nessa tela.

To achando que é alguma coisa na minha bios que esta bloqueando, porem não sei oque seria.

Screenshot_4.png

Link para o comentário
Compartilhar em outros sites

6 horas atrás, JvDaP disse:

Tenta

-v npci=0x2000 UseKernelCache=No nv_disable=1

Enviado de meu MotoG3 usando Tapatalk
 

Cara fiz exatamente com essas bootflags que você passou ai, o erro agora mudou, porém não consegui instalar o console agora está com as seguintes mensagens. Imagem em anexo.

P_20170503_042953.jpg

Link para o comentário
Compartilhar em outros sites

A imagem criei seguindo esse tutorial

http://www.hackintoshworld.com/18866-2/

Fiz uma alteração do EFI que achei nesse link

Agora esta dando erro de um icone circulo com risco no meio, já identifiquei que nesse link tem uma possivel solução, ainda não testei.

http://www.hackintoshworld.com/sdm_downloads/yosemite_10-10-3/

Link para o comentário
Compartilhar em outros sites

1 hora atrás, orlandocoelho disse:

A imagem criei seguindo esse tutorial

http://www.hackintoshworld.com/18866-2/

Fiz uma alteração do EFI que achei nesse link

Agora esta dando erro de um icone circulo com risco no meio, já identifiquei que nesse link tem uma possivel solução, ainda não testei.

http://www.hackintoshworld.com/sdm_downloads/yosemite_10-10-3/

Fiz a tentaria como citei acima, porem agora estou recebendo o seguinte erro.

 

Screenshot_2.png

Link para o comentário
Compartilhar em outros sites

Troca a SMBIOS....ele está acusando que o sistema que você está tentando instalar não é disponível para o sistema que o instalador reconhece...tenta colocar no instalador a SMBIOS de um MacBook Pro retina e não do Mac Pro que deve estar por padrão.

Link para o comentário
Compartilhar em outros sites

12 minutos atrás, JvDaP disse:

Troca a SMBIOS....ele está acusando que o sistema que você está tentando instalar não é disponível para o sistema que o instalador reconhece...tenta colocar no instalador a SMBIOS de um MacBook Pro retina e não do Mac Pro que deve estar por padrão.

Como faço essa alteração?

Link para o comentário
Compartilhar em outros sites

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

Link para o comentário
Compartilhar em outros sites

1 hora atrás, JvDaP disse:

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

Cara se você puder me ajudar pelo team viewer então no fds eu agradeceria cara

Link para o comentário
Compartilhar em outros sites

2 horas atrás, JvDaP disse:

Bom pelo windows fica complicado de fazer isso.

Baixe o TRANSMAC, espete o pendrive...ai pelo transmac você poderá fazer alteração no pendrive...uma vez que o windows não tem nativamente um recurso que possibilite a leitura e escrita em HFS+ que é o formato que fica o pendrive depois que o sistema é passado para ele.

Na hora do boot, na tela do Clover, tem que descobrir qual o smbios que está no pendrive pra termos uma noção de qual colocar. Especialmente para laptop. Se tu não conseguir fazer isso, posso te ajudar pelo team viewer

preciso acrescentar algum arquivo?

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...