Ir para conteúdo
  • Cadastre-se

Certificado digital


Posts Recomendados

10 horas atrás, Caio Teixeira disse:

Fala Stow, tudo tranquilo?

Então, fiz todo o passo a passo, com exceção do item 4, pois quando tento carregar o driver nesse caminho que você indicou, o firefox dá crash.

Ainda consegui acessar o Pje do TJCE e do TRF 5 uma vez cada, mas depois disso ficou dando crash no Java e no Pje office toda vez que tento. Pra completar, de ontem pra hoje, sempre que acesso a url do Pje do TJCE, o firefox dá erro e encerra. 

Tentei corrigir o problema de várias formas, mas até agora não obtive sucesso. Sabe como resolver?

Obrigado!

Vc tem certeza que teu Firefox se manteve desatualizado? Qual teu token? Qual teu macOS? Fala no privado que te passo contato e vamos conversando sobre isso.

Em 08/01/2019 at 19:06, ricardoadr disse:

Prezado Stow, 

 

Boa tarde e espero que esteja bem

Feliz 2019 para você e toda a família.

Por gentileza, você tem o caminho para o java 8, versão 77? 

Eu procurei, mas achei alguns lugares um pouco suspeitos e decidi não baixar nada sem uma indicação dos colegas. 

Consegui fazer funcionar via Firefox mas quando entro na página da certsign para renovação on line do meu certificado, após a leitura correta do certificado abre uma tela dizendo que o Java não está habilitado.

Para não atrapalhar os colegas posso me comunicar com você via e-mail ([email protected]) ou mantemos a conversa por aqui mesmo por ser útil aos demais amigos.

 

Abs

 

 

Ricardo

 

 

 

 

O que vc quer dizer com renovação online? Se for comprar o certificado e instalar via mac não dá certo. Só no windows. No mac ainda precisamos ir até uma loja pra renovar.

 

Sobre o Java tem no site da Oracle. Vc se cadastra e eles permitem teu acesso. Lá tem todas as versões de Java. Basta aceitar os termos e condições e baixar. Detalhe que em cada versão que quiser baixar vai ter a opção de marcar que aceita, só então ele deixa baixar.

Baixa nesse: https://www.oracle.com/technetwork/java/archive-139210.html

Link para o post
Compartilhar em outros sites
  • Respostas 762
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Prezados,   Consegui utilizar meu certificado digital CertiSign GD Starsign no High Sierra (10.13) instalando a versão 3.5.4122 do SafeSign, que está disponível para download em um s

Bom dia a todos. Que ótimo que deu certo, Pedro. Nem todos conseguem, pois acredito que quem atualiza para o Catalina sem fazer uma instalação limpa, "leva" os arquivos do Xcode anterior e assim facil

Tenta essa dica do Xcode. Se não funcionar baixa o clean my mac, desinstala tudo relacionado ao token e tenta refazer como pus antes: Java, Mozilla desatualizado, safenet, etc.

Imagens Postadas

  • 5 semanas depois...
  • 2 semanas depois...

Pessoal, uso o OS High Serra e o Java mais recentes, o Firefox versão ESR, token GD. Fiz a recomendação do Severino Miranda: Terminal Crsutil disable. No firefox coloquei /usr/local/lib/libeTPkcs11.dylib porque o libaetpkss.dylib não funcionou. Autorizei a abertura de pop up mas continua dando erro. 

Consigo localizar meu certificado digital mas não aparece o campo para senha do certificado digital. O Websigner dá a mensagem: Error while signing with keychain: errSecInvalidItemRef. Alguém consegue me ajudar?

Editado por PatriciaMachado
Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Bom dia

meu Mac tbm não consegue  logar , após assinar ele da erro da aplicação pjeoffice

estou com o sistema 10.14, tudo atualizado, mas não vai de forma alguma

alguem conseguiu resolver, uso o token gd burti 

Em 04/08/2018 at 12:57, NetoViana disse:

Não deu certo com o PJe Office :(

O erro que retorna:

Captura de tela 2018-08-04 12.55.37.png

Apresenta esse mesmo erro, eu já consegui instalar no high sierra, porém nesse tá tenso

nem o esaj  está indo....

Link para o post
Compartilhar em outros sites

Galera é o seguinte... Tenho que atualizar meu tópico lá no Blog, mas assim, a princípio, eu uso esse Token aqui:


image.png

 

Então, com esse Token, eu faço TUDO, e funciona muito bem, a única coisa que não faço mais com ele, é acessar via Java, porque o Firefox não aceita mais, mas eu também não preciso e a tendência é cada vez mais o uso do PJEOffice.

 

Agora, outro dia estava com o Token GD Starsign de uma amiga. Não consegui fazer funcionar de jeito nenhum! Nem no High Sierra, nem no Mojave! =/ 
Se alguém tiver alguma dica... O mais estranho é que no computador dela funcionava, mas ela comprou outro Token igual, e parou de funcionar... =//

Link para o post
Compartilhar em outros sites
Bom dia
meu Mac tbm não consegue  logar , após assinar ele da erro da aplicação pjeoffice
estou com o sistema 10.14, tudo atualizado, mas não vai de forma alguma
alguem conseguiu resolver, uso o token gd burti 
Apresenta esse mesmo erro, eu já consegui instalar no high sierra, porém nesse tá tenso
nem o esaj  está indo....

Continuo com o mesmo problema. Acredito que seja do token mesmo. Só que, por incrível que pareça, consigo usar com o java + firefox desatualizado.
A solução de verdade tá sendo usar o notebook secundário com Windows + PJe portable


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites
1 hora atrás, NetoViana disse:


Continuo com o mesmo problema. Acredito que seja do token mesmo. Só que, por incrível que pareça, consigo usar com o java + firefox desatualizado.
A solução de verdade tá sendo usar o notebook secundário com Windows + PJe portable


Enviado do meu iPhone usando Tapatalk

Então....no windows eles funcionam lindamente... Só no Mac q está esse erro....já inclui o certificado nas Chaves.....já fiz de tudo e não vai.....no esaj vc conseguiu usar no mac?

Link para o post
Compartilhar em outros sites
8 horas atrás, NetoViana disse:


Continuo com o mesmo problema. Acredito que seja do token mesmo. Só que, por incrível que pareça, consigo usar com o java + firefox desatualizado.
A solução de verdade tá sendo usar o notebook secundário com Windows + PJe portable


Enviado do meu iPhone usando Tapatalk

Qual a versão do safesigh q você Sta usando no Mac....o meu só tá instalando o 3.0.70......o 3.5.0 está dando erro de libetckss

 

Link para o post
Compartilhar em outros sites
Então....no windows eles funcionam lindamente... Só no Mac q está esse erro....já inclui o certificado nas Chaves.....já fiz de tudo e não vai.....no esaj vc conseguiu usar no mac?

Nunca tentei no esaj porque nunca atuei em tribunal que use, mas acho que o problema é específico do PJe Office, porque consigo usar normalmente por java.
No Parallels, consegui usar 100%, mas não curti muito ficar usando máquina virtual


Enviado do meu iPhone usando Tapatalk
Link para o post
Compartilhar em outros sites
Em 27/02/2019 at 02:01, RubberSoul disse:

Galera é o seguinte... Tenho que atualizar meu tópico lá no Blog, mas assim, a princípio, eu uso esse Token aqui:


image.png

 

Então, com esse Token, eu faço TUDO, e funciona muito bem, a única coisa que não faço mais com ele, é acessar via Java, porque o Firefox não aceita mais, mas eu também não preciso e a tendência é cada vez mais o uso do PJEOffice.

 

Agora, outro dia estava com o Token GD Starsign de uma amiga. Não consegui fazer funcionar de jeito nenhum! Nem no High Sierra, nem no Mojave! =/ 
Se alguém tiver alguma dica... O mais estranho é que no computador dela funcionava, mas ela comprou outro Token igual, e parou de funcionar... =//

Por experiência lhe digo que é como se um token anulasse (ou fosse incompatível com outro), usei um tempo o GD burti e rodava de boa, então não encontrei mais e tive que usar o azul (alladin) e o gd nao rodava mais. 

Link para o post
Compartilhar em outros sites

Nova versão do Safenet compatível com Mojave. Aqui abriu tudo certo, inclusive o Pje Office.

https://support.comodo.com/index.php?/Knowledgebase/Article/View/1211/106/safenet-download-for-ev-codesigning-certificates 

 

Baixem a versão 10.1.44.0

 

Desinstalem a versão anterior...

Link para o post
Compartilhar em outros sites
2 minutos atrás, Christian Max Picelli disse:

Nova versão do Safenet compatível com Mojave. Aqui abriu tudo certo, inclusive o Pje Office.

https://support.comodo.com/index.php?/Knowledgebase/Article/View/1211/106/safenet-download-for-ev-codesigning-certificates 

 

Baixem a versão 10.1.44.0

 

Desinstalem a versão anterior...

Mas o seu token não é o GD né.....?

Link para o post
Compartilhar em outros sites

Não é, é Alladin, mas serve igual...pode instalar...

Tenho 3: Alladin, GD burti antigo (não roda no Mojave) e o novo GD esse que vc tem, é o mesmo hardware...só muda o preço e o fornecedor...

Captura de Tela 2019-03-04 às 20.17.56.png

Editado por Christian Max Picelli
Link para o post
Compartilhar em outros sites

Trabalhar com petições, assinaturas de documentos, acessos à sites jurídicos e a utilização de Tokens no OSX é masoquismo kkkkkkk tem que ter prazer no sofrimento.
O que funciona pra um, não funciona para o outro, o que hora estava dando certo, agora não mais funciona, e assim por adiante kkkkkk 

Link para o post
Compartilhar em outros sites

Boa tarde galera, mais boas notícias. Há uma nova atualização do Safenet que funcionou perfeitamente com o PJe Office no Mojave 10.14.3.

Instalei a versão 10.2.82.0 e parou de dar "Crash".

O Download pode ser feito daqui:  https://installer.id.ee/media/etoken/mac_10.2.82.0.zip 

Importante instalar os dois arquivos .dmg da pasta:

ccid-installer.dmg e

SafenetAuthenticationClient.10.2.82.0.dmg 

A discussão em inglês, debates sobre o tema e onde obtive o link para download encontra-se aqui: 

https://github.com/OpenSC/OpenSC/issues/461#issuecomment-455560739

 

Captura de Tela 2019-03-15 às 15.34.01.png

Editado por Christian Max Picelli
Link para o post
Compartilhar em outros sites
Em 04/03/2019 at 19:46, Christian Max Picelli disse:

Nova versão do Safenet compatível com Mojave. Aqui abriu tudo certo, inclusive o Pje Office.

https://support.comodo.com/index.php?/Knowledgebase/Article/View/1211/106/safenet-download-for-ev-codesigning-certificates 

 

Baixem a versão 10.1.44.0

 

Desinstalem a versão anterior...

Mas o seu token não é o GD né.....?

Ele roda o GD?.....pq a versão 10.2 não funcionou com ele

Link para o post
Compartilhar em outros sites
22 horas atrás, nilzao disse:

Mas o seu token não é o GD né.....?

Ele roda o GD?.....pq a versão 10.2 não funcionou com ele

Nilzao qual GD seria? o 5100? Sim roda pois minha esposa tem e roda com mesmo software. Atualize para versão nova no post anterior:

"Boa tarde galera, mais boas notícias. Há uma nova atualização do Safenet que funcionou perfeitamente com o PJe Office no Mojave 10.14.3.

Instalei a versão 10.2.82.0 e parou de dar "Crash".

O Download pode ser feito daqui:  https://installer.id.ee/media/etoken/mac_10.2.82.0.zip 

Importante instalar os dois arquivos .dmg da pasta:

ccid-installer.dmg e

SafenetAuthenticationClient.10.2.82.0.dmg "

 

Editado por Christian Max Picelli
Link para o post
Compartilhar em outros sites
1 minuto atrás, Christian Max Picelli disse:

Nilzao qual GD seria? o 5100? Sim roda pois minha esposa tem e roda com mesmo software. Atualize para versão nova no post anterior:

"Boa tarde galera, mais boas notícias. Há uma nova atualização do Safenet que funcionou perfeitamente com o PJe Office no Mojave 10.14.3.

Instalei a versão 10.2.82.0 e parou de dar "Crash".

O Download pode ser feito daqui:  https://installer.id.ee/media/etoken/mac_10.2.82.0.zip 

Importante instalar os dois arquivos .dmg da pasta:

ccid-installer.dmg e

SafenetAuthenticationClient.10.2.82.0.dmg "

 

Não....GD burti crypo o 5100 eu sei que funciona.....mas os GD burti não funciona com o safenet somente com safesigh ou starsign

Link para o post
Compartilhar em outros sites

Nilzao tenta com esses drivers aqui:

https://www.validcertificadora.com.br/index.aspx?DID=172 

Para Mojave escolha esse:

https://s3-sa-east-1.amazonaws.com/shared-www.validcertificadora.com.br/SafeSign_3.5.0.0macta+x86_64.app.dmg.zip

Se tiver outro desinstalar antes. Aconselho o uso do aplicativo de remoção de programas Appcleaner https://freemacsoft.net/appcleaner/

 

Editado por Christian Max Picelli
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52.312
    • Total de Posts
      437.442
×
×
  • Criar Novo...